Jump to content

braucksdiego

Members
  • Content Count

    364
  • Avg. Content Per Day

    0.2
  • Joined

  • Last visited

  • Credit

    2
  • Country

    Brazil

Community Reputation

42 Level 8

About braucksdiego

  • Rank
    Membro Sênior
  • Birthday 03/31/1996

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Panambi, RS
  • Personal text
    InfoHelp Soluções em Informática

Recent Profile Visitors

376 profile views
  1. Se alguém tiver uma placa destas e quiser colocar uma foto ajudaria na analise...
  2. @Jenssen Ribeiro não, é o Q21 - um transistor, provavelmente um transistor mosfet de sinal.. 2N7002w ou algum parecido... porem no chute ainda não queria ir...
  3. @Zoom1966 Isso que 21 está faltando, R92 está com a solda estranha sim, mas acredito ser pelo fato da oxidação. Sim Q21 é o transistor da 2ª foto... porem está faltando o terminal 2 nele, sendo necessário a substituição. Modelo Completo: GV-N105TOCC-4GD Rev: 1.0
  4. Amigos entrou uma GTX 1050TI Gigabyte aqui na minha Assistência e gostaria que quem tem uma dessas na bancada ou em casa e pudesse tirar umas fotos desta parte dos componentes ia ficar bastante grato. falta um transistor e um resistor eu acho.
  5. Olá amigos buenas? solicito este esquema da Daten sem especificação de modelo. Ví que tem no Vinaflix porem não tenho como baixar de la.. poderiam disponibilizar aqui?
  6. Segue o link do arquivo. Essa BIOS resolveu o meu caso - Baixei o arquivo do fórum e não deu vídeo acusando erro de processador. Peguei esse arquivo na internet e resolveu. pelo que li no site chines é referente ao modelo envy pro 4 1050ER.
  7. Hp Envy Pro 4 / LA - 8662P Visualizar Arquivo Dual Bios EC + Main com clean ME. baixada de site chines... referente ao equipamento envy pro 4 1050er. Bios diferente da existente no fórum, no meu caso funcionou. Uploader braucksdiego Enviado 14-05-2019 Categoria HP e COMPAQ  
  8. 0 downloads

    Dual Bios EC + Main com clean ME. baixada de site chines... referente ao equipamento envy pro 4 1050er. Bios diferente da existente no fórum, no meu caso funcionou.
  9. @Neo Perfeito... Agradeço a todos que se comprometem em ajudar... a Todos mesmo... Eu regravei com outro arquivo que achei em um fórum chines e funcionou... na descrição diz que é o envy pro 4 1030er... mas pode ser que não seja (chineses).... mas está 100% ja... obrigado Amanha dou os outros joias (hj acabou)
  10. @wizof36 Na placa fica em 3.3V e no esquema é 3VS. @CJ Entendo... olha eu removi a pilha liguei sem... ai desliguei fechei o curto coloquei de novo a pilha e nada... Quando a região ME do cliente também vi que o colega fez isso... mas eu vou precisar de uma força para saber aonde cortar a região ME de uma BIOS
  11. @CJ Ja estou com o esquema... tensões Okay... só falta a famigerada VGFX_Core o restante está presente inclusive CPU_Core @R2-D2 peguei uma com clear ME aqui no forum... mas para tirar a dúvida posso fazer o clear ME sim.
  12. @CJ não... somente o processador e um pch. @Itech informatica ja ressoldei umas 3 vezes, testei outros arquivos.. então acho que não é isso não

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...