Jump to content
  • Content Count

    45
  • Avg. Content Per Day

    0.06
  • Joined

  • Last visited

  • Credit

    50
  • Country

    Brazil

Community Reputation

5 Level 1

About DTI Pronet

  • Rank
    Membro Aspirante I

Personal Information

  • Location
    Recife / PE / Brasil

Recent Profile Visitors

457 profile views
  1. Eu tenho: LA9931P VAL90 REV.1.0 LA A994P-R1.0 LA 9902P R1.0 LA 9981P R0.2 Alguma serve para você?
  2. Sei que sempre foi dificil demais, mas parece que de um tempo pra cá aqui no EletronicaBR só tão postando BoardView. Estranho.
  3. Bom dia a todos. Pessoal gostaria de fazer uma pergunta aqui no fórum. Este que considero o melhor do Brasil em ajuda a técnicos principalmente de eletrônica e informática. Ultimamente andei procurando um esquema eletrônico de uma placa mãe aqui no forum e o que eu encontrei...so arquivos de Boardwiew...lhes pergunto..o que esta acontecendo? Arquivos de Boardview não são feitos para análise e sim para localização de componentes na placa de circuito impresso. Onde estão os arquivos de esquemas elétricos? Será que não estão postando mais? Se estiver acontecendo isso..será um erro grave nessa questão, pois não conseguiremos analisar e consertar equipamentos, até conseguiremos mas com muita dificuldade e maior tempo de serviços. Espero que compreendam o que estou postando arquivos de Boardview são feitos só para localizar componentes para análise não servem, tem que ser esquema elétrico/eletrônico. Obrigado a todos.
  4. ou o pch não esta mandando o sinal de habilitação do vídeo..ou ele ta sem sinal de LVDS no conector , pois tem sinal de video no conector externo, então o video está ok no processador de video.
  5. Bom dia. Amigo, primeiro você analisou se está sendo processada a imagem no circuito? Como? Colocando um monitor externo. na lateral do notebook tem saida pra monitor externo. Tente colocar um monitor ai: RGB ou HDMI e verificar se tem sinal de vídeo vindo do devido processador de vídeo. Pergunto pois não vi você informar isso em suas descrições.
  6. @Wedinaldo Brito Esse nobreak não está entrando em modo rede externa. por isso não está carregando as baterias não há corrente suficiente para a carga das baterias. Tem que verificar o setor de chaveamento da rede externa. Acredito.
  7. Bem amigo bom dia. Explanando minha opinião, se tem todas as tensões primárias na placa em seus devidos pontos de medição, eu começaria regravando a bios dessa máquina. Seria uma opção inicial.
  8. Olá bom dia..isso é relativo. Temos que analisar a parte eletrônica da placa de som. As vezes esse tipo de chiado vem simplesmente de falta de filtragem em capacitores da entrada de alimentação da placa do som. Tem que ser analisado a entrada de alimentação da placa principalmente filtragem nos capacitores.
  9. retire o scaner desconecte o cabo dele da placa retire ele e mande imprimir pra ver se sai a impressão. Quando você tirar o scanar as luzes vão ficar piscando não se preoculpe com isso é normal, mesmo assim ela imprime. Mande imprimir e veja se destravou.
  10. Quantas e quais luzes estão piscando? Verifique o scaner quando ligar ela veja se o scaner a luz dele anda pra esquerda depois volta toda pra a direita posição inicial.
  11. @William_R Bom dia Sr William, minhas sinceras admirações. Esta chave foi um dos problemas encontrados, mas foi simples sua manutenção e resolução. Elas estavam simplesmente oxidadas por dentro em seus contatos, desmontamos e limpamos ela por dentro deixando seus contatos brilhosos novamente e voltando a funcionar. Fizemos isso em todas elas, pois não queriamos substituir e sim resolver o problema dela. Mas o defeito principal estava na placa lógica.
  12. Bom dia a Todos. Estamos aqui para colabora com o forum, com este caso que foi solucionado rapidamente. Este monitor não ligava. Então começamos pela régua de botões na frente do monitor , abrimos, desconectamos a mesma e verificamos que todas as tenções estavam chegando na mesma certinhas de acordo o manual de manutenção deste equipamento. Então testamos todos os puch butoms e vimos que todos estavam danificados com mal contato internamente ( oxidação ). Abrimos todos os puch butoms e limpanos seus contatos internos vindo a resolver esta parte. Passamos para a placa lógica para verificar o integrado U401 e contatamos que não chagava alimentação no mesmo. Verificamos componentes ao redor do conector que vem da placa dos botões e com o tato percebemos o transistor Q402 aquecendo muito, pelo esquema verificamos os componentes de polarização e percebemos um capacitor eletrolitico C412 de 1uf em curto que não estava aquecendo. Com o multimetro verificamos que estava em curto, retiramos e o monitor voltou a funcionar normalmente. Não colocamos outro no lugar ficando sem o capacitor, pois o valor é significativamente baixo de filtragem não vindo a prejudicar o transistor que estava aquecendo. Segue imagens no post. Obrigado a todos, pois temos muito apoio deste renomado forúm.
  13. Boa Tarde. Amigos, nós mechemos com projetores aqui na assistência. Mas são projetores Benq. Acredito que o princípio é o mesmo de funcionamento. Quando está assim com esse defeito, significa que a temperatura da lampada está alta e ele entra em proteção e desarma. Temos que analisar o Cooler de resfriamento da lâmpada se ele esta girando e entrando no tempo certo para a placa lógica entender que ele entrou e ela verificar a temperatura da lampada e monitorar. Fora esse cooler, ele provavelmente deve ter um sensor de temperatura branquinho feito um bastãozinho quadrado comprido esses sensores também dão problema ( mais dificil de dar mais dão ). Então, de princípio verifique e monitore o cooler pequeno de resfriamento da lâmpada. Se ele não gira a placa lógica identifica isso e para tudo. ok. Por favor nos dê um retorno.
  14. Bom dia amigos. @XKing Infinityx ter como funcionar sem ele sim é possível, mas veja bem ai você iria estar matando completamente a função do circuito estabilizador, como se estivesse usando só o transformador, e então toda a variação da rede que houvesse, elevação ou rebaixamento da tensão de entrada da rede seria passado pra saída também e ai amigo seria muito perigoso pra qualquer equipamento esses picos de tensões podendo danificar o aparelho. Seria um autotransformador mesmo.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...