Jump to content

Fantinel Informática

Super VIP
  • Content Count

    24
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    41
  • Country

    Brazil

Community Reputation

6 Level 1

About Fantinel Informática

  • Rank
    Membro Aspirante I

Recent Profile Visitors

562 profile views
  1. Este modelo de placa mãe possui na verdade 2 Bios. A de 8mb que é a U2502 e a pequena que é U2501 que fica ao lado do SIO. Pior que estou precisando. De qualquer forma Obrigado!
  2. Uma dúvida, so tem um arquivo neste download. As duas bios da placa mãe utilizam o mesmo arquivo? Obrigado!
  3. Obrigado pela dica amigo, ajudou bastante aqui!
  4. Eu baixei ele pra testar mas de fato ocorre um erro ao tentar gerar o serial baseado na id do computador. Infelizmente não consegui fazer funcionar. Se por acaso tiver um macete específico, e alguém souber como fazer, ficaria muito grato. Obrigado Carlos!
  5. Visualizar Arquivo Bios HP - 14-ap010 - Motherboard 71R-NH4BU4-TL10 Model: NH4BU0J Rev:1.0 Arquivo testado 100% funcional. A maquina apresentou vídeo e iniciou o sistema operacional normalmente com este arquivo, coisa que não acontecia antes de regravar com este arquivo. Uploader Fantinel Informática Enviado 05-11-2020 Categoria HP e COMPAQ  
  6. 26 downloads

    Arquivo testado 100% funcional. A maquina apresentou vídeo e iniciou o sistema operacional normalmente com este arquivo, coisa que não acontecia antes de regravar com este arquivo.
  7. Obrigado pelo feedback FDONATO, o cliente ja esta vindo buscar o equipamento. Vou tentar realizar esses passos enquanto o cliente não chega, qualquer alteração eu informo aqui e se preciso for alteramos o status do Post. Obrigado!
  8. Bom dia a todos. Gostaria de agradecer pelo feedback e auxilio de todos os colegas envolvidos nesse post. Vou devolver a placa para o cliente pois visto que foi trocado de tudo um pouco, desconfio que seja algo mais grave. Deixei os joinhas a todos que ajudaram. Muito obrigado!
  9. Boa tarde, peço desculpa a todos pela demora de resposta. Tive que deixar a placa de lado um pouco para agilizar outras que estavam em bancada. Essa semana um colega meu em posse de uma câmera térmica passou aqui pela loja e eu me aproveitei da situação para testar a placa novamente. Vamos lá: Na ultima vez que discutíamos sobre o que fazer com a placa, o nosso colega Marcelo Galtarossa sugeriu a retirada da bobina PL702 para injetar diretamente tensão e realizar testes. Conforme orientado comecei com 0,60v até chegar nos 0.90v. Com a câmera térmica verificamos que nem o processador e nem o PU702 aqueceram. O único componente que esquenta imediatamente ao alimentar a placa, é o U31. Na fonte assimétrica a corrente de consumo em 0.60v foi de 0,02A e em 0,90v foi de 0,06A tanto em standby como quando apertamos o botão Power. Realizei a troca do U31, mas o mesmo continuou a esquentar imediatamente após a placa ser alimentada, e aquecimento só foi possível detectar com a câmera térmica pois aquece a aproximadamente 32º,o que ficava difícil perceber tocando com o dedo nos componentes. O problema é que esse colega levou a câmera embora, e qualquer teste que eu precisar fazer terá que ser feito na força do braço. Obrigado por enquanto e se alguém tiver mais alguma ideia desde já agradeço!
  10. Pior que não tenho osciloscópio mas realizei a substituição do mesmo e continua exatamente com as mesmas medidas que mencionei anteriormente. Que novela.
  11. Boa tarde, voltei a bios original e a placa continua da mesma forma, tem as tensões que voltaram mas o cooler gira e depois de 5 segundos a placa se desliga. Analisando perto do processador me deparei com a bobina PL702. Notei que não há nenhuma tensão nesta bobina, nem em standby e nem quando aperto o botão power. Investigando ela percebi que ela deveria receber alguma tensão vinda do PU702. Já no Pu702 tenho: pino 1 = 1,0v (apenas com a placa ligada) pino 2 = 5,0v (apenas com a placa ligada) pino 3 = GND pino 4 = 0 pino 5 =19v (tanto a placa ligada como desligada) pino 6 = 0 pino 7 = 5,0v (apenas com a placa ligada) pino 8 = 1,0v (apenas com a placa ligada) De fato ainda falta alguma tensão. Esse componente PU702 é responsável por mandar tensão para a bobina PL702? Acredito que estamos perto.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...