Jump to content

silvio gouveia

Members
  • Content Count

    6
  • Avg. Content Per Day

    0.04
  • Joined

  • Last visited

  • Credit

    0
  • Country

    Brazil

Community Reputation

3 Neutral

About silvio gouveia

  • Rank
    Novato

Recent Profile Visitors

34 profile views
  1. Boa tarde Amigo. Obrigado pela força, ajudo muito, assim posso continuar a estudar esse problema. Vou verificar se o Power On é ativado com sinal baixo (ligado ao GND) ou Sinal alto (ligado no STBY 3.3V) e voltar com essa resposta. hoje vou analisar o esquema e ver oque pode estar causando isso nesta fonte. Att
  2. Boa tarde colegas, estou com essa tv em que a fonte dela não da partida nos 12V e nem na tensão PFC do primário. Na placa da fonte só temos STBY3,3V. Ao ligar um "jumper" do 3,3v ao pino "power_on" não se encontra sinal/tensão nenhuma nos fotos acopladores que fazem a fonte armar o PFC e 12V. Já fiz medição nos resistores de Shunt/fusistores pela placa a fim de achar alguém aberto, até aí tudo em ordem. Já verifiquei se à curto nos MOSFETs ou em linhas menores de alimentação no primário. Suspeito do CI CXA3911M (IC6501) possa estar com defeito, ele é responsável pelo controle dos gates nos MOSFETs do PFC e os gates nos MOSFETs do transformador da linha de 12V. Gostaria da ajuda de vocês para desvendar esse caso, pois já vi problemas parecidos nessa fonte, na onde simplesmente trocamos ela inteira. Achei o esquema dessa fonte aqui no fórum mas não tenho saldo para baixá-lo.
  3. obrigado @FDONATO, pesquisei somente o modelo leda não tinha achado. Agora vou arrumar créditos pra fazer o download do arquivos.
  4. Preciso do arquivo de atualização para essa TV, se possível em .PKG para atualizar via pendrive. TV Liga e fica travada na tela da logo.
  5. boa tarde, verifique na fonte se a tensao de 3,3 esta ok, depois ao dar power on se a tensao de ps-on cai para 0v. se sim verifique o pfc chega a 380v e por ultimo as tensoes de 12v e 24v estao presentes. Se nenhuma destas tensoes estiverem presente, desligue a Main e com a fonte desligad faca um jumper do ps-on ao terra, ao ligar na rede novamente a fonte, todas as tensoes tem que estarem presentes. Verifique e nos de um retorno. Boa sorte.
  6. boa tarde colegas do eletronica BR. conheci o forum quando fui atras de informacão/ esquemas e aquivos para celulares e notebooks entao resolvi me cadastrar para participar dessa comunidade. o meu nivel 'e de tecnico, tenho experiencia em TV/Celulares e nootebook, fiz o curso de tecnico em eletronica na Etec Aristoteles ferreira em santos (dois anos de curso em período matutino. La aprendi muito sobre os conceitos em eletronica e consigo desenvolver bem qualquer serviços em eletronicos em gerais. hoje trabalho em uma assistencia de celulares voltada a reparo em placas para lojistas da minha area que não tem tanto conhecimento em eletronica e reparos/ leitura de esquema. eu pretendo aprimorar meus conhecimentos e compartinhar minhas experiencas em reparos em topicos de dicas ou ajudando algum colega no grupo. tenho a nessesidade de melhorar parte de solda bga em celulares e recuperaçao de dados de memoria nand, tbm penso em faxer reparo em iphone que e uma area aonde eu ainda não me aventurei muito nesses anos.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...