Jump to content

Victor Antunes

Members
  • Content Count

    35
  • Avg. Content Per Day

    0.1
  • Joined

  • Last visited

  • Credit

    30
  • Country

    Brazil

Community Reputation

8 Level 1

About Victor Antunes

  • Rank
    Membro Aspirante I

Personal Information

  • Location
    Betim / MG / Brasil

Recent Profile Visitors

127 profile views
  1. @master7 Pino 1 - 0V Pino 6 - 0V Pino 13 - 17,38V Pino 16 - 19,8V 00.4 Ohms em ambas as bobinas
  2. Boa noite estou com esta placa na bancada, o sintoma inicial é a placa aparentemente morta, A placa só tem as tensões reg de 3.3v e 5v no Buck converter (PU4601) (pino 8,17), As tensões alw estão ausentes. *Percebi que a placa apresentava curto na PL4602, e PL4601 ao energizar a placa; Com a fonte desplugada o curto some. *Levantei as bobinas, o curto não está no circuito do PWM, entretanto mesmo ao levantar as bobinas as tensões always não sobem. Alguém poderia dar um auxílio ?
  3. @GBS_Info Removi o amplificador de áudio e o curto sumiu da PL4 mas permaneceu na PL3. Pela demora no diagnostico o cliente decidiu trocar a placa, vou finalizar o tópico como sem reparo, mas agradeço muito atenção e o empenho de vocês em ter me ajudado nessa analise, no mais muito obrigado.
  4. Pessoal, movimentando novamente o tópico, ainda estou com a placa e tenho algumas noticias, infelizmente perdemos algumas mensagens no tópico, mas fiz novos testes na placa. Removi todos os fets PQ15, PQ13, PQ14 os curtos permaneciam nas bobinas PL3 E PL4, removi o componente e o curto está para o lado 1 da bobina PL4. Decidi então injetar tensão no pino 1 da PL e quem fritou foi o U29...
  5. Consegui pessoal! Resoldei o CI e refiz o Jump do pino 16 os 6 volts apareceram e placa voltou a Funcionar, estou muito feliz.... muito obrigado a todos pela paciência e pela compreensão de vocês 😁
  6. @GBS_Info Tensões do PU301 sem o Jump no PQ302: 1 - 0V 2 - 0V 3 - 0V 4 - 0V 5 - 0V 6 - 2.40 7 - 0V 8 - 0V 9 - 0V 10 - 0V 11 - 0V 12 - 0V 13 - 0V 14 - 0V 15- 0V 16 - 0V 18 - 0V 19 - 0V 20 - 18,84V
  7. @GBS_Info Vamos lá, desculpe a minha ignorância em relação ao componente, não me atentei olhar o datasheet. (Valores sem o Jump no PQ302) PR312 - Sem tensão em Ambos os lados. Dreno PQ307B - 16,34V Base PQ310 - Sem tensão A placa não liga com o Jump PQ302
  8. @Leonildo Adquiri o CI novo no mercado livre, visualmente todos os pads estão bem encaixados e soldados. Entretanto não tenho 100% de certeza. O jump apenas no pino 8 do PQ302 seria suficiente para alimentar corretamente o PR302 ? e toda a continuidade do circuito ? Eu estou suspeitando muito que seja o fet pq302 que esteja causando o problema
  9. @GBS_Info Estou em duvida ao encontrar esses componentes Encontrei apenas o PQ310 que está com 0.22V na base, Lembrando que o PQ302 está jumpeado O pq307 Está visivel mas não possui nenhuma identificação A ou B. Poderia me dar um auxilio ?
  10. @Leonildo OK, após o Jump temos 19V no pino 2, e 0.44V no pino 16, 0.34V pino 5
  11. @Leonildo Vou substituir o Fet, Pino 20 está chegando corretamente os 19V, pino 7 tensão ausente...
  12. @Leonildo O pino 16 sem tensão. Ele foi o problematico, tive que trocar o CI por causa dele chegou um curto a trilha derreteu e tive que jumpear, mas como as mensagens foram perdidas acredito que você não tenha acompanhado, após o jump consegui continuidade do CI ao PC320 e do CI ao PD303. coisa que achei relevante dizer o Dreno do PQ302 está sem tensão...
  13. pq301 está chaveando, você está me ajudando... muito obrigado por isso. Dreno - 19,32V Source - 18,82

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...