Jump to content
  • Content Count

    131
  • Avg. Content Per Day

    0.04
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Portugal

Community Reputation

5 Level 1

About woxdomus

  • Rank
    Membro Pleno
  • Birthday 05/31/1969

Personal Information

  • Sexo
    Male
  • Location
    Ermesinde - Portugal
  • Personal text
    O MUNDO é um pedaço de energia, e nós fazemos parte dele. Pure Energy

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boas tardes tenho em mãos uma placa Asus X555LD rev. 3.6 não liga analisei a mesma e não tenho os 3.3v e 5v IC PU8101 não tenho o diagrama dela como tal é difícil entender o que se está a passar até porque o IC tem uma referência desconhecida 2n=2j que penso ser o RT8249 assim sendo tenho a tenção de entrada 19V no pino 12 mas as saídas para os mosfets nada Alguma ajuda pls
  2. Eu estou a precisa da bios ara o Dell XPS M1730 Nota: Já tentei várias versões disponíveis na bios-downloads.com e nenhuma funciona ao que depreendo este site não testa certamente as bios dai dinheiro mal gasto. A bios original o computador arranca e ligas todas as luzes mas com um problema de que só quando em vez ele o faz, tipo se arrancar o media center ele depois arranca como pc normalmente e com a bios que comprei no site acima referido liga e logo se desliga sem imagem. Se existir alguma bios que de facto tenha sido testada e funcione, agradecia ao membros Fernando Pereia
  3. este Toshiba liga sem actividade no hdd, liga o cooler mas sem imagem, foi regravada ambas as bios e continua igual existe aguma soluçao para isto Modelo da placa PLF/PLR/CSF/CSR/ DSC MB REV:2.1
  4. Tenta um reflow no chip gráfico pois estava com uma com o mesmo problema, e resolveu. claro está que um reballing ou mesmo chip novo é a reparação que se deve fazer.
  5. Olá Curtolo é PJ8101 e se são todos iguais e é essa a referencia que me deu, valeu pela ajuda a joinha já vai a caminho abraço colega
  6. obrigado Jakers mas é o mesmo file que tenho da vinafix não dá para ver a referencia
  7. Asus K55VM Rev. 2.2 com falta de mosfets, chegou vindo de outra loja este Asus K55VM notei a falta de alguns mosfets dois junto ao PJP8101 perto da pilha da Bios. outro junto ao PJP8200 perto da gráfica junto as PLs da gráfica. A questão é alguém sabe qual a referencia destes mosfets? a foto em HD tirada da Vinafix não ajudou nada pois não dá para ver as referencias dos mesmos. Sem diagrama da máquina fica difícil achar isto, se algum colega tiver ai na banca algum igual pf posta ai as referencias dos mosfets pf.
  8. @kotnatan, Hi kotnatan, I fond this link that mabe a schematic for K55VM but cannot download it, do not have 5 point to do this action. http://forum.hocvienit.vn/attachments/asus-k55vs-k55vm-pdf.18040/
  9. Caro SousaTechPC, por favor é possível me dizer quais as referencias do mosfet junto ao PJP8200 esse ai junto do componente estragado, e os mosfets junto à pilha da bios, jumper PJP8102. preciso muito dessas referencias pois estou com um na minha banca que veio sem esses componentes e como é difícil encontrar o diagrama?
  10. Boas pessoal será que alguém tem a bios mod para este asus, o M50S? A questão é a seguinte tenho esta máquina com a placa gráfica completamente sem concerto, desde falta de pads, para soldar o chip até à video ram... antiga placa gráfica Nvidia 8600 ddr2 posto isto tenho uma nova Nvidia 9650 ddr5 a qual ele arranca em black screen, pelo que pude averiguar existe uma forma de contornar isto com uma modificação na bios, conhecido como bios mod. se alguém tiver essa bios aqui!
  11. woxdomus

    Asus M50S

    Boas pessoal será que alguém tem a bios mod para este asus, o M50S? A questão é a seguinte tenho esta máquina com a placa gráfica completamente sem concerto, desde falta de pads, para soldar o chip até à video ram... antiga placa gráfica Nvidia 8600 ddr2 posto isto tenho uma nova Nvidia 9650 ddr5 a qual ele arranca em black screen, pelo que pude averiguar existe uma forma de contornar isto com uma modificação na bios, conhecido como bios mod. se alguém tiver essa bios aqui!
  12. Bom dia Jorge, de fato o chipset que esta mobo trás não suporta a série de cpu s icore então tenho duas soluções devolver e pagar os portes de envio e eles trocam ou tentar um clear ME e ver ser resulta, ou seja parar o relógio que faz com que a mesma se desligue ao fim de 30 minutos. Em linux posso usar um soft que me permite envia um comando de sleep mode a cada 25 minutos e de acordar logo de seguida ai ela nunca desliga pois reseta o clock do HM70
  13. Malta da programação, bora a ajudar será que posso limpar o relógio que está a correr no HM70 que é o chip que esta motherboard trouxe e fazer com que aceite o i3 que tinha a antiga, do tipo para os 30 minutos que este trabalha com os CPUs icore Será que com o clear ME resolvo o problema
  14. Boas amigos obrigado pela ajuda, depois de contactar a empresa que me vendeu a motherboard a resposta foi que está versão não suporta cpu da série icore. Pergunto eu é possível copiar o firmware do chip da outra motherboard em cima do windows?? E regravar na nova. É que a antiga trabalha com uma bateria carregada, visto o problema ter sido na entrada da alimentação dos 19v ter literalmente derretido e furado a mobo nesta zona.
  15. Então o CPU é um intel i3 socket G2 rPGA988B, já vinha na antiga motherboard, e funcionava bem. chipset HM76

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...