Jump to content

Dj Mario Carvalho

Members
  • Content Count

    26
  • Avg. Content Per Day

    0.07
  • Joined

  • Last visited

  • Credit

    0
  • Country

    Brazil

Community Reputation

1 Neutral

About Dj Mario Carvalho

  • Rank
    Membro Aspirante I

Personal Information

  • Location
    Porto Real / Rio de Janeiro / Brasil

Recent Profile Visitors

203 profile views
  1. Pessoal, boa noite! Estou com uma placa mãe da PcChips P25G Versão 1.0A que não encontro o esquema elétrico dela, alguém poderia me ajudar? Desde já agradeço a todos!
  2. @GameMaxPensei no SC41CR também, mas sem o datasheet do outro, fiquei com receio!
  3. Boa tarde pessoal! Coloquei na fonte de bancada e apareceu um regulador próximo a bobina LA4 fumaçando, o fiWrNK, não estou encontrando o datasheet, não sei por qual substituir. Mesmo retirando ele não sanou o curto. O que está ocasionando o curto é o regulador SC50CR, tbm não encontro o datasheet para poder substituir por outro. Ta difícil!!
  4. @GameMax bom dia! Não tem os 3v na eprom? Não tem essa tensão! Caso não tenha verifique se não tem nada aquecendo principalmente este chip de rede se também não tiver nada aquecendo. Não encontrei nada aquecendo. Veja que perto de cada bobina tem um regulador de tensão que é este circuito integrado com 5 ou 6 terminais tem que ver se a tensão esta chegando até ele. Tem a tensão de 5v chegando, mas não tem nada saindo, CI fiWrNK, sabe por qual posso substituir, caso não encontre esse? Nas outras bobinas estão com o mesmo problema. Tem tensão nos tunners. Dificil de encontrar, sem o esquema. Obrigado!
  5. Boa tarde pessoal!!!! Estou com um receptor Phantom Rio que não está ligando. Constatei que somente a tensão de 5v está presente na primeira bobina. Alguém poderia me ajudar a analisar esse defeito? Desde já agradeço.
  6. Boa tarde pessoal! Estou com um vídeo game desses imitação do Snes, na versão mini. O cliente alega que parou de funcionar e ficou com a imagem verde e com vários pixels. Segue as fotos do aparelho e do defeito que está apresentando. O cliente é muito humilde e veio me pedir pra consertar pq foi o presente de natal para o filho. Desde já agradeço a ajuda de todos.
  7. @ohm , Boa noite! A tensão não está flutuando e a tensão nos filamentos está em -19 no AC1 e -20 no AC2. Abraço
  8. Boa tarde pessoal!!!! Estou com um aparelho de som da Philips FWM663x/78, que fica com o painel principal acendendo e apagando, não afetando as outras funções. Poderiam me ajudar nesse caso? Desde já agradeço. Abraço
  9. Pessoal, boa tarde!!! O ANX9021 pode ser substituído pelo Sil 9025? Estou perguntando isso pq na placa da TV é o 9025 e eu só acho o datasheet do 9021. Descobri que a entrada HDMI 2 está com mau contato, testei todos os resistores e os 8 estão com 3v, já a entrada HDMI 1 quando plugado o aparelho DVD, a mensagem "sem sinal" some e a tela fica dando umas piscadas bem lentas, sem imagem. Testei os 8 resistores e um está com 0v e o do lado está com 2.7v, os resistores são R1231 e R1230 respectivamente. No Ci Sil9025 CTU no pino 48 está com 0v e no pino 47 está com os 2.7v. A pergunta é: Qual o pino de alimentação do Ci? E qual a tensão? Para que eu possa dar continuidade na minha busca pelo defeito. Desde já agradeço. Abraços
  10. @marcosaurelioinformatica Boa noite! Quais as tensões para teste deve ter nas entradas? Desde já agradeço! Abraço
  11. Pessoal, boa tarde! Medi as tensões no CI e encontrei os 3.3v no pino 109 e os 1.8v no pino 35. Os dois CI's D1202 e D1203 já não estavam na placa. Uma coisa que identifiquei, na placa fonte a tensão que está no pino 13 do slot P201 (3,4v on) está marcando 1,4v. Essa diferença pode fazer com que o HDMI não funcione? Desde já agradeço. Abraço
  12. Muito obrigado pela dica@Bruno S. Alves @Reinaldo Ramos @ohm ! O modelo da placa é LP7BA, será que é muito diferente? Estarei fazendo o teste e passando o Feedback para vcs. Abraço
  13. Boa tarde pessoal!!! Estou com uma TV LG 42LB9RTA Chassi LP7BA, que não está funcionando as entradas HDMI, gostaria muito da ajuda de vcs para me orientar onde poderá ser os motivos desse defeito. Desde já agradeço!
  14. Olá@Killer30 ! Eu vi nuns videos de reparo de decos e vi que a frequencia é de 22kHz. Eu não tenho frequencimetro nem osciloscópio, por isso não tenho como confirmar se a informação é verdadeira. Mas tenta procurar essa frequencia de 22kHz. Pode ser que vc encontre o componente com problema.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...