Jump to content
  • Content Count

    146
  • Avg. Content Per Day

    0.05
  • Joined

  • Last visited

  • Credit

    10
  • Country

    Brazil

Community Reputation

19 Level 3

About lalbert

  • Rank
    Membro Pleno
  • Birthday 06/26/1973

Personal Information

  • Sexo
    Male
  • Location
    Criciuma-SC

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde, não sei se o problema ja foi resolvido, mas peguei o notebook deste modelo com o problema de não ligar, fiz uma ressolda no U11 e na SIO e voltou a dar imagem normalmente
  2. Visualizar Arquivo P1403EV8 11464.pdf P1403EV8 11464.pdf Uploader lalbert Enviado 21-04-2017 Categoria Datasheets
  3. Version 1.0.0

    0 downloads

    P1403EV8 11464.pdf
  4. Não entendi, ele funciona em um monitor externo? se ele nao estiver dando imagem na tela e nem no vga, e o problema for bios, voce tem de tirar o ci bios e gravar com um gravador, ten umas instrucoes aqui no forum
  5. Estava com este notebook na bancada, ligava e desligava em seguida, em muitos casos pode se referiar a problema no circuito cpu, mas comecei com a bateria de 3v, que estava medindo 2.5v, troquei e ligou normal por alguns minutos e voltou a dar o problema, tentei regravar a bios, mas meus gravadores nao reconheceram o chip, mas quando coloquei o chip bios novamente na placa voltou a dar imagem por um tempo maior, mas voltou a dar problema, então passei ao processador,fiz um reflow nele, e resolveu o problema, esta a 3 dias em teste e tudo certo, para quem tem o stencil do processador, melhor é fazer o reball. Blz... nao esqueçam o joinha ai se a dica valeu. Abraços
  6. isso, quando tirava a bateria de 3v ele gerava imagem na tela, nao testei no externo
  7. Peguei esse note com esse defeito, analisando o circuito do som, verifique que o capacitor c760 estava em curto, ele vai ligado ao pino 28 do u41, fiz a troca do mesmo, e voltou a funcionar normalmente. Vlew
  8. peguei hj um desses, tirei a bateria de 3v e deu imagem, coloquei a bateria de volta nao deu mais imagem so ligava e desligava em seguida, troquei o D22 e voltou a funcionar normalmente. se ainda ajudou da um joinha ai...
  9. peguei este notebook que nao estava ligando, nenhum sinal, nao tinha as tensoes de 3.3 e 5v. Oproblema estava no circuito de protecao, componente pq266 em curto.Fiz a troca, ligou mas nao deu imagem, ai baixei a bios aki do forum, regravei e subiu imagem normalmente. Espero que essa dica possa ajudar alguem, valew
  10. Este é o datasheet do fet que esta no notebook, agora voce tem de achar outro com estas mesmas especificacoes
  11. Fiz o upload dele agora, https://eletronicabr.com/files/file/9923-p1403ev8__11464-eletronicabrcompdf ta ai
  12. Nome do arquivo: P1403EV8 arquivo enviado: March 23, 2015, 3:16:19 PM Datasheet P1403EV8 Clique aqui para baixar este arquivo
  13. voce vai ter de trocar este pu para testar, verifique o datasheet dele e ve se consegue outro com as mesmas caracteristicas

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...