Jump to content

DoubleGuy

Vip Pro
  • Content Count

    586
  • Avg. Content Per Day

    0.32
  • Joined

  • Last visited

  • Credit

    109
  • Country

    Brazil

Community Reputation

101 Medal 2

About DoubleGuy

  • Rank
    Membro Elite
  • Birthday 10/04/1984

Personal Information

  • Sexo
    Male
  • Location
    Bauru

Recent Profile Visitors

1,156 profile views
  1. Sim concordo, muitas vezes os casos são resolvidos por deduçao e observaçao. Por isso que o tecnico precisar ter um "felling" da situaçao e muita persistência.
  2. Ola a todos do forum. Peguei esse notebook, com o defeito de ligar e não subir o video. Troquei a tela, fonte, memoria, flat cable da tela e regravei a bios mas nada de resolver. Prestei bem atençao e percebi que ele dava uma pequena piscada na tela quando ligava. Quando resolvi colocar uma lanterna atras da tela com ela desmontada, ai que eu vi que a mensagem de que nao foi encontrado nenhum dispositivo para dar boot. Entao conclui que era defeito da placa mae que nao estava passando alimentaçao correta para acender o backlight da tela. Verifiquei os pinos do conector lvds, aparentemente tinha todas as tençoes mais comuns. Resolvi trocar o super i/o, mas continuou a mesma coisa. Nao achei o esquema dessa placa em lugar nenhum. Entao peguei um esquema de uma placa parecida so que com processador amd, essa minha placa é intel. Mas serviu para ter uma base das tensoes do conector lvds. Verifiquei que o pino 4 nao tinha tensão nenhuma, de acordo com a pagina 18 do esquema era para ter 3,3V do Backlight on. como essa placa nao tem serigrafia nenhuma dos componentes entao resolvi fazer um jumper para alimentar o pino 4 com 3,3v, puxei de um resistor perto do conector lvds. E funcionou, agora tela funciona normalmente e com controle de brilho funcionando certinho aumentando e diminuindo. Ate agora nao deu problema faz 2 dias ligados diretos. Vou colocar uma foto do jumper, peço desculpa que tem uma cola quente, mas é possivel ver a ligação. Muito obrigado a todos do forum, e bom reparos a todos!
  3. No meu caso o chipset pch esta intacta, a colinha vermelha esta no lugar. Vc consegue detectar se o chipset esta esquentando a ponto de queimar o dedo? Se estiver é provavel que esteja ruim mesmo.
  4. 0 downloads

    Pessoal, fazendo esse upload dessa bios que é de um acer travelmate que fiz um backup apos conseguir remover a senha que tinha no setup. Pois tentei regravar a bios com um arquivo aqui do forum c o mesmo modelo da placa só que era um Aspire. Funcionou entrou no sistema, so que o touchpad nao funcionava de jeito nenhum. Conclusao tive que achar uma ferramenta pra remover a senha da bios original, pq nao achei nenhuma bios de travelmate que funcionou aqui.
  5. Acer Travelmate B115/ DA0ZHJMB6E0 REV E/ VER 1.11 Visualizar Arquivo Pessoal, fazendo esse upload dessa bios que é de um acer travelmate que fiz um backup apos conseguir remover a senha que tinha no setup. Pois tentei regravar a bios com um arquivo aqui do forum c o mesmo modelo da placa só que era um Aspire. Funcionou entrou no sistema, so que o touchpad nao funcionava de jeito nenhum. Conclusao tive que achar uma ferramenta pra remover a senha da bios original, pq nao achei nenhuma bios de travelmate que funcionou aqui. Uploader DoubleGuy Enviado 28-08-2019 Categoria ACER  
  6. Boa amigo, me poupou o trabalho de pesquisar. Muito obrigado pela ajuda. Eu sei que não é so trocar o mosfet pra fazer ele funcionar. provavelmente deve ter um curto nessa linha. Vou tentar descobrir o que aconteceu e repasso pra voceis. Ta bem corrido aqui pra mim, to com muita coisa pra fazer e nao ta dando tempo pra parar e pensar nessa placa. Mas vou mexer nela e conto os resultados.
  7. Ola pessoal, estou com esse all in one, que nao esta ligando nada. Quando eu abri ele, verifiquei que tinha um baita de um chamuscado na lata da carcaça atras da placa mae, verifiquei desmontei e tirei a placa pra fora. Ai vi que um mosfet pq125 a serigrafia dele na placa esta estourado, mas nao da pra identifica-lo, nao sobrou quase nada. Nao estou encontrando o esquema dessa placa em nenhum lugar. Preciso da ajuda de voceis pra ver se alguem tem essa placa e consegue me passar que mosfet é esse, pra eu tentar trocar e ver se a placa volta a vida. Vou por umas fotos pra vcs poderem localizar melhor onde esta o mosfet. Obrigado a todos que pudem me ajudar.
  8. Galera vou ter que devolver o notebook , pq o cliente nao quer mais esperar. Agradeço a todos que tentaram ajudar, mas nao estou conseguindo sair do lugar com essa placa mae. Nem sei mais o que fazer. Vou encerrar o topico como devolvido.
  9. Uma coisa que eu nao tentei, quer dizer nao consegui fazer é atualizar a bios, pq eu ja consegui recuperar varios notebooks para carregar novamente a bateria depois que atualizo a bios. Mas nesse caso, no site da lenovo tem a atualização mais nova, so que ele nao permite a atualizar a bios com a bateria com carga baixa. Tem algum macete que da pra forçar a atualizar a bios com a carga baixa?
  10. Eu to sem saber o que fazer. Pelo jeito se eu comprar uma bateria nova pra fazer um teste eu acho que vou gastar dinheiro a toa.
  11. Amigo, pelo teste vc acha que a bateria pode estar com defeito?
  12. Obrigado amigo pela ajuda. de acordo com o resultado ficou assim Bateria:Informações de bateria ID da bateria BAT20101001LENOVOLCFC Fabricante LENOVO Número de série BAT20101001 Química Li P Longo prazo 1 Lacrada 0 Capacidade do projeto 28520 Último recarregamento total 28270 Pelo teste indica que a bateria esta boa nao é? Pq ultimo carregamento total ficou muito perto do projeto inicial.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...