Jump to content
  • Content Count

    23
  • Avg. Content Per Day

    0.3
  • Joined

  • Last visited

  • Credit

    0
  • Country

    Brazil

Community Reputation

2 Neutral

About U_pasta

  • Rank
    Membro Aspirante I

Personal Information

  • Location
    Jacobina /Bahia /Brasil

Recent Profile Visitors

84 profile views
  1. bom dia! conseguiu resolver? estou com uma que tem todas as tensões 19v, 5v e 3v, ao conectar o carregador acende o led, tem tensoes na bios e no botao power e não liga.
  2. Dell Inspiron 5570 - LA-F115P - Versão 1.2.5 Visualizar Arquivo Bios backup gravador EZP2019. DELL Inspiron 5570 CPU Intel Core i7-8550U CPU @ 1.80GHz GPU AMD Radeon R7 M460 BIOS Version 1.2.5 SPI 25Q128 3V Uploader U_pasta Enviado 13-08-2020 Categoria DELL  
  3. 0 downloads

    Bios backup gravador EZP2019. DELL Inspiron 5570 CPU Intel Core i7-8550U CPU @ 1.80GHz GPU AMD Radeon R7 M460 BIOS Version 1.2.5 SPI 25Q128 3V
  4. Equipamento devolvido para o cliente. Problema de video ao instalar driver permaneceu.
  5. @Magno Silvestre Qual o processador desta placa? Estou com uma na assistência e passo fazer o backup da BIOS se for compatível na próxima semana.
  6. Pessoal, para troca do super IO MEC1404-NU é só a troca do chip ou precisa gravar algum firmware? Dell Inspiron 15 5566 MB BAL60 LA-D871P MEC1404-NU
  7. Ao ligar novamente a placa, a pilha 3v do RTC estava zerada. Alguem conhece o circuito? O que poderia roubar a pilha a ponto de zerar? So consegui vê que a tensão chega no Q1901 e tem a tensão da 3 v nos pinos 122,123 e 126 do super IO MEC1404-NU.
  8. @rodrigobento baixei, instalei e testes, sem erros. O defeito é que a tela apaga quando instala o drivers Intel UHD Graphics 620. Coloco o cabo HDMI e o monitor fica normal, mas, a tela não volta. Tento projetar em 2 telas para vê se volta e não vai. Tentei mudar as resoluções dentro do windows e mesmo assim não volta. Se remover o driver e reiniciar a tela volta. Sem driver instalado não projeto no cabo HDMI. Com drivers quando carrega o boot do windows tela desliga e fica automático no HDMI. Se entrar em modo de segurança tela fica normal, porque no modo seguro nao carrega os drivers. Se ficar no SETUP BIOS, BOOT MODE ou Diagnostics tela fica normal. Já atualizei a BIOS para versão mais nova 1.2.5. Ja troquei por 2 telas, flat novo de mesmo part number e defeito persiste.
  9. Pessoal , estou com um Dell que a tela apaga após instalar os drivers no Windows 10. O equipamento molhou a meses atrás e recentemente teve um curto que queimou falta da tela e tela. Desmontado, troca flat da tela e tela, realizado limpeza nos conectores oxidados, limpeza geral da placa, ressolda do chip bios e placa testada em bancada o dia todo normal. No segundo dia testes com sistema operacional windows 10 e ao instalar drivers de video apresenta tela apagada. No HDMI fica normal, removido os drivers de video e tela nao volta. Se desligar e ligar na tela da bios e boot menu tela normal, ao carregar o windows tela apaga. Notebook tem video dedicado. Agradeço as dicas.
  10. Olá amigo. Na placa aparece dois chip de BIOS, em qual fez o copia?
  11. Pela seria é CORE I3 6006u. Versão: 01.00.04 12/12/16 ╟─────────────────────────---╢ ║ Family │ CSE ME ║ ║ Version │ 11.6.0.1126 ║ ║ SKU │ Consumer LP ║ ║ Chipset │ SPT/KBP-LP C ║ ║ Security Version Number │ 1 ║ ║ Date │ 2016-09-20 ║ ║ File System State │ Initialized ║ ║ Size │ 0x1BF000 ║ ║ Flash Image Tool │ 11.6.0.1126 ║
  12. Realizei novos testes com a BIOS original e o notebook liga com o fan acelerado, da os 3 led laranja 1 branco, reinicia e ai liga normal e desliga normal pelo botão power. Este testes foi com: placa mae com pilha rtc 3v, memoria, tela e carregador. Quando remove o carregador e depois conecta a placa e liga novamente faz o mesmo procedimento de fan acelerado, led laranja e branco, reset automatico e depois fica respondendo ao botão power, ligando e desligando normal ao pressionar o botão. já troquei pilha cmos e persiste. qual o pino no super IO ou procedimento para validar se está salvando/alimentando o circuito que deveria ficar com a tensão 3v quando desligado?? Teste 2 - deixo ligar so com estes itens (placa com pilha 3, tela, memoria e carregador), quando da video, fica repondendo ao liga/desliga do botão power. Desligo pelo botão e ainda com carregador e conecto o teclado. ele liga responde ao teclado entrando na BIOS, reseta em CTRL +AL+DEL, seleciona boot menu pelo f12, e quando entro em diagnostico o teclado para de responder algumas teclas e no meio do testes de diagnostico o notebook desliga e nao liga mais. tento power algumas vezes e nao vai. so liga se remover o teclado e o carregador da tomada. ja troquei por um teclado que tenho certeza que está bom e defeito persiste. Super i/o? Bios com clear ME? agradeço as contribuições

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...