Jump to content

Guilherme G Roberti

Members
  • Content Count

    6
  • Avg. Content Per Day

    0.4
  • Joined

  • Last visited

  • Credit

    0

Community Reputation

4 Neutral

About Guilherme G Roberti

  • Rank
    Novato

Personal Information

  • Location
    Curitiba Paraná Brasil

Recent Profile Visitors

21 profile views
  1. boa noite, alguém me explica ou ajuda como que faz pra baixar arquivos aqui ? tem que pagar ?
  2. estou precisando deste arquivo mas não consigo créditos para baixar, alguém consegue me ajudar ? retirei a bios e fiz a leitura dela e a bios esta quase inteira embranco "FF" obrigado.
  3. @Andre Carlos Grossl ainda n tentei regravar a bios, não consegui encontrar o bios deste notebook, vc sabe onde posso conseguir o arquivo de forma gratuita ?
  4. Boa noite galerinha, estou com um notebook cce U25b, ele não esta ligando, vou explicar tentar dar o máximo de detalhes que conseguir, quando conecto o carregador após +/- 3 segundos acende o led vermelho e fica meio segundo ligado, depois desliga e em seguida liga e permanece ligado como se estivesse carregando a bateria, nestes 3 segundos iniciais o consumo da fonte fica em 0,00a, quando o led acende o consumo vai para 0,12a e após alguns segundos cai para 0,01a, a bateria esta balanceada com todas as células em 3,85v, deveria carregar mas não carrega. quando conecto o carregador sem a bateria nada acontece e o consumo fica em 0,00a da fonte. a pilha de 3v da placa esta boa, ja testei com e sem ela. a partir daqui todos os testes foram feitos sem a pilha e sem a bateria. com o carregador conectado ao apertar o botão Power o consumo na fonte vai para 0,04a e após +/- 5 segundos volta para 0 não acende o LED azul, e isso se repete na próxima vez que o botão é apertado. fazendo algumas medições na placa nada esquenta, com o carregador conectado no pino 8 da bios tem 3,3v na bobina l11 tem 5v na bobina l12 tem 3,3v de resto todas zeradas. após apertar o Power e o consumo ir para 0,04a na bobina l11 tem 5v, na bobina l12 tem 3,3v, na bobina l9 tem 0,22v, na bobina l10 tem 1,43v no resto todas zeradas a bobina l9 era para ter 1,05v, tentei injetar 1v nela e o consumo em 1v foi de 0,49a o chipset fica levemente quente, tentei ligar e nada acontece de novo, sem novidades. pesquisando um pouco descobri sobre os famosos u19 e u18, no meu caso nenhum deles estavam aquecendo, mas também não estavam dando passagem para a corrente, retirei o u19 e fiz o jumper nele para passar os 3,3v e nos 5v. testei e nada aconteceu. ai fiz o jumper no u18, e agora o sintoma mudou bastante voltando para o começo com os ci u18 e u19 jumpeados com a bateria conectada ao ligar o carregador nada mudou acende o led vermelho, apaga e volta a acender permanecendo ligado, mas a corrente volta para 0,01, não carrega a bateria, ja ao pressionar o botão Power o LED azul acende o cooler liga o consumo da fonte de 19v vai para 0,67a, o processador esquenta, a placa fica com o cooler ligado por 9 segundos, após isso o cooler desliga mas o consumo continua o mesmo o led azul permanece ligado e o processador fica quente, e trava nisto, deixei uns 2 minutos e nada muda o led fica acesso e o processador esquentando se eu segurar o power por 3 segundo a placa desliga, ela liga tanto com o carregador e com a bateria também com a placa ligada com fonte e bateria ao remover a fonte continua ligado, ela esta comutando da fonte para a bateria. Estou sem ideias do que tentar, alguém teria uma sugestão de testes ? a imagem esta meio ruim, se precisar ver alguma parte especifica posso tirar com a câmera melhor ou com o microscópio obrigado.
  5. 1. Conheci o EletrônicaBR no google 2. Atualmente cursando eng. Elétrica, e aprendendo sobre reparo em placa de celular e notebooks, 3. Sei soldar componentes smd com ferro de solda e estação de ar, Tenho uma churrasqueira mas por enquanto só uso ela pra carne, quem sabe amanha depois pra bga... Já toquei conector e microfone de celular, já fiz jumper pra recuperar trilhas entre outros. 4. Gosto do termo faça você mesmo, gosto de drone e coisas de controle remoto, programo um pouco em c pra arduino e esp.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...