Jump to content

Lecinaldo Rodrigues

Members
  • Content Count

    40
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

0 Neutral

About Lecinaldo Rodrigues

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    MINAS GERAIS

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. olá galera estou com esse notebook na bancada que ele não ta carregando a bateria.. plugo carregador a luz fica verde e laranja e mostra q a bateria esta conectada mas sem carregar.. já troquei a bateria .. e alguns componentes q pensei ser o problema porem continua..
  2. olá galera estou com esse notebook itautec W7730 na bancada que esta acontecendo seguinte problema.. ele não obedece o comando de liga desliga pelo power.. ele liga direto quando conecta o carregador nele porem ao prescionar o power por alguns segundos a voltagem zera e ele nao desliga só desliga pelo sistema e quando ele desliga pra ligar ele tem q desconectar da tomada e conectar novamente... se alguem tiver alguma dica pra compartilhar agradecerei
  3. infelizmente não é algo de driver no sistema operacional.. pois até mesmo o leitor sozinho com algum cd de boot ele fica travado na logo da samsung com a mensagem please wait e nao entra nem no setup.. pelo jeito ele nao ta conseguindo identificar o leitor. e fica o tempo todo tentando encontrar
  4. pessoal estou com esse samsung np275e4e-kd2br com seguinte defeito . ele não inicializa o sistema operacional quando a gravadora fica conectada nele. se desconectar ele funciona perfeitamente já troquei a gravadora coloquei uma nova e o problema persiste já fiz teste no cabo que conecta a gravadora na placa e está funcionando tentei por duas vezes trocar a bios porem as duas que mim enviaram não liga o notebook . se alguem ja teve esse mesmo problema e solucionou passa a dica aí ...
  5. troquei novamento u24 e o pino 3 tem 0.30v mesma tensão que tem no pino 72 do sio.. porem comtinua acendendo led vermelho quando preciono o power sem a bateria e nao liga... ja com a bateria ele liga normal.... mais alguma dica aí pessoal?
  6. o carregador aqui é de 65W e 3.32A... o multimetro aqui pega correntes baixas ... não tenho fonte assimetrica.... qual pino do SIO ela vai esta presente?
  7. só no pino 12 encontrei 3v pino 3 zerado.. e esse ci é novo.. vou trocar por outro aqui

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...