Jump to content

castroguivda

Members
  • Content Count

    37
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    6
  • Country

    Brazil

Community Reputation

2 Neutral

About castroguivda

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    videira sc

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. boa tarde estou com esse nobreak e o mesmo nao carrega a bateria, ele esta largando 11,9v nos conectores da bateria procedimentos feitos: troca bateria resolda placa ( tinha bastante solda fria)
  2. bom dia, estou com esse aparelho ele não liga, bateria tem carga, ligo ele na fonte assimétrica apresenta 0,065mah de consumo , acredito que o firmware dele esteja corrompido, como posso fazer para recuperar?
  3. @FLAVIOTECH sim ja troquei processador e fiz uma limpeza geral, @hds-tec ele zera ao apertar o power
  4. bom dia RSMRST# tem 3v , botao power tambem , liguei o mesmo na fonte assimetrica e apresentou 0,011 de consumo
  5. boa tarde tenho esse note aqui e o mesmo nao liga nao acende o led do conector, seguindo o esquema encontrei 19v, 3,3v 5v, ja gravei a bios, me ponte norte, nao encontrei nenhum curto , alguma dica? att
  6. sim a bateria da cmos esta ok , ja verifiquei tambem os diodos que retirei , estou gravando a bios agora
  7. encontrei 3 capacitores em curto na placa , efetuei a troca o mesmo voltou a liga porem a placa se desliga apos uns 10s e liga novamente sozinha
  8. ja fiz isso e ele mata a fonte de bancada tbm, no meu caso e uma de 30v por 5ah e ela da os 5ah d consumo
  9. bom dia estou com essa placa na assitencia e o mesmo esta totalmente em curto , fui seguindo o esquema e nao consegui indentificar daonde vem o curto procedimentos feitos: procura de curto linha 19 ( curto ) teste linha 5v ( ok sem nenhum curto) teste linha 3.3v (ok sem nenhum curto) encontrei varios diodos em curto porem ao retirar da placa o mesmo fica ok, encontrei a linha do cpu core em curto, estou com suspeita do cpu em curto mesmo aguardo idéias e dicas att
  10. sim o botao esta ok , coloquei a bateria do meu celular que e igual e o mesmo ligou porem ele nao carrega mas o celular em si esta funcionando normal so nao carrega
  11. nao sei dizer ele chegou assim o cliente passou que parou de carregar
  12. fiz o teste e o mesmo nao liga. liguei ele em 3.7 direto no conector da bateria ele apresenta 0.130mah de consumo porem nao aparece nada na tela, estou comecando a suspeitar que esta com a rom corrompida
  13. bom dia! chegou um nokia 630 que nao carrega, bateria dele estava zerada foi feito um choque na mesma e continua sem carregar, ja testei o jack da entrada e esta ok , ligo o mesmo na fonte assimetrica e da consumo de 0,006mah e nao da sinal nenhum de carregar, no conector da bateria tem 1.8v alguma dica?
  14. boa tarde consegui resolver o problema. encontrei um mosfet nano 9402GYT que na placa estava ok retirei o mesmo e apesentou curto em uma das pernas , fiz a substituição do mesmo por um SiS412DN que retirei de uma placa de acer e1 la-791 e o mesmo voltou a ligar normalmente

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...