Jump to content
  • Content Count

    274
  • Avg. Content Per Day

    0.15
  • Joined

  • Last visited

  • Credit

    2
  • Country

    Brazil

Community Reputation

39 Level 7

About andrei fauth

  • Rank
    Membro Sênior

Personal Information

  • Sexo
    Male
  • Location
    joinville sc

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. infelizmente nao tenho como fazer a troca do pch, atualizando e finalizando, fiz a troca por outro arquivo, dos 6 que tentei foi o unico que diminuiu a frequencia do problema, agora a janela so abre no momento que conecto o carregor, como se o on/off do ACDET influenciasse em algo, infelizmente acabei por devolver o notebook sem reparo 100%. Agradeco a todos que ajudaram
  2. ele testa com qualquer navegador padrao, se algum navegador ja esta aberto ele fica atualizando a pagina home infinitamente. Uma experimentacao conseguindo talvez chegar proximo do setor com possivel problema, regravei hoje com outro arquivo, agora esse problema somente se da quando eu retiro o carregador e coloco, cada vez que faco esta funcao uma janela do navegador se abre, acredito ser o setor de ACDET que esteja influenciando
  3. Ela veio com aquela fonte generica com chave seletora, peguei ela com a chave setada em 18v, mas estou testando atualmente com uma fonte samsung com ponteira para o cce. Os testes foram todos feitos com a placa crua na bancada, somente com cabo vga, mouse e hd da assistencia. Sendo sincero, ja testei ate driver diferenciado, nao sei o que mais possa ser feito. Para vc ter ideia ate no mini windows do hirens boot o problema acontece.
  4. Desculpe a demora, a placa esta ligada fora da carcaça, somente com hd, cabo vga conectado ao monitor, um mouse usb em fonte de 19v 3.16a max. Foi testado com meu HD tambem, em instacao limpa para descartar qualquer virus de particao. Na placa nao possui botao de internet ou ativacao de wifi
  5. Verifiquei no esquema, nao achei quaisquer componentes entre o conector do teclado e o sio, poderia me auxiliar?
  6. Ainda nao fiz a lavagem, na realidade atualmente nao estou podendo fazer tal procedimento, vou verificar estes capacitores, obrigado pela dica amigo
  7. Boa noite a todos, estou com o referido notebook na bancada, o mesmo ao usa-lo carregando a bateria abre sozinho o navegador, ja foi trocado IO, CI de charger, regravado bios. Estou ligando sem o teclado do aparelho, somente com ele conectado a uma bateria e a fonte. Ao ligar ou manter ligado somente com a fonte ou somente com a bateria o mesmo nao apresenta o referido problema. Chegou na assistencia com dois capacitores carbonizados, ja foi feita a substituição porem o problema continua. Alguém com alguma luz? Esquema
  8. Lenovo G460 Core i5, / LA 9902P rev1.0 Visualizar Arquivo Lenovo G460 Core i5, / LA 9902P rev1.0 retirada de uma placa funcionando Uploader andrei fauth Enviado 17-12-2019 Categoria Lenovo  
  9. 5 downloads

    Lenovo G460 Core i5, / LA 9902P rev1.0 retirada de uma placa funcionando
  10. Pensei que tivesse postado a solucao. Encontrei um quarto arquivo de bios, regravei com ele e a placa voltou a funcionar!
  11. ele utiliza o pwm isl95836hrz, achei o esquema do ci https://inforing73.ru/index.php?dispatch=attachments.getfile&attachment_id=12
  12. Ah sim, me desculpe, realmente esqueci que estas placas possuem este modelo a mais que diferencia. O modelo é ba92-11125b, eu nao achei o esquema desta placa no gerenciador de arquivos, o esquema fui eu mesmo que postei e por algum motivo sumiu de la, aparece como se eu nao pudesse visualizar.
  13. sim, foi postado no primeiro threat. Regravei a bios com outra que tenho aqui com me limpa e a placa com tela conectada liga com 0.90a e sobe ate 1,08a. Acredito tambem que falta sinais de ativacao no ci, mas nao faco ideia de quais sinais seriam estes, poderia fazer uma breve explicação/ajuda?
  14. o PCH esquenta, sinal que esta sendo alimentado ou posso estar enganado?
  15. Bom dia Marcelo! desculpe pela demora, so voltei a mexer nela hoje. O consumo com a tela conectada fica em 0.45a logo em seguida cai pra 0.18a

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...