Jump to content

Alfredo Mendes Jr

Members
  • Content Count

    53
  • Avg. Content Per Day

    0.04
  • Joined

  • Last visited

  • Credit

    116
  • Country

    Brazil

Community Reputation

17 Level 3

About Alfredo Mendes Jr

  • Rank
    Membro Aspirante II
  • Birthday 04/12/1971

Personal Information

  • Sexo
    Male
  • Location
    Cajuru-SP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa noite meus amigos, Resolvi o problema substituindo alem dos referidos Mosfets, o IC05 LM324. Após isso funcionou perfeitamente. Uma dúvida aqui: Tem algum macete pra testar estes LMs, ou só substituindo mesmo??
  2. Boa noite senhores, Estou com um nobreak SMS Power Vision uPV2200, que chegou na oficina não reconhecendo rede, porem ligava no modo bateria. Inspecionando a placa, encontrei bem danificada(queimadas) as trilhas proximas aos transistors Q3 e Q6. Substituí os 2 Mosfet que estavam em curto. Na placa estavam 2 IRF 8010. Como não tinha deste substitui por 2 IRF2807, e refiz as trilhas. Só que agora ele não liga mais em bateria. Apenas bipa, liga o cooler e desliga em seguida. Não creio que o problema seja os mosfet que troquei, já que no esquema deste nobreak aparece os STP60NF06, que são inferiores aos IRF2807, e pelo que ví são responsáveis pelo setor do carregador de baterias. Outra coisa que precisei fazer foi refazer o conector de 3 fios (Azul, Azul, Vermelho) que estavam soldados direto na placa. A ordem dos fios azuis faz diferença?
  3. Já comprou na Mouser ? Loja online que tem ótimos produtos.
  4. Apostila bem didática sobre o tema fontes chaveadas! Os exemplos de topologias e seus circuitos ajudam bastante. Recomendo!
  5. Agradeço ao @zazulak pela força, mas o tempo perdido e quantidade de componentes que queimaram não compensa. Obrigado.
  6. Achei mais um CI queimado. Este estava pelo lado de baixo da placa(acho que não vai ter como salvar esta fonte). Sabe me informar onde encontro pelo menos o datasheet dele?
  7. Se não tiver problema com espaço, podia usar um outro tipo não SMD como o 1N5819.
  8. Pessoal desculpe a demora nas atualizações, mas quase não tenho tempo de trabalhar no equipamento, e quando encontro algum componente mais especifico e que tem poucas opções de substituições, fico com o projeto parado, pois não tenho lojas que vendem componentes eletrônicos na minha cidade. Vamos lá.. Troquei o 2sc2655 , e testei o optoacoplador fora do circuito, parecendo estar ok. No circuito é utilizado o 2561B, que iria substituir por desencargo, mas não encontrei por aqui, Será que posso por outro similar? Encontrei também um zener de potencia preso a um dissipador, o P6KE150A, em curto e foi substituido pela versão de 200A. Ainda não deu sinal de vida. Testei a linha do 5vsb e ainda não apareceu tensão.
  9. Só atualizando, Troquei o TNY, mas não deu sinal. Troquei um resistor SMD de 33 ohm que estava alterado, prox do TNY. Achei também um transistor (2SC2655) com problema. Mas este ainda não consegui encontrar na minha região, e vou ter que apelar para internet. Assim que substituir, dou noticias.
  10. Consegui um par destes TNY e vou fazer os testes. Depois posto os resultados.
  11. Boa noite, Acho que o @zazulak matou a charada. As ligações estão conforme indicou. Os pinos de 5 a 8 estão todos juntos, e devem ser o Source. Vou ver se encontro outro deste pra substituição. O que provoca um dano como este, a ponto de arrebentar com o componente? Com o curto, será que levou mais componentes junto? Desde já agradeço imensamente pela ajuda prestada. Um grande abraço!
  12. Vou verificar e mais tarde posto o resultado. Obrigado !
  13. Boa noite, Estou com uma fonte de um servidor Dell T5400, que está com o IC903 destruído. Ainda não investiguei o porquê deste circuito integrado ter explodido, pois o meu problema maior é justamente saber que componente é esse, já que a identificação sumiu. Peço a ajuda de vocês para tentar descobrir que CI é este. Sei que é praticamente impossível obter esquema de fontes na internet, daí peço que caso alguém trabalhe com essa fonte, me passe o código dele. Essa fonte é muito cara, e compensa perder um tempinho tentando resolver. Grato
  14. Amigo, como sugeriu o Isaelf, se alterou o resistor de carga, é provável que bateria esteja ruim. Coloque uma carga na bateria(lâmpada de carro) e verifique se a tensão mantém acima dos 12 volts. Se não, teste o nobreak com outra bateria.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...