Jump to content

Fernando Martins

Members
  • Content Count

    20
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

0 Neutral

About Fernando Martins

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Pelo o que estou vendo você não tem familiaridade com placas mais novas, nesse caso específico as am4, o que eu falei é verdade e posso provar o que estou dizendo, tenho uma placa mãe Asus b350 prime plus que nem os leds do pci acedem quando está com um processador de uma geração mais nova antes de atualizar a BIOS
  2. Placa am4 quando está com a BIOS desatualizada para uma geração mais nova o sintoma é esse não liga fica totalmente morta como se estive em curto, tive a mesma placa e aconteceu o mesmo
  3. Já consegui reparar removendo um resistor que fica logo abaixo do Chipset num conjunto de 4, 2 em cima 2 em baixo todos marcavam 3,3v e nele estava 0,42v fiz a remoção e voltou a funcionar normalmente
  4. Pessoal boa noite Peguei esse notebook pois um técnico foi instalar um SSD e acabou torrando esse componente (provavelmente plugou a bateria com o notebook ligado), fiz a remoção o curto sumiu, porém o Notebook não liga não tem tensão em nenhuma bobina. Gostaria de saber se é normal o notebook não dar sinal de vida sem esse componente
  5. Vdo está em 5v o PSON 2v Sabe onde encontro esse ci para venda? ou se existe um equivalente para substituição?
  6. Irei fazer os testes mais tarde posto o resultado agradeço
  7. Mas se tem corrente no standby e corrente baixa no power como pode existir curto me desculpa se estou falando besteira mas como eu disse ela apresenta um zumbindo como se estivesse escapando corrente
  8. Encontrei esse em pdf no outro tópico http://www.unisonic.com.tw/english/datasheet/S3515.pdf
  9. Achei esse que ta no anexo veja se está correto
  10. ST9S429-PG14 não é esse? pois foi o único que eu vi na saída e mandei o datasheet em uma das respostas anteriores. Inclusive existe uma menção em outro tópico em uma fonte parecida com defeito semelhante https://eletronicabr.com/forums/topic/37850-defeito-na-fonte-c3tech-dsa-650be-power-good
  11. Achei o datasheet do ci http://www.datasheetq.com/search.jsp?q=ST9S429-PG14

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...