Jump to content

fabio_scherer

Super VIP
  • Content Count

    278
  • Avg. Content Per Day

    0.11
  • Joined

  • Last visited

  • Credit

    210
  • Country

    Brazil

Community Reputation

115 Medal 2

1 Follower

About fabio_scherer

  • Rank
    Membro Sênior
  • Birthday 11/18/1984

Personal Information

  • Sexo
    Male
  • Location
    Passo Fundo/RS/brasil
  • Personal text
    Se te ajudei manda um Joinha, e ajude os outros tbm. não custa nada...

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bom dia, Estou com esse notebook Avell Titanium G1544 que liga, não dá imagem e após uns 15/20 segundos os coolers ligam em velocidade máxima, mas nem o processador nem o chip de video estão esquentando, pois estão sem alimentação, apenas o chipset aquece um pouco. Já testei com monitor externo e também não dá imagem. Em primeira análise, o ci carregador de bateria BQ 2478 parecia que estava com solda fria, então eu já troquei ele por um novo mas não resolveu. Medi alguns pontos da placa e encontrei 3.3V na bobina PL17, 5V na PL18, 1.17V na PL16, 1V na PL20, mas nas demais bobinas não encontrei nada, A eeprom está com 3.3V. Por ele não dar imagem, e disparar os coolers após algum tempo, eu estou desconfiado que seja algo relacionado a BIOS ou eeprom, porém não encontrei nenhum outro arquivo para regravar, nem aqui no site, nem no site da avell não tem nenhuma atualização de BIOS. Também não encontrei o esquema elétrico da placa mãe. Alguém tem alguma dica do que eu posso fazer para prosseguir com o reparo desse equipamento? Se alguém também puder disponibilizar o esquema da placa mãe ou algum arquivo de eeprom/bios, ficaria agradecido. Desde já muito obrigado.
  2. Funcionando 100%, demora um pouco pra apresentar imagem...OBS: Processador core i3 4025u...
  3. Está funcionando sem problemas, placa com core i7 7th... Após gravação tem que esperar um tempo pois a placa liga sem video e desliga umas 3/4 vezes depois liga e da video normalmente sem problema! Podem gravar sem medo hehe
  4. @e1D Bom dia, estou com exatamente esse problema relatado no tópico , porém o meu dell é um i7 7ª, com vídeo dedicado AMD R7 2GB, e não estou conseguindo realizar os passos, quando abro a BIOS o FIT já me retorno um erro que parou de funcionar, poderia me auxiliar?
  5. Trocados os dois capacitores (C802 e C805 e voltou a funcionar perfeitamente, Obrigado pela dica, tem meu joinha!
  6. Não sei ainda...vou arriscar e encomendar o teclado conforme avisei o colega CJ.
  7. Obrigado pela dica meu querido, não adiantou. Mas vou arriscar trocar o teclado. Abraçooo
  8. Boa tarde Amigos, Estou com esse notebook em bancada...Cliente derrubou um líquido em cima e o teclado parece não estar funcionando. O botão on/off fica no teclado. Alguém saberia informar se existe alguma possibilidade de ligar esse note através de algum jumper na placa mãe? OBS: O note está com todas as tensões normais...muito provável seja apenas o teclado...mas gostaria se possível confirmar isso.
  9. Bom dia amigo, ajudaria mais ainda os colegas se colocasse uma foto com a identificação do resistor pois a placa não tem a nomenclatura dos resistores. Abraço
  10. Bom dia, @arles , infelizmente o cliente já retirou o game, mas fica o aprendizado, obrigado pela dica. Abraços.
  11. Oi, qual componente seria a proteção do HDMI?
  12. Será que pode ser reballing? Também to desanimado com este defeito...
  13. Bom dia galera. Alguma dica? Será que tem alguma chance deste CI ter vindo com defeito? =(
  14. Bom dia amigos, Estou com um XBOX ONE S em bancada, o mesmo liga mas não aparece imagem, sincroniza o controle, possui as tensões, até então tudo indicava ser CI da HDMI, Compramos pelo mercadolivre o 75DP159 (U8B2), trocamos o componente mas o defeito continua, vi que a alimentação dele é de 1.1V e temos 1.12V. Vi outro vídeo no youtube falando para medir a tensão no resistor R8B4 ao lado do U8B1, que deveria ter 3.3V e temos a tensão indicada também. Alguém tem alguma outra dica que possa me direcionar ao reparo? Ou se alguém tiver o esquema elétrico da placa para me basear... Obrigado.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...