Jump to content

Search the Community

Showing results for tags 'carregador'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • Clube do 3D's Qual impressora comprar em 2020
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !
  • Repair of large household appliances, white goods's Tópicos
  • H3Eletrônica's Tópicos

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads
  • Repair of large household appliances, white goods's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 62 results

  1. Boa tarde a todos, estou com essa placa que só funciona com a bateria plugada, vou tentar descrever os sintomas e os procedimentos já adotados. Se eu ligar somente com a bateria, liga ok Se eu deixar a bateria e plugar o carregador, liga ok Se eu tirar a bateria e plugar o carregador, não liga. Pelo que vi essa placa só libera os 3v e 5v nas PL4502 e PL4501 depois de startada ( pelo menos na bateria está assim ). No PU4404 tenho ACOK# pino 5 Na Bios tenho 3v no pino 1 e no pino 8 somente depois de ligada. Já verifiquei 3v na bateria da Bios. Já troquei o ci da Bios regravando. Abraços a todos e obrigado.
  2. Olá pessoal! Neste tópico quero a colaboração de vocês para me ajudarem a resolver o problema dessa placa. O cliente me falou que usou apenas uma semana esse notebook e dai apresentou esse problema, de não ligar. Quando conectado ao carregador apenas o LED vermelho acende (LED presente ao lado do conector de carga), indicando que o carregador está plugado a placa, e ao pressionar o botão power nada mais acontece. Quando eu mantenho o botão power pressionado, o LED verde rapidamente acende e apaga em seguida (LED presente acima do teclado). Eu abrir ele e fiz uma inspeção visual e percebi que havia uma trinca no CI AXP288C, o que rapidamente o substituir por um novo. Porém, a placa continua da mesma maneira. Já fiz medições em vários componentes e nada aponta curto na placa, nada esquenta. Antes, o CI AXP288C era o que esquentava, mas depois que o substituir nada esquentou mais. Minha suspeita agora está no Bios, pois pesquisando por arquivo Bios aqui no fórum, percebi o seguinte: A minha placa é essa: Com relação ao Bios, o que fiz... primeiro procurei aqui no fórum o arquivo compatível com a placa... encontrei e baixei (pelo que tudo indica). Porém, ao salvar o arquivo original gravado no Ci Bios da placa em questão, percebi que o arquivo contido nele é de apenas 2.048Kb e o arquivo que baixei aqui do fórum é de 8.192Kb. A minha dúvida é a seguinte, o arquivo que baixei é de outra placa-mãe com a arquitetura diferente, mas com o mesmo modelo, ou gravaram um arquivo diferente nesse Ci. O Ci Bios é um 25LQ16 (BGA). E se estiver errado me corrijam, por favor.
  3. notebook liga normalmente com a bateria. entra corrente 20V no mosfet PQ311 E sai 2v a 1v variando
  4. boa tarde amigos, estou com um aparelho da dell modelo p57g com placa mãe cottonwood 13321 pwr 8x6g1 que esta apresentando defeito no setor de DCIN e não estou conseguindo identificar o problema, o notebook liga corretamente na bateria, mas quando plugo o carregador este não carrega a bateria e também não alimenta o notebook, fiz um teste tirando a bateria e usando somente o carregador e o aparelho nem liga, embora o carregador esteja bom Jack e plug corretos, tensões na placa mãe de alimentação corretas (medi 19v no fusível F6201 ok) mas mesmo assim o aparelho não liga e não apresenta consumo algum. a minha duvida e o pino central do carregador não estar funcionando corretamente embora já tenha trocado vários carregadores originais, alguma coisa esta falhando nesta linha central do pino e a placa mãe não esta conseguindo identificar que tem um carregador original plugado, mas não sei que tipo de sinal deve se medir neste pino para poder rastrear ele ate o chipset da placa , achei aqui no fórum informações de que e um trem de pulsos que só pode ser medido com osciloscópio mas eu somente tenho osciloscópio de placa de som de pc, o souncard scope, e tenho obtido este sinal da foto que não e um trem de pulsos mas e repetido a cada 4seg pelo chip do carregador, e correto isto? este e o sinal?
  5. Prezados, essa placa conecta a fonte assimétrica ao pressionar o power acendeu os leds azuis, como o notebook montado. indicou que estava ligada mas sem vídeo. Desmontei, retirei todos os periféricos acende o led de carga, mais os os leds do power, apenas pisca juntamente com led azul próximo do led verde. Nos Q501, Q502 e R519 tem os 19v. Bios pinos 7 e 8 tem os 3v. Regravei o bios. U523 pino 8 tem 3v. Dentro do meu possível fiz esses testes. Preciso de ajuda de vcs. A placa sem o processador liga.
  6. Olá, queria tirar uma duvida. Se eu ligar dois carregador em paralelo, a amperagem aumenta, dobra ou continua o mesmo valor??? Agradeço a ajuda!!
  7. Estava usando normalmente mas ele desligou de uma hora pra outra achei que poderia ser bateria fraca mas quando coloquei pra carregar a luz laranja não acendeu, aí tentei ligar ele e ligou, bateria em 30% mas não carrega e nem liga conectado somente com carregador, já desmontei e testei o que sei e nada ruim, alguém não tem esquema elétrico dele? Ou uma dica que possa me ajudar?
  8. Boa tarde. Estou com essa fonte carregadora 70A da jfa eletrônicos que chegou a mim sem tensão na saída e sem tensão ou informação no display. Ao abrir, notei a ausência de um componente cuja posição me parece significativa, R1. Algum amigo teria essa fonte ou esquema elétrico para me informar doque se trata?
  9. DELL ISNPIRION 15 I15-5558-A50 AAL10 LA-843P REV 1.0 (A00) tá morto derrubando o carregador - verificar curto nas linhas de alimentação dos 19vs em relação ao terra: - +DC_IN - medir no source PU4201 - não tem curto - AD+ - medir no dreno PU4201 - não te curto - AD+_TO_SYS se transforma em DCBATOUT através de PR4402 - DCBATOUT - pode medir no source PU4402 - tá em curto - encontrar onde tá o curto: - antes de injetar tensão na linha em curto pra ver algum aquecimento, eu confiro as PLS e os mosfets que alimentam a CPU, pois se tiver algum curto no mosfet de alta (dreno pro source) pode queimar a CPU, dependendo de quanta tensão será necessária pra ver alguma peça aquecer. - por que dependendo de quanta tensão será necessária? por que tem alguns curtos que com um pouco de tensão (1v) já é suficiente pro componente aquecer e outros vc precisa ir subindo a tensão (controlando a corrente) pra o componnte aquecer e também tem outros que existe um junção interna no componente, que fica quase impossível perceber o aquecimento. - então conferi as PL8201 e PL8202 e não tem curto - os mosfets PU8204, PU8205, PU8209, PU8208, PU8203, PU8207 não tem curto do dreno pro source, nem no de alta e nem no de baixa - agora podemos injetar tensão na linha DCBATOUT, pode ser na PR4402 pino 2: - comecei com 1v/1a e nada aqueceu - botei 2v/1a e nada aqueceu - botei 2v/2a e o PC4913 aqueceu, retirei ele e o curto sumiu - por que não testar com a fonte de bancada conectada ao jack, do que injetar tensão na PR4402? por que pode aquecer e até queimar outra peça que não esteja em curto, ou seja, podemos fazer a troca da peça errada e o defeito continuar. - nesse caso eu fiz um teste com a fonte de bancada, ela nem chegou a 2v e a corrente já foi disparando e quem aqueceu no lugar do capacitor em curto foi o mosfet de entrada PU4201, se por acaso a fonte tivesse com a tensão e a corrente alta teria queimado o mosfet, por isso eu prefiro injetar direto na linha em curto, nesse caso DCBATOUT. - fiz a troca do PC4913, fui subindo e monitorando a tensão lentamente até 19v - conectei a fonte de bancada e fui subindo a tensão lentamente até 19v - liguei a placa e funcionou normalmente - conectei o carregador, ele não desarmou, liguei a placa e funcionou OK - montei o note e tá funcionando perfeitamente Eu procuro nos meus tópicos colocar nas análises como funcionam os ckts, assim eu acredito que vai ajudar muito a rapaziada que tá começando... e não ficar só colocando troca isso, mede isso e sim tentar mostrar como funciona o ckt, aí ele começa a caminhar com as própria pernas. Eu não sei como funciona alguns ckts no notebook também ia me ajudar. Gostaria que o pessoal adotasse essa medida nos próximos tópicos. Se acharem uma bobagem isso que eu disse... tudo bem rsrsrsrsrsrrs.
  10. Pessoal esse notebook funciona normalmente apenas conectado no carregador... mas quando coloco a bateria mesmo carregada ele as vezes liga as vezes não liga. Quando liga com a bateria, vejo que ela carrega normalmente. Alguma dica do que pode ser?
  11. Estou com um Notebook Inspiron 3543. Ao conectar o carregador no notebook o mesmo apaga o led. Provavelmente existe um curto na placa mãe do notebook. Abri o mesmo e fiz alguns testes no circuito de energia da placa e não encontrei o componente que está em curto o com defeito. Alguém teria alguma sugestão como devo proceder?
  12. Boa noite. Esse notebook liga logo ao plugar o carregador, mas não tem vídeo. É possível notar o HD girando. Porém o consumo fica muito baixo, algo me torno de 250mA com o HD conectado, e 160mA sem o HD. Não achei o esquema da placa. Tem as tensões de 5V, 3.3V no U7. Também tem a tensão da memoria de 1.3V. Não ha sinal de aquecimento no processador, e não também não tem tensão na bobina L8, próximo ao super I/O, e na bobina L48, que imagino que seja a responsável pela alimentação do processador. No mais, tenho 1.8V na Bios, 1.1V na bobina L38, e 1V na bobina L39. Não sei por onde começar nessa placa, ela é nova por aqui. Se alguém tiver alguma diga, agradeço.
  13. Ola pessoal estou com esse notebook que quando conecto o carregador ele liga, mas sem imagem, e logo em seguinda desliga, e fica ligando e desligando, nao tenho esquema e nem muita habilidade pra decifrar, to tentando encontrar curto na linha 19v mas no to conseguindo, alguem ai pode me ajudar.
  14. Bom dia estou com notebook Hp dv6 placa DA0LX8MB6E1 REV.E liga na batria normal no carregador nao liga, nem acende o led indicando que ta no careegador no pq 35 tenho os 19v na entrada porem nao tenho nas outras 2 pernas os 19v nem os 24v ja substiuir e nada. alguem poderia da uma forca ai
  15. Pessoal bom dia! Estou com dois PowerBank´s da Samsung adquiridos no final do ano passado que deram praticamente o mesmo defeito. Os dois carregam normalmente, porém na hora de carregarem os aparelhos começam e depois param, um começou assim ate não liberar tensão nas saídas USB`s, já o outro ainda libera um pouco de tensão e logo em seguida para. Alguém já teve esse problema similar com de outra marca ou do mesmo? 🙏 Me Ajudem Por Favor, preciso de uma Luz no fim do Túnel! 🙏
  16. carregador dessa notebook na bios diz unknown como sempre digo, nunca sabemos tudo e como eu nunca precisei mexer nesse circuito acabei nunca vendo como ele funciona to com esse notebook que não reconhece o carregador e portanto nunca vai carregar a bateria e a cliente precisa dele funcionando carregando bateria circuitos de charger tudo ok comutação do carregador e bateria também esta ok tenho o carregador da cliente e um carregador meu e os dois apresentam na bios unknown acima esta o circuito do ps_id cliente disse que problema ocorreu depois de um tombo onde o mesmo caiu do lado de onde estava conectado o carregador não existe nenhum outro problema na placa além desse já ressoldei todo circuito e nada achei que era solda fria vi com osciloscópio e aparece aquela comunicação ao conectar o carregador e mesmo assim diz unknown chega 3.3v ao pino psid ps_id chega o pino 36 do sio e a comunicação é a mesma que aparece no pino do jack ao conectar o carregador todos resistores estão com suas resistências de acordo com o esquema. to meio perdido @zazulak, @Carlos Porto podem me ajudar nessa indiada ai? já vi outros tópicos que vocês ajudaram muito bem com problemas no PS_ID e outras pessoas que possam colaborar também sintam-se a vontade.
  17. Esse carregador universal de baterias removiveis de litio e polimero de litio de smartphones e outros aparelhos foi mau projetado? veja q ele é uma especie de clip e para nao deixar a bateria cair ele pressiona ela com o clip, isso vai causar danos a estrutura interna e desgaste a bateria?
  18. Este carregador novo é extremamente caro, em 1400,00 aqui em nossa região. Só por ser automático não justifica cobrarem tanto. Os dois NPN Q1 e Q2 de alta voltagem KSC5305D rachados, R12 e R15 na base torrados 1r2. Logo achei que o ci dip8 AVS1AC fosse o gerador pwm, então ví um TR1 Triac AVS10CB. Trata-se de um sistema Automatic Voltage Switch. O gerador pwm é U2 SG3524 muito conhecido. Havia oxidação em alguns pinos do ci e na placa. LM324 é o AmpOP. Utilizei dois STB13007b que tinha em estoque da china fazia tempo, feitos para SMD . Este já tem diodo roda livre integrado, outros que tenho todos sem diodo. Só fabriquei uma chapa para prensar no dissipador, antes era parafusado cada um. Q4 KSP2222a em fuga. Feito a troca todos componentes gerou todas ondas e voltou a funcionar normalmente. Led Verde pisca em standby esperando as baterias, depois em carga começa vermelho até acender total verde com 29volts praticamente. Interessante foi que em testes liguei a fonte somente sem o SG e o Q4 ainda em fuga e oscilou acendeu led e gerou uns 10v na saída. Esqueci das imagens, Tenho esta de uma adaptação que tinha e desfiz. R40 com 22ohms e R47 com 8,2ohms em série com originais. Creio que tentaram ajustar voltagem de carga.
  19. Opa, sou novo no fórum e preciso da ajuda de vocês, estou com o mesmo problema do @Cazuza, troquei o transistor danificado no primário por um TOP223Y, quando liguei para testar, o LED que indica força não acendeu e pouco tempo depois notei que o capacitor em destaque estava esquentando em seguida houve um pequeno estouro na base do capacitor menor.
  20. ola colegas estou com um carregador aqui que não sai 19v. desmontei ele mas não sei como prosseguir no concerto. solicito ajuda. as medições que fiz encontrei trezentos volts no capacitor. não sei se o topic esta no local correto.
  21. Prezados, Equipamento não carrega e não detecta as fontes originais, já testei duas fontes originais e duas baterias. Com bateria: Pinos 1, 2, 3, 4, 5 = 0 6, 7 = 3,3 8, 9 = tensão bateria Sem bateria: Pinos 1, 2, 3, 4 = 0 5 = 3,3 8, 9 = 2.5 Notei que no PU 4001 com a bateria o Dreno = tensão da bateria, Source e gate = 0. Sem bateria Dreno = 2,4, source e gate = 0
  22. Ola bom dia to com esse lenovo ele funciona normal quando conectado a fonte liga funciona carrega a bateria se tirar o carregador funciona normal mais se eu precisar ligar somente com ele na bateria ele pisca o led e nao liga so meio novato em eletrônica puderem me ajudar agradeco
  23. Boa tarde tudo bem? estou com essa placa na bancada onde ela só liga com a bateria e com o carregador ela nao liga, nao acho esquema elétrico dela sei que é algo no charge alguém já pegou algo assim?
  24. Boa noite pessoal, estou com o equipamento citado acima que "não liga" com o carregador. Quando plugamos a fonte o Botão power fica morrendo a tensão como na foto a seguir 7 Com isso obviamente a placa não liga, porém se eu plugar a bateria sem o carregador a placa funciona normalmente, mas não carrega. O que me leva a crer que é o CI de charger. Maaaas, ao plugar a bateria e logo depois a fonte ele começa a carregar e se eu quiser remover a bateria não tem problema nenhum pois ele continua ligado. Com isso, desliguei e deixo um tempo sem alimentação logo em seguida ligo somente na fonte e nada... Fiz o seguinte abri a PJ301 e a tensão fica normal, fecho a PJ301 a tensão começa a morrer, porem não morre VIN, somente a tensão gerada pelo CI que é V20B+ Será o CI? será outra coisa?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...