Jump to content

Search the Community

Showing results for tags 'quando'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • Clube do 3D's Qual impressora comprar em 2020
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello membros !
  • Lives H3Eletrônica's Tópicos
  • Lives H3Eletrônica's Lojinha do H3

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads
  • Repair of large household appliances, white goods's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 80 results

  1. Bom dia, estou com este equipamento que acende o led do power, mas quando aperta o botao para ligar ele morre completamente. Percebi que antes de apertar o botao chaga 10,5v na placa principal quando deveria chegar 17v, e quando aperta o botao esta tensao vai a zero. No trafo que leva para o secundario tem os 158vcc no lado do primario e no secundario chega esses 10,5v. ja troquei os acopladores opticos, nao encontrei nem um curto no secundario, estou suspeitando do ci gerador do pwm mas nao encontro outro equivalente. Alguem tem alguma ideia para me ajudar? Grato
  2. Enfrento travamentos no Notebook Acer Aspire A515-54-542R quando está conectado na rede elétrica. Não chega a dar tela azul, mas é quase impossível utilizar enquanto está carregando, o ponteiro não move de acordo com o movimento do mouse, o acesso ao disco, e à rede, fica alternando a velocidade e o som travando constantemente. Na bateria, independentemente da quantidade de carga, o notebook funciona normalmente. Utilizo Windows 10 e o problema sempre ocorreu, mesmo com a instalação original. Já pesquisei bastante a respeito, o que eu encontrei foram muitos relatos e poucas soluções. Notei que existem vários relatos, deste problema, em notebooks da Acer, mas de outros fabricantes também. Desativar o controlador acpi da Microsoft não resolveu. Fiz várias alterações de perfil de energia como sugeridas em alguns fóruns, mas não resolveu. A sugestão de resetar o Windows, encontrada inclusive no site da Microsoft, eu não acho válida para o meu caso pois o problema ocorre desde que recebi o notebook. Por favor, alguém já passou por problema semelhante e conseguiu resolver?
  3. Essa tv eu já atualizei e troquei o seletor porem não obtive sucesso continua com o defeito, a imagem fica embaralhada e a tv se desliga em um canal digital ,alguém teria os dados da eprom desse modelo un40eh6030
  4. EE ai pessoal. estou com uma Corsair TX850 que esta instável. A mesma esta se desligando quando é exigida potencia. Meu pc é um i5 6600 com 8GB DDR4 e RX 570 da saphire. Podem me ajudar ?
  5. Estou com um pc bem simples para formatar configuração é: placa mãe foxconn g31mxp, 2gb de ram, processador intel celeron e3300, hd de 320 gb, estou tentando formatar com pendrive bootavel mas ele trava quando incia com pendrive já tentei 4 pendrives diferentes e da no mesmo, já tentei todas as entradas usb trava do mesmo jeito, já tentei windows 7, 8 e 10, ainda n tentei usar um disco para formatar por que eu não tenho, já atualizei todas os drivers mas n resolve, alguém sabe oque pode ser? ( achei essa imagem similar de onde trava )
  6. Boa noite galera! Ganhei um nobreak TS Shara UPS PRO 1400VA , estava com as baterias originais de fabrica 12V 7 2ah (obs fabricação 2014) comprei duas unipower 12v 7ah , quando está na energia, as tomadas atrás saem 115v mas na função baterias saem 85/90v , e não mantém meu equipamento no qual preciso que fique ligado, alguém pode me ajudar?
  7. Ola, boa tarde. estou com uma placa mae, de um acer e1 571, com o seguinte defeito apresentando. liga quando quer, mas, descobrir um padrão que ele apresenta. sempre quando ela nao quer ligar, eu removo a bateria, e espero uns 15 segundos, e coloco a bateria ela volta a ligar normalmente, com o carregador, e mesmo defeito apresentado. nas pl, PL6 3,3V, PL7 5V, nos PQ10 e PQ9, esta com as tensão presente, do CANAL ''N''. quando a placa chegou, estava com o mosfet Q2007 explodido. fiz a troca por um mesmo, de outra placa igual. sera que o circuito dele, tem alguma coisa ave com esse defeito? ((NOTANDO), que quando a bateria esta conctado, e ele nao liga, ele apresenta, a tensão da bateria no PQ11, na saida do GATE, 11.50V. so que nao chega tensão na bios, e nem no resto do circuto de 3v e 5v nas PLS.
  8. Bom dia amigos. Esse aparelho(xbox one fat Rev.B) chegou com processador queimado. Fiz a troca do do kit. Processador e nand. Ele liga tudo certinho sem o HD. Quando eu coloco o HD pra fazer a instalação ele desliga. Desde já agradeço a todos. Obs. O kit colocado é de um outro fat. RevX1. Com numeração do processador diferente.
  9. Baterias de sódio contra baterias de lítio As baterias de íons de lítio são os sistemas de armazenamento de energia eletroquímica preferidos para uma ampla variedade de aplicações. No entanto, outros tipos de tecnologias emergentes já estão se preparando para oferecer baterias mais baratas e menos danosas ao meio ambiente. Entre elas, as baterias de íons de sódio (Na) têm mostrado grande potencial para representar a próxima geração de solução de armazenamento de energia de baixo custo e ecologicamente correta. Para fazer um balanço da situação, um time de especialistas na área, de pelo menos oito universidades europeias, combinou seu conhecimento e experiência para avaliar o status atual da tecnologia de íons de sódio, avaliando desde os materiais até o desenvolvimento das células, oferecendo uma comparação realista dos indicadores-chave de desempenho para as baterias de lítio e de sódio. Eles afirmam que as baterias à base de sódio oferecem uma combinação de propriedades atraentes. Elas são de baixo custo, usam precursores sustentáveis e têm um abastecimento seguro de matéria-prima. Além disso, elas são promissoras porque podem ser produzidas nas mesmas instalações de fabricação das baterias de íons de lítio já existentes. Tipos de baterias de sódio Assim como as baterias baseados em lítio, as baterias baseadas em sódio vêm em diferentes formas, como íons de sódio, baterias de sódio de estado sólido, baterias sódio-ar e baterias de sódio-enxofre. Embora as duas últimas sejam vistas como tecnologias revolucionárias do futuro, a tecnologia íons de sódio representa uma tecnologia atraente quase pronta para desafiar as baterias de íons de lítio em aplicações específicas. Os especialistas indicam que, com o desenvolvimento recente, os melhores materiais atuais disponíveis para células de íons de sódio devem permitir fabricar baterias com uma densidade de energia muito próxima à da atual geração de células comerciais de íons de lítio. Um dos campos de aplicação mais importantes para os protótipos de baterias de íons de sódio são certamente os sistemas de armazenamento de energia estacionários, onde o custo e o ciclo de vida representam dois parâmetros fundamentais. "Neste campo, as baterias de íons de sódio têm o potencial de dominar o mercado futuro, representando o sistema mais promissor para preencher a lacuna entre a produção e a utilização de energia, garantindo o fornecimento de energia. No entanto, as aplicações de alta potência no campo automotivo eletrificado são um nicho potencial de aplicação para as baterias de íons de sódio," disse a professora Ivana Hasa, da Universidade do Warwick, membro do painel de especialistas. Roteiro tecnológico para baterias de sódio A equipe também aponta o que falta fazer. Por exemplo, melhorias tecnológicas são necessárias para aumentar o desempenho das baterias de sódio, especialmente em termos de densidade de energia. Mas é preciso levar em conta que resultados extremamente encorajadores foram alcançados para a tecnologia de íons de sódio em um tempo mais curto do que o que se obteve com a tecnologia de íons de lítio, quando essas baterias começaram a ser desenvolvidas. Segundo a equipe, o aprimoramento tecnológico será alcançado pela otimização da fabricação e da montagem dos componentes das células, como ocorreu nos últimos trinta anos para a tecnologia de lítio. "Do ponto de vista da pesquisa aplicada, os esforços de pesquisa futuros devem ser dedicados à pesquisa fundamental, descoberta de materiais e compreensão dos processos termodinâmicos e cinéticos que governam a química desses sistemas. Além disso, a investigação de baterias de íons de sódio em larga escala é de importância fundamental para se obter dados realistas para avaliar o progresso da tecnologia, bem como a adoção de uma metodologia comum para relatar os avanços entre a comunidade científica, permitindo uma comparação justa entre os resultados de desempenho," disse Hasa. Bibliografia: Artigo: Challenges of today for Na-based batteries of the future: From materials to cell metrics Autores: Ivana Hasa, Sathiya Mariyappan, Damien Saurel, Philipp Adelhelm, Alexey Y. Koposov, Christian Masquelier, Laurence Croguennec, Montse Casas-Cabanas Revista: Journal of Power Sources Vol.: 482, 228872 DOI: 10.1016/j.jpowsour.2020.228872 Fonte: Site Inovação Tecnológica https://www.inovacaotecnologica.com.br
  10. Comprei o ps3 slim modelo 2501a recentemente e o cara disse que nunca usou o hdmi, quando chegou pra mim fui testar e não funcionava, tentei ligar segurando o botao por 5 segundos varias vezes, tentei trocar de av para hdmi nunca ia. Ai uma hora desligando e ligando o console o hdmi resolve funcionar... e sempre que troca de tv tenho que ficar me matando ora funcionar... algurm sabe o motivo disso? percebi também que quando coloco o av em “480p” também não vai, so quando resolve funcionar o hdmi ai vai
  11. Bom dia, Estou quebrando a cabeça com um Combat S, que queimou o dobrador mas mesmo com a troca não normalizou, após inverter os dobradores agora os dois tunner estão sem tensão, refiz a solda e nada, notei que não há mais o sinal 22k em nenhum, minha duvida é quando há esse sinal de 22k, ele se apresenta mesmo sem o dobrador?
  12. Bom dia a todos da Eletrônica BR! Estou analisando um monitor Samsung SyncMaster 510N que apresenta o seguinte comportamento. Quando pluga o cabo de energia, ora ele liga normalmente, mas sem luz de fundo e ora não liga nada. Quando ele liga pode-se ouvir um ruído da bobina do inverter. A mesma situação ocorre com os cabos do display e lâmpadas desligados. Já foi trocado todos os capacitores e inspecionado as soldas. Agradeço desde já pela atenção prestada e espero que possam me ajudar a resolver esse problema
  13. Pessoal tenho o seguinte problema, estou com um notebook hp 1000-1240br e quando conecto o hd na maquina, preciono o power e mesmo assim a mesma não liga, quando desconecto o hd da maquina, ela funciona normalmente, da imagem e consigo acessar o setup(bios) da mesma, porem quando desligo, coloco o hd e ligo novamente, ela não liga. Testes: -Já testei outros hd´s em bom estado. -Já troquei o cabo flat(que liga o hd na placa). -Já removi a bateria da bios na esperança de resetar a bios.
  14. boa tarde amigos, estou com uma duvida que é o seguinte samsung Rv 415 scala2-14di-ve rev 1.0 ficando com a tela preta quando a bateria fica 100% ja troquei a bateria, carregador tbm, limpeza geral internamente, troca de hd e nada. Oque percebi foi isso o mesmo quando a bateria ta próximo de ficar totalmente carregada ele apaga a tela e para de processar tanto que o led do hd apaga tbm e nao da video nem no monitor externo. espero que alguem ajude a solucionar mais esse abacaxi. desde ja obrigado
  15. to ainda fazer os teste e to sem esquema eletrico dela vir q tenho tensao de 19v to da vez q aperto o power ele pisca o jack 9 vez e para de pisca se aperta de novo se repeti o processo de led piscando a cor do led e branco nao encontrei nem uma outra tensão na bobinas
  16. boa tarde tou com essa tv panasonic tc-39a400b, chegou pra mim desligada, abrir ela verifiquei fonte, placa, led tudo funcionado normal, mas quando conecto o teclado dela ela desliga, testei outro e faz a mesma coisa, se alguem já teve esse problema ai.
  17. Boa tarde a todos. Estou com esse notebook do título que está com o problema citado, as vezes liga e outras não, as vezes liga e não dá vídeo. Percebo que toda vez que removo a bateria da placa ele liga normalmente, mas ao desligar e ligar novamente já não funciona. Ao medir as tensões no chip da BIOS está tudo zerado. Queria saber se no pino 8 com o notebook desligado preciso ter 1,8V, pois não tenho tensão nenhuma em nenhum pino, talvez aí esteja o problema. Abaixo link do esquema. Obrigado.
  18. Boa tarde pessoal, estou com essa impressora que imprime normalmente quando enviado um documento. Mas tranca a folha quando mando imprimir em frente e verso. Ela puxa o papel, imprime a frente dele, inverte o mesmo e sai só um pouco após o sensor de papel, daí acusa atolamento, além de fazer um leve estalo dentro. Desmontei uma boa parte dela, mas parece que tudo está no lugar. Não tenho peças para trocar, é um modelo raro de se ver na minha região. Alguma ideia? Grato!
  19. estou com essa placa mãe com esse defeito curioso, chegou na bancada sem ligar nada, fiz uma inspeção visual e achei um capacitor trincado (BC192 no esquema), a onde o mesmo estava em curto e tinha rompido uma parte da sua trilha, troquei esse capacitor e refiz a trilha, mas nada da placa ligar, até que no momento, esbarrei o dedo em algum setor que a placa voltou a ligar (inclusive da vídeo ), porém, isso não é definitivo, pois depois de um certo tempo (acredito que dps que todos capacitores são descarregado) ela não liga mais, sendo necessário passar o dedo ou somente a ponta da pinça (em um dos terminais do cristal 32k). com osciloscópio, não encontro os 32khz, então troquei o cristal, mas deu na mesma, continua com mesmo defeito, troquei o R284 (resistor de 10m que fica em paralelo com cristal 32k) mas mesmo assim, não resolveu... estou desconfiado da PCH, já que ela tem ligação direta com esse circuito.. ainda não troquei os capacitores c94 e c96, se alguém tiver uma luz do que pode ser, ficarei grato
  20. Estou com uma Tv Sony Bravia Kdl-46Ex705 que quando liga, fica com a metade da tela parcialmente escura, conforme a foto em anexo. Depois de um tempo ligada, a imagem voltava a ficar normal. Porém, agora já deixei horas ligada e não voltou mais. Desconfio da placa principal. Alguém já pegou algum problema parecido que possa me dar uma luz? Obs: sou técnico de informática, não tenho experiência com Tv's.
  21. Bom dia, pessoal Adquiri uma TV da CCE modelo LT28G e ela liga e a tela apaga em seguida. É uma piscada de meio segundo. O led indicador de ligado sai do estado vermelho (standby) e vai pro azul (ligado), o logotipo da CCE aparece rapidamente, se ouve um pequeno estalo e a tela apaga toda mantendo o led azul ligado. O curioso é que depois de tentar ligar várias vezes a televisão acaba ligando e depois que liga funciona numa boa. Mas é só desligar que o defeito volta. É uma televisão que não usa fonte interna. Utiliza uma fonte padrão de notebook 19V 3.42A. Percebi que há um transístor D482 na placa onde entram os 19V mas sai 0V quando a TV não quer acender a imagem, mas quando funciona há uma tensão de 3V na saída dele. Já troquei esse transístor mas infelizmente não era esse o defeito. Alguém tem uma dica? Consegui tirar uma foto da televisão num dos momentos em que ela funcionou. Segue também a foto do transístor que achei ter defeito. Grato Paulo
  22. Olá amigos estou com esse notebook na bancada já troquei o teclado e não resolveu o botao power fica no teclado se colocar o teclado ele não liga se tirar o teclado e jampear o conector pino 27 liga normalmente com o notebook ligado conecta o teclado e ele desliga Alguém pode ajudar? Grato
  23. Olá pessoal do EletronicaBr, estou com esse notebook na bancada, não encontrei esquema compatível, ele chegou sem dar vídeo, º troquei memoria º regravei e troquei o chip da bios Ele voltou a dar vídeo mas, quando ligado somente na bateria ele trava quando inicia o windows, ele estava com o WIN8. º Formatei coloquie o Win10 imaginando defeito no drive da bateria, não resolveu. Notei que uma tensão cai quando o carregador é removido, vou colocar a imagem marcando a bobina, pois não tenho nem esquema nem boardviwer desta bendita placa. º troquei PWM dessa fonte de alimentação V-core. º testei os MOS-fet fora do lugar: todos normais º resistência interna do processador nessa linha normal. º não tenho outra bateria para testar. Então galera alguém ai já pegou esse defeito, ou tem alguma dica de teste a ser feito? desde já muito obrigado a todos. obs: aqui no forum ja tem alguns tópicos sobre esse defeito, mas todos sem solução e são de 2016 e 2018, não achei legal ressuscitar.
  24. Aparelho liga tem audio nos fones e nas caixas um breve momento ao desligar da energia. Tem um circuito de proteção que aciona o 7302 STP16NE caso ocorra algum problema no 7301 AN17830A. A alimentação VCC normal é em torno de 15v, com o mosfet engatilhado vai a 30v colocando o ci em proteção. Cheguei a trocar o 7303 BC856 pois medi curto entre B e C, mas acontecia que o curto medido era proveniente do mosfet que ficava conduzindo sem motivo, fiz a troca por um mosfet de revestimento isolado e problema resolvido. No teste com multimetro o mosfet também não desarmava as vezes. Estou lidando num aparelho igual que esta com um AN7125 torrado e sem audio, fiz ampla revisão e está tudo correto, desconfiado do AN resolvi trocá-lo mas na oficina hoje só tenho o AN7522 e não funcionou também. Ambos são o mesmo pinout porém muda a potência. Mas pode estar com defeito pois peguei de sucata. Em teste por um tempo, em breve colocamos como resolvido.
  25. PHILCO 14D - 6-71-C5500-D02 GP C45 não dá vídeo quando tem todas as tensões - tensão nas bobinas: - PL4 VDD5 - 5V - PL13 VDD3 - 3,3V - PL6 1.1VS - 1,15V - PL9 1.2VS - 1,2V - PL7 CPU_V DD0 - 0,967V - PL10 CPU_V DD1 - 0,970V - PL11 CPU_ VD DNB - 0,970V - PL12 1.8V - 1,8V - PL8 V_BAT- 0V - curto nas bobinas - OK - tensão no start e zera quando pressiona - OK - tensão na bios pinos 5, 6, 8 no stand e depois do start - OK - tensão da cmos - OFF, foi feita a troca - reset cmos - OK - sinal de adaptador presente sio U5 IT8502E: - 04 AC_IN# - 0v nível baixo - OK - sinais de clock e reset da sio U5 IT8502E: - 35 RSMRST# (vai pro BGA) - 0v / 3,3v depois start / 0v quando desliga - OK - 17 KBC_RST# (vai pro BGA) - 0v / 3,3v depois start / 0v quando desliga - OK - 13 LPC_CLK1 (vem do BGA) - 0v / 1,6v depois do start / 0v quando desliga - OK - 22 BUF_PLT_RST# (vem do BGA) - 0v / 3,3v depois start / 0v quando desliga - OK - 14 KBC_WRESET# (ligado ao +3.3VA) - OK - outros sinais importantes sio U5 IT8502E: - 84 PWR_BTN# - 0v / 3,3v depois start / 0v quando desliga - OK - 124 SYS_PWRGD_R - 0v / 3,3v depois start / 0v quando desliga - OK obs.: quando aparecer o igual "=", significa o caminho percorrido pelo sinal e em que ele se transforma. - sinais importantes na PCH, CPU e BGA VIDEO pra fazer subir video quando temos todas as tensões: - CPU_PROCHOT# sai U15D(CPU) / entra U18A(PCH) - 1,8V - OK - PCH libera CPU_PWRGD = PWRGD = Q12 = CPU_PWRGD_SVID_REG = pino 3 PU1 "ISL6265" - OK - pino 2 PU1 libera PWRGD_VCORE / entra U18D(PCH) SB_PWRGD - OK - PCH libera PCIRST# = U6 = BUF_PLT_RST# resseta os ckts - OK - pino 2 PU1 libera PWRGD_VCORE = SB_PWRGD = U8D = INV_BLON = pino 12 J_LCD1 - não tem - SUS_STAT# sai U18D(PCH) / entra U10C(BGA VIDEO) - não usa - NB_LCD_PWR_EN sai U10C(BGA VIDEO) = Q5 = Q6 = PLVDD = pino 28,30 J_LCD1 - não tem - NB_LCD_BKL_EN sai U10C(BGA VIDEO) - 0V / 0,665V depois do start - errado deveria ser 3,3v - tensão em U8(74LVC08) porta AND: - tabela da verdade: função de transferência: C = A . B A B C 0 0 0 0 1 0 1 0 0 1 1 1 - 01 BKL_EN - 3,3V - OK sai da sio(U5) - 02 NB_LCD_BKL_EN - 0V / 0,665V depois do start - errado deveria ser 3,3v - vem U10C(BGA VIDEO) - 03 - 0V - 04 - 0V - 05 SB_BLON - 0V - errado vem U18B(PCH) - 06 - 0V - 07 - TERRA - 08 INV_BLON - 0V - errado deveria ser 3,3v vai pino 12 J_LCD1 - 09 - 0V / 0,665V depois do start - 10 - 0V / 3,3V depois do start - 11 - 0V / 3,3V depois do start - 12 LID_SW# - 3,3V - OK sai J_SW1 e vai sio(U5), U18D(PCH) - 13 SB_PWRGD - 0V / 3,3V depois do start - OK vem pino 2 PU1 - 14 - 3,3V - tudo tá correto, só não temos esses 03 sinais abaixo que serve pra habilitar o sinal INV_BLON = pino 12 J_LCD1 e PLVDD = pino 28,30 J_LCD1: - NB_LCD_BKL_EN - 0V / 0,665V depois do start - errado deveria ser 3,3v - vem U10C(BGA VIDEO) - SB_BLON - errado deveria ser 3,3v - vem U18B(PCH) - NB_LCD_PWR_EN vem U10C(BGA VIDEO) = Q5 = Q6 = PLVDD = pino 28,30 J_LCD1 - não tem - chegamos a conclusão que o problema pode estar no U10(BGA VIDEO) ou U18(PCH) - defeito tava no U10(BGA VIDEO) obs.: a bios pode dá esse problema também, pois temos os sinais SB_PWRGD e BUF_PLT_RST# que é praticamente o último estágio pra CPU ou PCH ler os dados da bios e da memória(pode ter falta de sinal no conector, já que fazemos troca logo de cara) - por que não fazer logo reball nos BGA'S, regravar a bios e não perder tempo? - sim poderia fazer, mas essa não é a intenção desse tópico, a intenção é mostrar o caminho pra encurralar o defeito.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...