Jump to content
Sign in to follow this  
brmotta

emachines d525. liga e nao gera video. devolvido.

Rate this topic

Recommended Posts

esse note esta com todas as tensoes. e quando vc espeta a fonte ele ja liga sozinho de cara. ja atualizei a bios e nada. ja fiz forno e nada. tem um nectokin embaixo do processador mais acredito nao ser ele. ta dando capacitancia normal. e dei uma esquentadinha de leve nele e nada. quando é ele se vc esquentar ele funciona por um tempo. alguem alguma ideia?

Share this post


Link to post
Share on other sites

aii esses nectokin me da até dor de estomago rsrs...

mas não acredito que seja ele não qual a pn dessa placa mãe ?

Share this post


Link to post
Share on other sites

é intel. e contrariando o que eu achava fiz o procedimento de adptacao. resultado mesma merda. o macete do nectokin se tiver ruim é esquentar ele. pois ele funciona por um tempinho. bem sabia que nao era ele mesmo assim fiz e perdi tempo.

Share this post


Link to post
Share on other sites

é intel. e contrariando o que eu achava fiz o procedimento de adptacao. resultado mesma merda. o macete do nectokin se tiver ruim é esquentar ele. pois ele funciona por um tempinho. bem sabia que nao era ele mesmo assim fiz e perdi tempo.

blz brmotta , passa ai o modelo dessa placa

Share this post


Link to post
Share on other sites

tive que devolver o cliente tava enchendo o saco. a minha suspeita é de defeito no chipset. pois tem todas as tensoes. bem deixa para proxima.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...