Jump to content
Sign in to follow this  
cyb3punk

HP dv9500 lcd com imagem branca

Rate this topic

Recommended Posts

boas

 

conforme o titulo tenho aqui este notebook quando liga lcd aparece branco e vai surgindo de baixo para cima uma mancha escura.

tentei ligar monitor externo mas nao activa monitor externo carregando na tecla FN + Monitor

 

vi um video na net de um HP ( nao sei modelo) que o fio da massa do cabo flat provocava isso. será que no meu caso é o mesmo?

 

 

Share this post


Link to post
Share on other sites

portuga, confere se está processando pelo menos...aperte caps lock e veja se acende o led....

 

qto ao terra do cabo flat é fácil...basta usar um fio com as duas ptas descascadas e topar na carcaça

e a outra na lata do soq.do flat no lcd...funfou jampeie-o definitivamente soldando o fio e escondendo-o

 

caso esteja processando e o terra do flat está ok, certamente é solda quebrada ou em curto do bga gráfico

nvidia...e tb das memos dedicadas do msm...faça o teste usando o método ME...subiu reballa...fmz?

 

Share this post


Link to post
Share on other sites

ja peguei varios notes que tela branca era terra do cabo flat! pode ser seu caso

Share this post


Link to post
Share on other sites

Seria bom se voce colocasse esse fio com o note desligado, já fiz em varios positivos serie V e Z que se voce aterrar o conector com ele ligado não dava diferença nenhuma mas se voce aterrasse primeiro e depois ligasse o note ficava perfeito. Daí bastava fazer a ponte e deixar definitivo.

Share this post


Link to post
Share on other sites

boas

obrigado pelas respostas.

estou com azar neste notebook. fui experimentar o notebook

queimou um diodo

meti um igual e agora nao liga nem com bateria.

 

o esquema é este

You are not allowed to view links. Sign in or sign up.

 

queimou o PD1 (pagina 41)

 

o PQ 61 no pin 8 , 6,7, 5 (dreno) tem 18v  mas no gate esta a 0.02v

 

 

 

 

Share this post


Link to post
Share on other sites

olha só dv9000 nunca peguei terra partido. seu caso tem duas possibilidades. ou é reball ou a tela ta ruim. como vc nao consegue dar externo a chance de reball sao grandes pois esse note acho que da externo. o chipset é nvidia confirma para mim.

Share this post


Link to post
Share on other sites

brmotta

olha só dv9000 nunca peguei terra partido. seu caso tem duas possibilidades. ou é reball ou a tela ta ruim. como vc nao consegue dar externo a chance de reball sao grandes pois esse note acho que da externo. o chipset é nvidia confirma para mim.

 

sim é nvidia

 

 

 

mas agora tenho de resolver primeiro esta questao.

 

cyb3punk

boas

obrigado pelas respostas.

estou com azar neste notebook. fui experimentar o notebook

queimou um diodo

meti um igual e agora nao liga nem com bateria.

 

o esquema é este

You are not allowed to view links. Sign in or sign up.

 

queimou o PD1 (pagina 41)

 

o PQ 61 no pin 8 , 6,7, 5 (dreno) tem 18v  mas no gate esta a 0.02v

 

 

 

 

Share this post


Link to post
Share on other sites

boas

 

detetei agora que o dual transistor PQ62 esta com aquecimento .

 

tenho de o mudar.

 

depois dou noticias

 

 

 

Share this post


Link to post
Share on other sites

boas

 

nao tenho aqui o IMZ2

 

deixo aqui imagem do esquema.

 

tanto o PQ62 e PU11 aquecem bastante

 

 

You are not allowed to view links. Sign in or sign up.

 

as linha VAD-1 refere.se a que?

 

Share this post


Link to post
Share on other sites

O PU11 alimenta o pino de DCIN (pino 1) do PU1, e ele tambem o PU11 faz uma comparação entre as tensões VAD-1 e VIN, vc deve verificar se o PU1 esta sendo alimentado via PD17.

Share this post


Link to post
Share on other sites

boas

aqui estou eu com este novamente

acabei de resolver a questao de a board ligar. ja liga ( continua é aparecer imagem branca na tela)

 

foi mudado PQ61  estava em curto.

PQ62 IMZ2 tb foi mudado( tive de mandar vir do ebay é dificil encontrar em boards avariadas)

 

quanto a imagem branca nao é do cabo flat , experimentei com outro cabo flat e continua igual.

 

da tela tb nao é pois testei a tela em outra board e funciona.

 

 

tenho de experimentar o ME

Share this post


Link to post
Share on other sites

ja experimentei ME na grafica como na PN e nada continua igual

 

ja testei memorias e tb nao dá

Share this post


Link to post
Share on other sites

boas

ja nao sei o que fazer mais neste notebook

 

continua com imagem branca

 

ja troquei processador memorias.

 

nos indutores do processador tem 0.90 v

 

no indutor das memorias tem 1.80 v

 

a volta da grafica existe memorias . se alguma nao estiver bem pode provocar este sintoma?

Share this post


Link to post
Share on other sites

Sim, podem.

Faz o ME ou rebala as memorias em volta do chip gráfico , se não resolver rebala o chip, não resolvendo troca o chip.

Share this post


Link to post
Share on other sites

boas

so para informar que fiz troca do chip g86 -750-a2 pelo g86-730-a2  a board ligou mas sem imagem ja nao ficando branca

 

pelo lista que meti aqui no forum "compatibilidade chips nvidea" nao dá e talvez por isso continua sem imagem

 

vou ver se arranjo um g86-750-a2

 

 

Share this post


Link to post
Share on other sites

Faz um seguinte antes de tentar reball, faz um reflow antes so de teste para ver se vai da certo, mas vc ja testou com outra tela para ver se funfa.

Share this post


Link to post
Share on other sites

boas

 

a tela esta boa . eu testei tela num dv6000 e funciona.

 

 

 

 

Share this post


Link to post
Share on other sites

é talvez essa lista seja furada em... rebala o chip original dele, ja peguei varios dv9000 com esse problema da tela começar branca e ir escurecendo era chipset msm... já alguns outros dava imagem e as vezes mudava de cor mas sem travar e ao apertar a memoria ao lado do chip voltava ao normal ae é so rebalar as memorias e ja era...

 

 

rebala o chip original e volta ele e posta ae o q qui deu...

 

flw

Share this post


Link to post
Share on other sites

por curiosidade qual maquina de bga vc tem?

Share this post


Link to post
Share on other sites

boas

 

vou meter chip origianal e depois digo como esta

 

a minha maquina é caseira controlado por arduino com interface no pc para configurar perfil de temperatura . é de um projecto que existe no forum reballing.es

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...