Jump to content
Sign in to follow this  
Rodri

Notebook Philco 14F-P744LM não liga

Rate this topic

Recommended Posts

Boa Tarde Galera! Estou com a seguinte situação, tenho um notebook Philco 14f-p744lm que não ligava, medi as tensões estava tudo Ok, no botão media 5.0V, quando apertava o botão, caia pra 0V, retirei o 8602GN e o notebook passou a ligar, porém 3 segundos depois se desliga, no botão agora tem 9V, algu´me tem alguma dica ou já pegou alguma situação semelhante? Desde já obrigado.

Share this post


Link to post
Share on other sites

Se as tensões estão normais, aconselho ressoldar o componente no lugar e conferir as tensões da BIOS, pois dias atrás fiz um Philco desses levantar regravando a BIOS.

Share this post


Link to post
Share on other sites

Boa Tarde Galera! Estou com a seguinte situação, tenho um notebook Philco 14f-p744lm que não ligava, medi as tensões estava tudo Ok, no botão media 5.0V, quando apertava o botão, caia pra 0V, retirei o 8602GN e o notebook passou a ligar, porém 3 segundos depois se desliga, no botão agora tem 9V, algu´me tem alguma dica ou já pegou alguma situação semelhante? Desde já obrigado.

 

Amigo você simplesmente tirou o ci 8602 e não colocou outro? outra coisa quando se remove um pwm temos por obrigação tirar tambem os mosfets de alta desta linha. Procure outro ci 8602 este é um OZ e recoloque no lugar e veja o que acontece.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...