Jump to content
jmiltonc

tutorial Atari

Rate this topic

Recommended Posts

Boa tarde a todos,

Tenho um Atari dos anos 80. Gostaria muito de recuperá-lo para presenterar meu filho ( Faz Coleção) asua placa é C015519 REV 14. Não tenho o modelo específico por ser muito antigo mas segue afoto da placa. Alguém tem o diagrama que possa me fornecer por favor? Muito obrigado

1615483500637.jpg

Share this post


Link to post
Share on other sites

Olá @jmiltonc . O título e o prefixo do seu tópico estão fora dos padrões do fórum. O prefixo "Tutorial" é usado quando vamos postar um tutorial sobre algum procedimento em eletrônica, o que não é o caso, assim sugiro mudar o prefixo para "Em Análise". Quanto ao título faltou incluir o tipo de defeito ("não liga" ou "liga mas não tem imagem"). 

Essa placa é do modelo CX2600A. É um equipamento beirando os 40 anos de fabricação então eu começaria fazendo uma boa limpeza com álcool isopropilico e verificando o estado das chaves, principalmente a liga-desliga.
Em seguida verificaria os soquetes do 3 integrados (eu também tive um Atari que depois de alguns anos começou a não ligar,  ou ligava mas travava durante o jogo, e acabei descobrindo que era oxidação nos soquetes dos integrados, bastava eu retirar e recolocar os mesmos dos soquetes que o problema sumia por alguns dias. Só resolvi definitivamente usando LC-150). Veja também se não há oxidação no slot onde é encaixado o cartucho e refaça as soldas dele. Falando em soldas, faça uma boa inspeção em todas as soldas, de preferencia com uma lupa ou um microscópio eletrônico, e refaça as que estiverem com aspecto suspeito.
Depois disso, você pode partir para o esquema, que por sinal está disponível aqui no fórum.
 


E não esqueça de fazer as modificações no Título e no prefixo do seu post. Isso ajuda a manter a organização do fórum e facilita para quem puder ajudar.
Dê um retorno se conseguir recuperar essa relíquia.
Boa sorte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Designerionformática
      Bom dia a todos, estou aqui passando para deixar essa dica, estava com um problema em uma HP M1132 com um barulho como se fosse decolar, rsrsrs, ao ligar ela fazia o movimento das engrenagens muito rápido, testei laser, motor, placa lógica, toner e fusão. O problema não foi resolvido, comprei a placa da fonte para verificar a última coisa que faltava, com a troca da placa da fonte, a impressora ficou boa toda. Estou aqui passando para deixar essa dica.
    • By elias.girardi
      Bom dia, estou passando para informar que estão surgindo alguns casos de impressoras que param de funcionar do dia pra noite em computadores com Windows 10.
       
      Isso se deve a uma atualização do sistema operacional que deveria corrigir alguns bugs, mas criou outros (pra variar). 
       
      Esta informação consta na notícia abaixo:
       

      You are not allowed to view links. Sign in or sign up.  
      A solução que encontrei até agora é a desinstalação da última atualização do sistema feita pela máquina. O nome dela é KB5005565. Estou fazendo isso, mas ainda não testei tentar atualizar novamente o windows para ver se também resolve, pois os meus clientes estavam com muita pressa para resolver isso.
       
      Mais alguém já pegou este problema e gostaria de compartilhar a solução?
       
    • By TheClerist
      Olá amigos estou com problema em uma TV mas não consigo solucionar,
       
      Tenho uma TV Semp Toshiba DL-3261(A)W que navegava tranquilamente no navegador Opera Mine, You Tube, Netflix. Porém há uns 8 meses não utilizava esses recursos por que estava na casa da minha mãe.
      Agora ao tentar sincronizar com o youtube pelo celular,  ou abrir o navegador de fábrica Opera Mine com ela conectada pela rede LAN do meu Acces Point, os aplicativos itados travam e a TV fica numa tela escura, podendo ficar nela por horas, a TV só volta ao normal (canais, configurações) após desligar  e ligar novamente.
      Todos os recursos básicos da TV para assitir canais e conectar via VGA e HDMI ou ouvir musicas no pendrive funcionam perfeitamente (isso é bom)
       
      A conexão é simples:
      -Tenha um rateador LAN >> conecte o cabo de Rede na porta LAN (amarela) que vem no modem >> a outra ponta conecte na entrada LAN da TV
      - Na TV navegue até o Menu >> conexão >> Rede >> LAN >> Aparece a mensagem "conectado"
      OBS.: Ela não tem WiFi
       
      Testes Realizados
       
      1 Poderia ser sujeira na porta de Rede?
      -Limpeza com sopro de ar (compressor) de todas entradas HDMI, USB, LAN, VGA (A TV estava limpa mas fiz para garantir, sem sucesso)
       
      2 Poderia ser oxidação?
      -Nenhum sinal de oxidação ou poeira ou umidade nas conexões 
       
      2 E uma restauração?
      -No Menu da TV foi restaurado padrão de fábrica (Sem sucesso)
       
      3 Levar em outras assistências
      Como não tem autorizadas nas proximidades, levei nas assistências que entendem da parte electrónica, no mesmo dia 2 parceiros electrônicos falaram que necessitaria da atualização do firmeware/ ou software da TV
       
      4 Recorrer ao site da fabricante

      You are not allowed to view links. Sign in or sign up. Resolve para a grande maioria dos modelos de TV da marca, porém o site não possui disponível a versão de firmware o caso que peguei.
       
      5 entrar em contato com o suporte da Semp por email?
      No mesmo site da tentativa 4 acima, muitos técnicos e usuários conseguiram o arquivo de atualização ao entrar em contato com a fabricante, bem, como hoje é domingo, o suporte só poderá me responder quem sabe a partir de segunda.
       
      6  conseguir o arquivo de atualização pelo tópico abaixo nesse forum, porém ainda não possuo créditos conseguir baixar o arquivo.
       
      Alguém com problema parecido poderia me acender uma luz por aqui? estarei interagindo com outros usuários sobre outros assuntos aqui nos fóruns.
       
      Ah! se o suporte Semp TCL me der um retorno positivo ou negativo, ou não der resposta, postarei aqui a continuação da resolução oua resolução.
       
      Para usuários que ainda não possuem créditos como eu para download por aqui, é importante aprender no link logo abaixo sobre o sistema de créditos, quem puder me ajudar com um joinha nessa publicação serei grato. xD
      Esquema da placa do dispositivo, TV Toshiba DL-3261(A)W
      Editado. Link externo proibido no fórum.
    • By Rian_007
      Olá, estou com um PS4 fat sac 001 na bancada que não está ligando, olhei a fonte e a placa, mas não encontrei o defeito. Tenho uma fonte assimétrica, mas não sei como posso usar ela para testar o PS4 e saber se a fonte está com problema. Alguém sabe alguma forma de testar a placa ou um provável causador do problema? 
      Desde já agradeço 
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...