Jump to content
Sign in to follow this  
rhinfotec

Itautec W7540 - Placa: DA0SWHMB6E0 REV: E - Intermitente ligando e deslingando

Rate this topic

Recommended Posts

Olá galera bom dia, estou com um notebook do modelo mencionado acima, o mesmo está intermitente ligando e desligando, troquei o processador aqui pra fazer um teste ele ligou, depois de um tempo que desliguei ele apresentou o mesmo defeito com esse processador novo, regravei a bios e nada, medi com a placa energizada e não encontro os 5V e 3.3V, somente quando ela fica nessa intermitência (no ligado) que eu acho essas voltagens, alguém tem o esquema dessa placa ou alguma dica. Obrigado!

Share this post


Link to post
Share on other sites
Bom dia ! vc conferiu o conector jack? Em alguns casos ele nao passa energia para placa pelo pino central

Olá bom dia, está sim fiz a medida.

Share this post


Link to post
Share on other sites

essa placa ja me deu muita dor de cabeça, sempre que vc aperta o power ela gera 3.3 e 5v nas bobinas ? se sim e normal pois essa fonte nesse caso e susp , ja fiz tudo nessa placa com esse defeito o conselho que dou e reflow no socket do processador

 

 

não esqueça do joinha amigo

Share this post


Link to post
Share on other sites
essa placa ja me deu muita dor de cabeça, sempre que vc aperta o power ela gera 3.3 e 5v nas bobinas ? se sim e normal pois essa fonte nesse caso e susp , ja fiz tudo nessa placa com esse defeito o conselho que dou e reflow no socket do processador

 

 

não esqueça do joinha amigo

Olá amigo obrigado, vou tentar um ME e posto resultados.

Share this post


Link to post
Share on other sites

Fiz um ME no socket do processador e nada, ela continua ligando e desligando, como o cliente não pode mais aguardar devolvi o equipamento. Obrigado a todos!

Share this post


Link to post
Share on other sites

ola, peguei um com exatamente o mesmo problema, liga e desliga em looping. Flexionando parte esquerda mais estreita da placa (onde tem o jack de energia) para cima ela liga e funciona normal, ou seja, alguma trilha rompida entre as partes, ainda estou procurando exatamente o ponto e quando achar posto!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...