Jump to content
Sign in to follow this  
alexsandre

Remoção ATI x1600 iMac

Rate this topic

Recommended Posts

Senhores,

 

Estou tentando retirar o BGA x1600 da ATI de uma placa de iMac e não estou conseguindo.

Já fui até 265 graus e o filho da mãe não sai, parece que colocaram cola por baixo !!!

Já analisei o chip para ver se há algum tipo de resina segurando o chip mas não observei nada. Estou até acostumado a tirar chips de outras placas, mas este está me batendo !!

10 X 0 pra ele.

Alguém já passou por isso e poderia me dar alguma sugestão?

Obrigado desde já !

Share this post


Link to post
Share on other sites

265 graus, vixi, então o chip já era heim? qual a estação que vc esta usando? de vez em quando pego uns aki meio dificil de sair , costumo dar uma pause na minha estação quando ela chega no 225 graus e dar uma forçadinha nas pontas q a cola segura.

Share this post


Link to post
Share on other sites
(WARNING !!!) This topic has more replies. Sign in or sign up to view them.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...