Jump to content

Porto1 Internet

Members
  • Content Count

    6
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

  • Credit

    1

Community Reputation

0 Neutral

About Porto1 Internet

  • Rank
    Novato

Personal Information

  • Sexo
    Undisclosed
  1. Já aconteceu com um Dell aqui. No caso especifico troquei a memoria por uma com barramento diferente da que estava em uso e funcionou. Acho que vale a tentativa. Era uma NVIDIA GeForce GT 740M 2GB DDR3 dedicada. Se for partir para troca de componentes atente também para os módulos de memoria dedicada. Nem sempre o defeito esta no chip gráfico. Boa sorte ai!
  2. Fala pessoal! Recebi de um cliente esse note com problemas na tela. Desmontei e comecei a procurar a causa e acabei encontrando o cabo flat em curto na ponta onde conecta na tela. Mesmo após substituir o cabo flat o backlight de LED não ligava. Após vários testes e muita procura por algum fusível aberto na placa encontrei esse componente literalmente queimado no lado oposto ao da conexão de saída de vídeo na placa mãe. Fiz o jumper nele e os LEDS acenderam. Gostaria de substituir o componente porem não consigo identifica-lo. Alguém tem aluma idéia de que componente possa ser? Obrigado a todos!
  3. 1 - Google 2 - Empresário 3 - Tecnicas de reparo 4 - Trabalho com manutenção de computadores a 10 ano como profissão e como hobby mais 10 anos. Gostaria de poder contribuir e também aprender muito com o fórum.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...