Jump to content

Search the Community

Showing results for tags 'bateria'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • Clube do 3D's Qual impressora comprar em 2020
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !
  • Repair of large household appliances, white goods's Tópicos
  • H3Eletrônica's Tópicos

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads
  • Repair of large household appliances, white goods's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 233 results

  1. olá amigos estou com um acer e5 571 Z5WAH rev 1.0 que não carrega bateria, led laranja de carga fica piscando, medi o pq304 ao conectar a bateria ele tem tensão de 12v nos pinos 1,2 e 3 após alguns segundos cai para 3v alguma dica?
  2. Bom dia amigos. tenho um notebook asus k46ca o mesmo funciona normalmente com a bateria, mas não carrega a mesma. já fiz testes com outros carregadores, com outras baterias e mesmo assim nada de solução. Então parti para a placa. em medições vejo que a energia chega até o mosfet de alta mas não passa dele. vejo que no gate tenho voltagem de 0.26v. como sou novo na eletrônica ainda não tenho osciloscópio para verificar o pulso. já fiz a inversão entre os dois mosfet. mas sem novidades. tabm troquei os capacitores e resistores alinha do gate, mas tbm sem novidades. gostaria de saber se a possibilidade de remover os mosfet e fazer junper entre o source e o dreno
  3. Olá senhores. Estou com esse notebook aqui na bancada.. De início não ligava nada, fiz uma limpeza geral e passou a ligar porém sem carregar a bateria. Analisei o circuito de charger, testei inúmeros componentes, tive algum sucesso mas até agora não consegui fazer a bateria ser carregada. Ao conectar a placa (com a bateria plugada) à fonte assimétrica, há um pequeno consumo de corrente mas segundos depois ele zera e fica assim infinitamente. As vezes chega até a acender a luz de curto circuito da fonte mas muito rápido (isso somente com a bateria conectada). Como disse, testei muita coisa e achei que o problema era realmente no PU11 (BQ24737RGRR), sendo assim, comprei um e substituí. Tive sucesso, pois na linha PHASE (pino 19) eu só tinha 0.8v e após a substituição eu tenho 2,7v No pino 5 do PQ58 tenho 19v estável (sem bateria plugada), porém quando plugo a bateria esse 19v fica caindo e voltando. Ao levantar a bobina PL11, a linha PHASE sobe pra 5.6v Todos os componentes marcados em vermelho foram testados e/ou trocados Alguém tem uma luz pro amigo pouco experiente com reparo?
  4. Bom dia amigos, estou com este dell na bancada. Seguinte, veio de outra assistência, o notebook não carregava a bateria e fizeram a troca dela, porem segundo eles a bateria nova não carregava também. Digo segundo, pois o notebook chegou aqui se desligando antes de apresentar imagem com a bateria conectada, com ela desconectada ele liga normalmente. A bateria que eles compraram é da bringIT, nunca tivemos problemas com ela. Peço ajuda, pois verifiquei o esquema elétrico, mas não achei algo que causasse o problema. Então espero ajuda para mais uma verificada, antes de condenar a bateria nova. Obrigado. https://eletronicabr.com/files/file/35803-esquemabiosfoto-e-boardview-dell-dell-5570-mbla-f115p-rev10/
  5. Note liga normalmente, porém não carrega a bateria. O Windows detecta o carregador, e ao removê-lo, a placa permanece ligada pela bateria (que foi carregada em outro note). Testei os mosfets PU4405, PU4404, 4402 e PU4401e estão ok (pg 44 do manual). O CI HPA02224RGRR-1-GP (PU4403), tem alimentação. não achei no comercio este CI para trocar. Já regravei a bios.
  6. Estou com esse nobrek Enermax PG II 2500, não encontrei o esquema dele...ele possui quatro baterias sendo cada duas baterias ligadas em paralelo para somar 24v. Troquei as quatro pq estavam esgotadas...o nobreak não liga nem em modo bateria e nem em modo rede. Esse modelo possui um atmega88pu e dois LM324n. Não dá sinal nenhum de vida. Testei os relés, transistores e diodos...estou meio perdido com esse modelo de nobreak pois é o primeiro que pego na minha assistência. @zazulak vc conhece esse ?
  7. Boa Tarde a todos, estou com este equipamento que apresenta a mensagem "alert the ac power adapter wattage and type cannot be determined...", ele chegou com o jack quebrado fiz a troca por um novo mas não solucionou o defeito, testei 3 fontes duas originais e uma paralela e não resolveu, parti para a verificação da placa e o sinal PS_ID que se conecta ao pino do meio da fonte tem a tensão de 3,3 v do pino 36 do SIO até o cabo da fonte normal, alguém pode me dizer se pode ser um defeito no SIO, ou alguém já pegou algum caso desse tipo?
  8. boa tarde amigos, estou com uma duvida que é o seguinte samsung Rv 415 scala2-14di-ve rev 1.0 ficando com a tela preta quando a bateria fica 100% ja troquei a bateria, carregador tbm, limpeza geral internamente, troca de hd e nada. Oque percebi foi isso o mesmo quando a bateria ta próximo de ficar totalmente carregada ele apaga a tela e para de processar tanto que o led do hd apaga tbm e nao da video nem no monitor externo. espero que alguem ajude a solucionar mais esse abacaxi. desde ja obrigado
  9. Boa tarde, to com notebook Dell Inspiron 3421 - Placa dne40-cr mb - Não carrega bateria, ele liga normal no carregador tbm liga normal so bataria mas nao carrega o pq3802 e o pq3801 tava fritado fiz a substuicao e msm assim nao carrega, ja troquei o io regravei a bios e nada. percebi que no pino 14 do BQ24727RGRR nao tem tensão Alguem poderia da uma forca ai agradeço desde ja.
  10. esse aparelho fica horas carregando e nao passa de 40% de carga. medi la no conector da bateria ele tem 4.17v. Colocando a bateria no lugar ele sobe pra 4.57v. Creio q seja suficiente pra carregar. Achando q era bateria fui numa loja pra comprar outra. Pluguei la na hora a bateria estava com 92% da carga. Ela foi subindo e chegou a 99%. Achando q tinha resolvido, paguei e fui embora. Quando cheguei na empresa liguei o aparelho e vi q estava com 51% da carga. Desliguei e deixei carregando. Ele fez a mesma coisa q fazia com a bateria antiga. Subia alguns pontos de carga e ´parava. Na antiga parava em 40% e na nova em 55%. Sou novato em celular e gostaria de alguma ajuda.
  11. Boa tarde. Possuo um notebook da marca citada no título. Realizei alguns testes e observei que o circuito de alimentação responsável por distribuir os 19v, assim como chavear para carregamento da bateria é controlado por um Charger, deste modo o mesmo parece não está realizando a função de controle/comutação. Já verifiquei que os 19V chegam até ele, mas não são distribuídos por ele até os demais pontos. Necessito do esquema para verificar qual o código deste charge para troca. Obrigado. edit: Não está carregando a bateria.
  12. notebook nao carrega bateria quando notebook ta com bateria com carga o notebook nao reconhece o carregador mais se eu tira a bateria e deixa so no carregado liga normal ...e logo depois de ele liga eu coloca bateria ele reconhece a bateria mais nao carrega tenho mais uma duvida esse modelo a bateria dele e de 14v ou de 11v se pode mi ajuda agradeco
  13. EDITADO: Ligava normalmente, agora não liga mais... não tem voltagem em nenhuma bobina. Notebook HP vermelho da série Beats estava com tela e touch quebrados, cliente solicitou somente a troca da tela. Após troca da tela não ligava, ficava com o led laranja acesso e ao ligar depois de alguns segundos led power fica piscando. Abri e retirei a bateria, realizei teste e tinha todas as tensões, e o mesmo ligou sem a bateria. Ao reconectar apresentou faisca em um terminal do capacitor, removido o capacitor mas o problema da luz piscando com a bateria continua. Com a bateria conectada apresenta tensão de 8v nos terminais da mesma na placa, a bateria desconectada mede 0.3v. Alguém ja passou por algum problema parecido ou pode me dar uma ajuda. Obrigado. Segue imagens da placa:
  14. Olá pessoal, estou tentando fazer funcionar o carregamento da bateria de um modelo APC 1500va modelo BZ1500PBI-BR cuja placa principal é do modelo RV-01. O aparelho liga normalmente, detecta a rede e mantem o led AMARELO sempre ligado, mostrando que está carregando a bateria. Não identifiquei nenhum problema aparente na placa, como partes queimadas ou capacitores estufados. Quando desconectado da rede, ele acionada as baterias e mantem a saída 115V normal. Olhando pelo software de gerenciamento do UPS percebi que a tensão da bateria só caia ao invés de aumentar. Deixei uma noite inteira o UPS conectado na rede, mas sem carga, para ver se as baterias carregavam e para minha surpresa no dia seguinte estavam quase mortas. Retirei as baterias e ciclei elas algumas vezes com carregadores específicos para Baterias Pb e aparentemente as baterias estão salvas. A @Priscila Critiane postou o digrama do BAck-UPS 1200 em outro threat e pude acompanhar o esquema. Gostaria da ajuda dos colegas para descobrir o que o sinal de cmd_carregador sobre a base do BC337 (Q23) faz com o circuito acima dele no esquemático. A tensão de alimentação do carregador na entrada da placa é de 30 VAC entre CN16A e CN16B. Após reconectar as baterias ao UPS, tive as seguintes medições: Tensão de amostra da bateria - pino 5 PIC = 3,55V Tensão de sinal cmd_carregador - pino 23 PIC = 2,55V Tensão na base do BC337 (Q23) = 0,35V
  15. Boa Noite! Pessoal estou com um no-break net4+ 1400. Troquei as duas baterias e liguei fora da tomada, funcionou normal, quando coloquei na rede elétrica queimou alguns componestes, provavelmente estaria em curto... Troquei os Mosfet Q25, Q39 D27 D45 Quando vou testar só com a bateria ele funciona normal, e quanto ligo na energia sem as baterias ele ascende a lampa serie bem fraca, agora quando conecto a bateria e coloco o nobreak na rede elétrica a lampa ascende forte. Alguém que possa me orientar ? Obrigado
  16. boa tarde caros colegas, essa bronca chegou com defeito de ligar sem consumo por não ter as tensões VS... resolvi isso com uma dica do @Jack O'Neo (inacreditável a dica). bem agora ele liga tudo normal mas só na fonte se eu por a bateria junto ele não liga a maquina se eu por só na bateria (carga completa) o note não liga nada ! testes: - troquei os fats de alta e baixa de carregamento da bateria - troquei Ci de charger - conferi PD2 e mosfet comutador estão ok alguém tem uma luz ! claro que ja regravei bios e e SIO pra resolver o outro problema então este está descartado OBS: dica do NEO: Quem libera 3vs para ela é o U11 logo abaixo do slot de memória da direita. Ele deveria ter 3v nos pinos 1 e 2 deveria ter 5v nos pinos 4,6,7. E SUSP# deveria chegar nos pinos 3 e 5, habilitando o funcionamento dele. Tem casos em que o defeito está nele mesmo, mas as vezes é só mal contato e re-soldar resolve o problema, mas tem casos piores, se você abrir o jumper j5 logo ao lado esquerdo do processador e as tensões VS surgirem o defeito vai estar na região do processador, pode ser solda fria mas eu tentei em várias e apenas 1 voltou com reballing as demais seria necessário trocar e como estes processadores custam caro até na china nunca nenhum cliente aprovou heahuaeuhaehuae. Então se abrindo J5 voltar parta para o reballing como diagnóstico, se não voltar melhor pois ai pode ser só o u11 com defeito ou mal soldado ou algum outro curto mais fácil de resolver. Relativo a ec bios que fica dentro do kbc, essa placa aceita um "reset", basta remover o ci da bios e a pilha da placa mãe, esperar uns 30 segundos, ai conecta o carregador (sem bios e sem pilha) ai ligar a placa e esperar com ela ligada mais ou menos 2 minutos. Desliga o carregador coloca a bios e a pilha, plugue o carregador, ligue a placa e espere mais 2 minutos. Geralmente com este procedimento acima o kb9012 volta a funcionar como deveria. Quanto aos 3vs e 5vs podes para teste fazer jumpers dos pinos 1+2 para 13+14 e dos pinos 6+7 para 8+9 para simular o surgimento destas tensões, só verifique antes de fazer isso se não há curto em relação ao terra nos pontos de ligação (13+14, e 8+9).
  17. Boa tarde povos! Esse resistor de 0,33R do meu nobreak soltou de tão quente (eu acho), coloquei no local, mas ainda assim quando retira da tomada e vai usar a carga (baterias em 100%) não aguenta e cai, o que poderia ser?? Ainda não revisei todos componentes, mas visualmente está ok, exceto pelo fato de ter um resistor solto, ao averiguar inicialmente.
  18. Prezados, estou com uma dúvida de eletrônica e gostaria de tirar com os senhores. Bom tenho uma placa mãe com dois polos positivos enviando (medido por multímetro) em cada um aprox. 9,7v. E tenho uma bateria especificada de 11,1v. Minha dúvida é a seguinte, ele teoricamente carregaria essa bateria? Se que se tivesse um polo somente ele não teria voltagem suficiente para carregar, mas tendo dois polos de 9,7 cada ele somaria essas voltagens, ou mesmo tendo dois polos ele não teria essa capacidade, sendo problema na placa mãe? Espero ter sido claro. hehe Muito obrigado desde já Placa: Dell BAV00 LA-D0515P
  19. Olá pessoal, estou com um problema com este notebook, quando conectado a bateria ele não liga, nenhum sinal de vida, quando conectado a energia o led power fica piscando umas 4 vezes em laranja e uma em branco, sem a bateria testei as tensões no conector da bateria no notebook, e nos 2 pinos da tensão positiva que deveria estar com 19V está com 2,6V os 3 pinos seguintes estão com 3,3V e os 3 últimos são negativos, troquei dois mosfets 7410 mas continuou igual, detalhe que o notebook ligado na energia funciona normalmente, e já troquei a bateria também. Na foto anexa foi os componentes que troquei. Quando está com a bateria no icone da bateria no windows indica que não está carregando. Alguém tem alguma sugestão de como eu possa localizar o defeito. Obrigado
  20. Boa tarde colegas!! Nunca arrumei uma bateria, ate pelo custo x beneficio, mas esta bateria esta 500 conto... então troquei todas as células da bateria, até reconhece a carga e carrega ela, mas tiro a fonte ele desliga... por onde começo, não entendi muito bem o sistema dela, ele carrega cada modulo de 3,7? ou carrega nas extremidades com 15v? se coloco na fonte de bancada 15v nas extremidades um dos CI aquecem...
  21. Olá galera... Um amigo me procurou para tentar ajudá-lo. ele possui uma bateria 12v e 7A, gostaria de estar reduzindo para 6v.. inicialmente para mim, seria fácil, só utilizar uns capacitores e o transistor regulador de tensão, tipo um Lm7806.. porém observei que o mesmo não funciona com 7A, estou correto? Alguém tem uma sugestão e/ou um esqueminha ai para eu montar aqui?
  22. Ola amigos tudo bem. Essa placa somente funcionava com a carga da bateria. Na fonte quando colocava ficava piscando o led, em curto a placa como sabemos, na assimetrica já dava 5a, logo pensei que fosse os fets de entrada lógico, porem para minha surpresa não era. Fui entrão para o fet comutador e não era, ele estava separando bem os 19v do vin e os 12v do bat. Então troquei o u5 P2808a1 e resolvi o problema, engraçado que ele estava bem, não estava estourado, porem tecnicamente sabemos que ele recebe os 19v da fonte e os 12v da bateria, esse setor de 19v que estava com defeito interno no CI.
  23. Oi, no C320 mede-se 0,2v. R325 medindo infinito. C319 com 1,05v. Procurei as especificações dos componentes, mas não encontrei, pois não tenho uma placa dessas de sucata. Voltei ao site depois de ano(s), não sou muito de ficar on, espero agora ser ativo. Se puderem me ajudar, . . . agradeço desde já!
  24. Sabendo que as baterias de smartphones estufam incham e vazam é possivel ou não evitar isso e conservar um smartphone guardado na caixa a longo prazo sem que a bateria inche estufe e vaze e quando ela estiver velha eu possa substituila sem q antes disso ela tenha inchado ou vazado destruindo o aparelho por dentro? tem smartphones a maioria hj em dia nao vem mais com baterias removiveis facilitando muito sua retirada, hj se encontra mais daquelas com cabo flat
  25. Estou com esse note na bancada que chegou com este sintoma de só liga na bateria ela ligada só no carregador tem os 3 e 5v, tensões encontrada nos mosfet pq309 pino 1 a 4 / 1,8v e do 5 a 8 com 19v ao tocar a ponteira com o carregador ligado sem a bateria ja com a bateria essa tensão de 1,8 vai par 15v e levantando a pl 302 a tensao de 1,8v vai para 4,37 somente no carregador sem a bateria Ja troquei os mosfets pq309, pq311 pq 301 pq302 pq 303 Pu 301 mas o defeito continua. OBS: analisando mais vi que quando Removo o mosfet pq998 a placa liga no carregador mas nao carrega a bateria troquei o mesmo mas o defeito ainda continua. se alguem puder me ajudar fico muito agradecido .

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...