Jump to content

Search the Community

Showing results for tags 'macbook'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 81 results

  1. Opa, pessoal! Tudo bom? Estou levando uma surra aqui de um Macbook Pro 2011 que peguei com diversos problemas, e inclusive o HD. Esse equipamento teve o orçamento negado pela assistência da Apple, então fico com medo do que pode ter havido. Troquei o HD defeituoso de 500 GB, inicialmente por um de 1 TB. Depois de várias tentativas com pen drive bootável, e pela internet com CMD + R, consegui instalar apenas por cabo, pois pela wi fi, não sei por que não ia. Nesse HD de 1 TB foi instalado o Lion, e posteriormente tentei atualizar para o El Capitan porém dentro do próprio O.S. Quando reiniciava para instalar fora do OS dava erro. Andei lendo sobre algumas coisas a respeito, e li que se houvesse algum hardware muito diferente do padrão, poderia ocasionar esses erros. Decidi então colocar um HD de 500 GB, da mesma capacidade que o original (supostamente, pois o HD voltou ferrado da assistência, e segundo a dona, estava bom - mas usuário é sempre um anjo). Após a instalação desse HD de 500 GB, não consigo instalar o OSX Lion nem na porrada! Já tentei pela wi fi com e sem cabo, diversos pen drives bootáveis criados com o Transmac. Apenas um dos pen drives com o El Capitan que baixei de uma pessoa que teve problema semelhante, apareceu na opção de boot com o ALT pressionado, entretanto, aparece sobreposta a tela branca inicial uma tela como se fosse um terminal aberto, contendo linhas de código com erro. Meu medo é começar a comprar peças para esse equipamento, e ele estar zoado, fazendo com que eu tome um imenso prejuízo comprando as peças e não o deixando funcional para o cliente pagar pelo serviço e peças. Já ajustei a data pelo terminal, a partição no HD está correta (Mac OS expandido cronologicamente) e NADA! Estou me matando nessa máquina sem resultados satisfatórios. O que mais me intriga é o fato de eu ter conseguido instalar no HD de 1 TB e agora no de 500 GB não está rolando. Já tentei clonar o HD de 1 TB através do Macrorit Partition Expert Free e deu erro. Segue em anexo, a mensagem que aparece quando eu começo a instalar o Lion pela internet. Alguém pode me dar uma luz?
  2. Bom dia pessoal, entrou aqui este macbook que nao ligava. Desmontei e retirei a placa para fazer alguns testes e em algum momento por acaso liguei o carregador para ver as voltagens e a ventoinha começou a girar. Coloquei a placa no sitio e para espanto meu o mac estava trabalhando bem, a pedido do cliente formatei e instalei alguns programas para teste e estava trabalhando lindamente. Passado 2 ou 3 dias o cliente me veio trazer outra vez porque já nao ligava, retirei a placa de novo e passado um tempo voltou a ligar. Por descargo de consciencia fiz a troca do U7501 que é o power manager. Novamente entreguei o mac a funcionar bem, 2 ou 3 dias volta outra vez, desmontei a maquina em frente ao cliente e passado uns minutos começou a trabalhar... Me parece que a placa precisa de alguns minutos sem energia para voltar a ligar, estranho é depois de ligar. ficar alguns dias trabalhando bem. Alguem com caso identico ou alguma ideia do que pode ser?
  3. Estou com um macbook pro que nao consigo instalar o sistema, alias , consigo instalar mas qnd ele sai da instalaçao e reinicia ele fica na tela branca. ja tentei colocar windows nele, mas nao inicializa tmb.
  4. Conheci o forum atravéz do Google há alguns dias.Trabalho com manutenção de computadores, notebooks e Mac na Villa da Informática Campo Grande MS. Empresa a qual abri há 3 anos e desde então vivo sempre a procura de métodos inovadores, que melhorem minhas habilidades profissionais. Espero encontrar na EletronicaBR sugestões e conhecimentos dos colegas e também contribuir com o que aprendi ao logo dessa jornada.
  5. Colegas, Este notebook chegou aqui sem ligar e com o flat de HD fora do local correto. O cliente não informou que o defeito inicial dele era não reconhecer o HD Acabei descobrindo isto após consertar a placa e colocar o notebook para funcionar. Quando tentei instar a unidade SSD notei que ela nem era reconhecida. O que eu fiz: 1 - Troquei o cabo flat, testei vários outros HD´s e depois testei tudo em outra maquina e foi tudo estava perfeito. 2 - Comecei a testar desde o conector até o sinal para o PCH troquei o U4510 e nada de resolver. 3 - Fiz ME no PCH e nada, somente aquela interrogação fatal. Parece que o caso requer a troca do PCH, mas se alguém passou por este problema e encontrou outra solução seria bom, antes de mexer com isto de troca do PCH. Abs, Roberto
  6. Bom mesmo trocando HD, memória, limpeza preventiva da placa mãe ele continuava lento. Problema era a bateria com mal funcionamento. Pode acontecer com qualquer modelo do A1278. Se ajudar da um joia ai. obrigado
  7. Boa tarde a todos do fórum, entrou esse mac na bancada, sem ligar nada apenas acendendo o led verde do magsafe, cliente disse caiu liquido, foi trocar o teclado e não funcionou mais, verifiquei tenho a tensão de 3.42v presente e de 3.3v em standby, e 12v no seto g3h, mais não tenho os 5v na bobina L7260, tenho 3.3v nos pad smc_onoff, tenho 3.3v no pino 8 da bios, já troquei 3x o 51125 sem sucesso. teria algum lugar que eu esteja esquecendo para verificar, tenho esquema e boardview. Desde já obrigado a todos. OBS estou somente com a placa na bancada e o magsafe.
  8. Boa tarde a todos estou com um problema na placa lógica do macbook a1502 nao reconhece a bateria ja testei outras baterias porem o defeito persiste conclui que esta na placa gostaria do esquema elétrico para identificar
  9. Boa noite! Este Macbook veio a um tempo atrás para ser instalado SSD e ser feito manutenção, saiu funciona da loja. Passado um bom tempo, cliente retornou com ele sem ligar, disse que em algumas tentativas de start, o mesmo ligou, mas se desligou sozinho em pouco tempo. A placa por ser de 2009, esta com oxidação presente, nunca foi feito reballing ou reflow. Quando tento ligar o mac pelo botão do teclado, um estalo é emitido da placa e caso eu fique segurando o botão, o tec tec tec continua, é um som bem baixo! Enquanto o Tec Tec presente, não notei nenhuma variação de voltagem na placa. Voltagens encontradas na placa: Tensões encontradas na plac 3.34v Bios 12.3v carregamento da bateria apos bobina 1.27v 1.05V Alguem tem ideia do que posso testar ou avaliar ?
  10. Ola a todos, este é meu primeiro tópico a ser aberto! Estou com problemas em um Macbook a1466 que veio sem dar sinal de vida ao apertar botão power (led do carregador acendia). Ao efetuar reparo na placa o mesmo liga, gera imagem, sobe o sistema e na tela de login fica de 1 a 5 segundos e desliga. Esta demorando bastante tempo para dar o primeiro sinal sonoro de on, apos apertar o botão power demora em media de 10s e vem o som, a imagem da maça vem apos uns 15s. Havia ponto de oxidação sobre um resistor (R6123), o mesmo teve o pad da placa perdido e o terminal, resistor de 24.9R sobre o que diz o esquema elétrico da placa que estou (820-00165), fiz jump ligando a ilha que seguia a trila do pad rompido e coloquei dois resistores smd em paralelo de 50R dando 25.1R na placa. Removi o CI (U1900) que fica ao lado do resistor danificado, para limpeza da oxidação existente nele e apos ressoldei. Detalhes que analisei (quando ele liga, vcore fica em 1.8V cravados do inicio ao fim) SSD esta aquecendo bastante Desliga com ou sem a bateria Bobinas de 5v 3,3v ok Agora por ultimo liga quando quer, já fiz o teste de deixar o teclado desligado depois dele ligar e mesmo assim desliga, já fiz teste sem ssd e o mesmo não gera imagem, já fiz o teste sem placa de wifi, nada muda, cpu aquece bastante pelo vcore alto e ele já chegou a desligar durante carregava sistema no logo maça. Macbook parou de funcionar com o cliente quando estava desligado dentro da bolsa.
  11. boa tarde caros amigos, Estou com seguinte portátil na banca, maquina nao ligava nem dava sinal nenhum. Lingando na fonte dei com curto na C7030, troquei e maquina passou a ligar. Agora maquina liga acende luz verde magsafe ...consome na fonte 0,78A , fan liga e volta a desligar e tensao cai para zero e assim em loop. Em bateria maquina liga, fan trabalha e dispara para velocidade maxima mas nao dá imagem. De referir que ao ligar maquina não dá o som tipico do mac´s (chim)! ja troquei bios, por outra placa igual de sucata e continua igual. ja troquei memorias ram ja fez um pequeno ME SMC ja fez um pequeno ME PCH alguma dica?
  12. Olá pessoal, estou com um Macbook Pro A1708 que caiu coca-cola no teclado com ele ligado, e segundo o cliente o equipamento fumaçou. Ao fazer inspeção visual me deparei com um senário de guerra, vários componentes oxidados e alguns conectores torrados. estou precisado de uma placa de sucata com as especificações que está no titulo do tópico 820-00840-A se alguém tiver uma pra negociar por favor avisar Obrigado desde ja!
  13. Apple MacBook Pro 15 A1707 (X363G MLB) 820-00281 051-00647 R10.0.0 Visualizar Arquivo Esquema e Board View - Apple MacBook Pro 15 A1707 Ano 2017 Uploader Roberto275803 Enviado 22-01-2020 Categoria Esquemas  
  14. Version 1.0.0

    0 downloads

    Esquema e Board View - Apple MacBook Pro 15 A1707 Ano 2017
  15. amigos, este aparelho veio para revisar outro defeito e na hora de abrir para testar ele quando voltei a ligar nao sai mais video na tela, processador esquenta normal, chip de video tambem e ponte sul tambem, todas as fontes apresentam voltagem normal, ja gravei bios daqui do forum sem resultados, nao sei mais o que fazer, agradeço a quem puder me ajudar.
  16. macbook nao reconhece o hd , testei com 3 hd, sendo 2 ssd e um normal, algumas vezes que liga apertando option ate aparece o hd mas na maioria das vesez nao reconhece, e quando reconhece e der boot no pendriver para instalar o macOS high Sierra fica parado na tela da maça.
  17. Estou com um macbook pro A1297 MID2010 que está da seguinte forma: -- Bateria estava com defeito. Não ligava (MAGSAFE COM LED VERDE), somente com a bateria desconectada e segurando o power sem a fonte conectada e depois conectando a fonte, pressionando o power novamente. Ok, ligava e carrega o MACOS sem problema. - Troquei a bateria e tudo voltou ao normal. MAGSAFE COM LED LARANJA- Bateria carregando. -- Funcionou durante uns 60 dias e voltou a dar problema. LED VERDE NO MAGSAFE. Não liga apertando o power. Consigo ligar agora usando o mesmo procedimento acima( tira o magsafe, segura power, liga o magsafe, solta o power e aperta de novo. Liga . Porém, quando carrega o MACOS ele reincia na metade da carga (tela cinza com a logo da APPLE). Entrei no modo single USER (COMMAND-S) reinicia durante a carga. Tentei entrar no recover (COMMAND-R), reinicia enquando está carregando o sistema de recover. Já fiz reset de PRAM e SMC. Alguém tem alguma idéia? Obrigado!
  18. bom dia a todos os companheiros de labuta. estou com esse mac me tirando o sossego, acontece que qdo ligo ele, o cooler já dispara em + - 6900rpm e fica assim o tempo todo. já testei com outro megasafe, com outra bateria, desmontei e limpei tudo, fiz o reset do smc e do nvram e nada. instalei o masfancontrol e verifiquei que as temperaturas estão entre 36º a 39º em todos os sensores atualizei tambem o mac os x maverick para o catalina e também não resolveu, alguém já pegou essa zica?
  19. Olá Amigos, estou com um mac air com descrito no título que liga mas o processador não esquenta e o cooler disparado! Tem tensoes 3 e 5v e as bobinas nao tem curto com o terra, o que mais posso analisar pra resolver este caso? Tô ligadão aqui no caso e precisava dessa força, Obrigado e feliz ano novo a todos! Tinha essa oxidação nesse capacitor mas já foi resolvida
  20. Buenas, O cliente trouxe este macbook alegando que "pegou chuva" e trouxe direto na assistência. Não foi identificado água dentro e foi feito limpeza, mas ele tem um defeito curioso. Ele liga, ouço o som, mas nem a tela nem a maça acendem. Não tem luz de fundo! Quando digito a senha incorreta e teclo enter, ouço o som de senha incorreta. A luz do teclado funciona normal. A tela volta a funcionar depois que fecha a tampa e deixa os coolers parar de girar. Depois disso funciona normalmente. Alguém já pegou algo parecido? Notei também que logo ao ligar, não gera a tensão de 46v necessários para a tela. Surge apenas após a tampa ser fechada.
  21. ola bom dia !! galera esse e meu primeiro tópico, estou com um Macbook na bancada que tem os 8,16v tem os 3,3v mas a tensão de 5v fica oscilando de 5 para 0v e ele não liga.. alguém pode me ajudar?
  22. Olá pessoal!!! Esse MACBOOK é um caso sério, Chegou na assistência com problema de lentidão, muito lento para iniciar e quando entrava no sistema até o mouse ficava travando e depois de um tempo desarmava. a cliente disse que foi depois de um técnico fazer a limpeza na máquina pois ela deixou parada um tempo depois disso e quando foi usar a máquina começou com esse problema. Refizemos a troca da pasta e certificamos que o problema não era esse. Bom, trocamos a bateria por uma de outro MAC semelhante que estava boa pois a dele estava ruim e não adiantou, fizemos todos os procedimentos de reset SMC etc... e nada, regravamos a BIOS e nada. Chegamos a conclusão que o KERNEL TASK estava consumindo muita CPU e vimos um vídeo no youtube que explica como solucionar esse problema, realmente resolveu pois parou de travar. Agora o problema é que ainda está desarmando, as vezes fica horas funcionando certinho no youtube e tal mas do nada desarma e realmente não está esquentando para isso. O problema é que percebemos que o cooler do nada vai a 100% mesmo sem temperatura alta, fica assim um tempão e desliga quando quer. Como não temos muita experiência com MACs não temos mais para onde correr. Mais uma coisa, depois que ele desliga ao tentar ligar ele liga sem vídeo acende o LED indicando que está ligado e desarma em seguida com se tivesse um curto nas fontes secundárias, depois que tiramos o carregador e reconectamo algumas vezes, ele volta a ligar e iniciar o sistema certinho. Procedimentos executados: Limpeza interna e troca da pasta Limpeza da placa com alcool isopropílico Regravação de BIOS Troca Bateria
  23. Boa tarde, Peguei um Macbook Pro 13 bem baratinho recentemente para aprender mais sobres macs e tb tentar fazer uma grana com ele depois após o reparo. Até então comprei sabendo que ele apenas não ligava. Enfim, estudei um pouco, fiz uns testes, troquei um mosfet em curto e o famoso U7000 e após ele ligou numa boa. Até instalei um SSD e ficou ótimo, porém descobri que não tem som no alto-falante (funciona no fone), além de não carregar a bateria. Como esse é meu primeiro MAC, ainda estou um pouco perdido. A placa 820-2936-B, quem puder me dar uma luz por onde começar, agradeço. Sds, Miranda
  24. Boa tarde pessoal, Chegou um MacBook A1706/820-00923 com o display quebrado que já havia passado por outra AT. O Mac funciona perfeitamente no monitor externo, não apresenta lentidão nem nenhum outro tipo de defeito, ao abrir a maquina, o conector do LVDS já foi substituído na outra AT e os LCI's da maquina estão ativos, não encontrei nenhum sinal de corrosão, ao que parece a outra AT não conseguindo resolver o problema jogou fluxo liquido e tacou calor em tudo. Existem soldas "pipocadas" nos capacitares perto das NAND's. Troquei o LVDS e o display e ainda sim não apresenta imagem nem backlight. No J8500 não tenho as seguintes tensões: PPVOUT_S0_LCDBKLT - PP3V3_S0SW_LCD - PP5VS0SW_LCD. No circuito do backlight no Q8400 tenho 13V no pino 4 e 12,95V no pino 3, acho que não é suficiente a diferença para abrir o FET e por isso não tenho os 12,9V de saída do PPVIN_S0SW_LCDBKLT. Também não tenho os 5V do LCDBKLT_FET_DRV_R no U8400. Já conferi e tenho os 3,4V no SMC_LID. Com a maquina ligada no display externo o Touch Bar funciona e ao ir no Relatório do Sistema>Gráficos/Monitores não aparece o LCD do Mac, como se o Mac estivesse achando que a tampa está fechada e por isso está mandando somente imagem para o monitor externo. Ficaria muito agradecido com a ajuda.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...