Jump to content

resolvido TV CCE D4201 Sem Audio,

Rate this topic


Kel Araújo
 Share

Recommended Posts

Bom dia pessoal, Bom essa Tv aqui ta meio complicada, mas vou tentar explicar o procedimento que fiz o modo em que ela esta,
Esta TV veio de outra eletrônica em que estava apenas com a luz alaranjada, mas o tecnico não resolveu o problema que de certa forma era fácil e acabou danificando o micro,

então como não achei a PCI aqui com os colegas apenas no ML com um preço em que o cliente disse não poder fazer, coloquei a placa de um Philco, 32 que é bem parecida,

fiz a adaptação dos cabos e ela funcionou sem imagem, retire a EEprom da CCE e ela deu imagem, porem de cabeça para baixo, então fiz uma atualização de SW com os arquivos da Placa CCE

e ele veio com a Imagem normal, porem sem audio, no ci de audio não da nem baixa se quer, porem com a eeprom da philco encontro baixa,

levando-me a crer que seja um problema so de configuração no menu secreto porem não sei onde ficam estas funções de audio, no menu secreto da CCE,
se alguem tiver um caminho a seguir desde ja agradeço.

 

Edited by Kel Araújo
Link to comment
Share on other sites

@Kel Araújo

You are not allowed to view links. Sign in or sign up.

no alto coloca o modelo da placa que substituiu.

 

Edited by slugpoa
  • Like 1
Link to comment
Share on other sites

 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...