Ir para conteúdo
  • Cadastre-se
  • Smile-welcome.png

    Bem vindo!! Não esqueça de se apresentar, só depois

    disso terá acesso para áreas e downloads exclusivos do fórum.

    Clique Aqui e Apresente-se !!! 

         Passo 1
samuelrb16

 dúvida Cce N325 placa NH14XX Bateria

Avalie este tópico:

Posts em destaque

Boa noite amigos, to com um problema em um CCE n325, e o seguinte troquei as células da bateria por outras de boa qualidade funcionou em um primeiro momento mas depois tive que tirar as soldas das células para refazer pois o encaixe onde fica a bateria e muito pequeno, no segundo momento a bateria não ligou mais o notebook.

 

tenho as tensões na bateria fora do notebook com os 14 volts normais, ao plugar a bateria no notebook essa tensão de 14 volts some e a tensão maior que encontro nos pinos são 0.66v , e ao conectar o carregador aparece a voltagem de 12v de carregamento e os outros 3,3v dos outros pinos normalmente.

 

minha duvida é o seguinte e normal a tensão sumir depois da bateria plugada no notebook ? posso ter danificado o circuito do notebook mesmo sem ter dado nem um curto ? ou será que a bateria tem aquele tal de contador que impede que seja trocadas as células é só funcionou em um primeiro momento ?

 

obs.: no windows aparece bateria não conectada. 

 

o notebook liga normalmente no carregador tanto com ou sem a bateria.

 

2e50771d-46d6-40fc-bc52-b40ee48eecba.jpg

067646dd-d5cd-45af-978b-4b9ba264539b.jpg

Editado: por samuelrb16

Compartilhar este post


Link para este post
Compartilhar em outros sites
Citar

walteruga

como posso testar ele não tenho manual de serviço nem como baixar e se ele não tiver danificado pode ser defeito na placa da bateria ?

Editado: por samuelrb16

Compartilhar este post


Link para este post
Compartilhar em outros sites

@walteruga não ligou mais na bateria, mas no carregador ele liga normalmente tanto com a bateria conectada ou não. sei que o meu asus quando vc troca as células da bateria ele inutiliza a bateria tem um contador na placa da bateria uma vez tirada as células n funciona mais.

 

a bateria sempre esteve bem isolada todos os terminais com fita isolante.

Editado: por samuelrb16

Compartilhar este post


Link para este post
Compartilhar em outros sites

ata entendi agora

entaum e o circuito da bateria mesmo noa tem nada a ver com o oz8660ln

eu começaria testando os mais provaveis defeitos nos circuitos de proteção da bateria

fusivel ou resistores na placa da bateria

Compartilhar este post


Link para este post
Compartilhar em outros sites

@walteruga o que fico desconfiado e que a bateria fora da placa da os 14 v e a bateria na placa só aparece 0,66v, amanhã vou fazer o mapeamento de todas as tensões, se poder me ajudar fico agradecido pois o notebook não é meu e de um amigo mas já avisei que ele vai ter que comprar uma bateria nova, fico preocupado se ele comprar e o defeito for no circuito da bateria na placa do notebook.

Compartilhar este post


Link para este post
Compartilhar em outros sites

Registre-se ou faça login para comentar

Você precisa ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×