Jump to content
Sign in to follow this  
woille

Itautec A7520 sem carrregar bateria

Rate this topic

Recommended Posts

Boa tarde,

Pessoal estou na dúvida sobre o note itautec a7520. Primerio veio e não ligava. foi feito conserto no carregador e na placa mãe. Na placa troquei o P2808 próximo ao Super i/o e a placa funcionou. Detalhe: não troquei o super i/o. Depois que montei descobrir que não segura a bateria.

 

O notebook está perfeito fora esse defeito que a cliente disse que antes funcionava a bateria.

 

Como vou ter certeza se é a bateria está com defeito ou é a placa mãe?

 

Share this post


Link to post
Share on other sites

A melhor maneira seria tendo outra bateria mas voce pode testar a bateria simulando consumo e pode testar se as voltagens estão ok somente com a bateria ligada

Share this post


Link to post
Share on other sites

Use o Hirens boot > system profiler > battery   

Te dá o estado e a capacidade da bateria e se está carregando e até a %.

Aqui uso o Hirens Boot 15.1 e já saiu o 15.2. É uma SRA Ferramenta.

Share this post


Link to post
Share on other sites

Voce trocou o p2808 ou fez a adaptação? lembrando que se tiver feito a adaptação, tem que jumpear o pino 2 ao 8 para funcionar o setor de charge.

Share this post


Link to post
Share on other sites

Mas quando desconecta o carregador e fica na bateria ja desliga de cara ou segura um pouco a carga? No windows mostra o que? Que esta carregando ou conectada mas não carrega?

Share this post


Link to post
Share on other sites

Coloca as voltagens aqui dos pinos que encaixa a bateria.

Share this post


Link to post
Share on other sites

Mas quando desconecta o carregador e fica na bateria ja desliga de cara ou segura um pouco a carga? No windows mostra o que? Que esta carregando ou conectada mas não carrega?

 

No windows começa a carrega e para, diz a mensagem que está carregando.. o notebook desliga direto quando tira o cabo.

Share this post


Link to post
Share on other sites

tensões

1 - 0v

2 - plastico (sem pino)

3 - 3,48

4 - 3,52

5 - 3,43

6 - Ov - terra

Share this post


Link to post
Share on other sites

tensões

1 - 0v

2 - plastico (sem pino)

3 - 3,48

4 - 3,52

5 - 3,43

6 - Ov - terra

 

Isso com a bateria conectada? Se for, está errado, aproveita e coloca o modelo da placa-mãe, você não citou ela no começo do tópico.

Share this post


Link to post
Share on other sites

Itautec A7520 e modelo da placa 6-71-w2400-D03 gp.  eh sem a bateria conectada

 

Share this post


Link to post
Share on other sites

outra dúvida o chip que coloquei foi o P2808A1, tem diferença?

Share this post


Link to post
Share on other sites

outra dúvida o chip que coloquei foi o P2808A1, tem diferença?

 

Se tiver colocado o original mesmo, sem espaço, não. Quais as voltagens dos pinos 1, 2 e 8 dele?

 

Me diz também as voltagens do PQ50, PQ48 e PL11, com bateria conectada.

Share this post


Link to post
Share on other sites

agora ficou ruim. tem clientes que gostam de se aproveitar das situações, da próxima vez amigo que receber algum equipamento que não liga, informe ao cliente que após realizar o reparo vc fará os testes nos demais componentes pra verificar o que mais está com defeito. tem alguns técnicos espertos e trazem pras assistências com hd bichado e depois deizem que tava bom e ai vemdireito do consumidor e etc.

 

respondendo quanto a bateria ou o circuito.

 

verifica se tem 3 pinos com 3 volts. verifica também capacitore, mosfet que podem está em curto.

Share this post


Link to post
Share on other sites

boa tarde amigo , estou com uma placa igual a sua e com o mesmo sintoma  , acabei de conserta-la trocando o oscilador de carga fica perto do conector da bateria com referencia do diagrama  PU10      MB39a132

 

Espero que ajude

Share this post


Link to post
Share on other sites

agora ficou ruim. tem clientes que gostam de se aproveitar das situações, da próxima vez amigo que receber algum equipamento que não liga, informe ao cliente que após realizar o reparo vc fará os testes nos demais componentes pra verificar o que mais está com defeito. tem alguns técnicos espertos e trazem pras assistências com hd bichado e depois deizem que tava bom e ai vemdireito do consumidor e etc.

 

respondendo quanto a bateria ou o circuito.

 

verifica se tem 3 pinos com 3 volts. verifica também capacitore, mosfet que podem está em curto.

 

Amigo, de momento pensei tbm que ela pode ta dizendo que a bateria está boa, e não ta. mas vou tirar minha dúvidas aqui com vcs e dá minha conclusão.

Share this post


Link to post
Share on other sites

tensões

1 - 0v

2 - plastico (sem pino)

3 - 3,48

4 - 3,52

5 - 3,43

6 - Ov - terra

 

Isso com a bateria conectada? Se for, está errado, aproveita e coloca o modelo da placa-mãe, você não citou ela no começo do tópico.

 

 

testei com a bateria conectada.

 

1 - 0

2 - -plastico

3- 3v

4 - 3v

5 - 0v

6 - 0v

 

 

Share this post


Link to post
Share on other sites

pq 50 tem 21,5 em todos os terminais

pq48 somente tem 21,5 num lado

e pl11 não tem voltagem

Share this post


Link to post
Share on other sites

pq 50 tem 21,5 em todos os terminais

pq48 somente tem 21,5 num lado

e pl11 não tem voltagem

 

PQ50 em curto, pode trocar e rezar pro ci de charger não ter ido pro espaço hehe, o ci de charger é o PU10, primeiramente troca o pq50, se não normalizar, ai vai ser a hora de analisar o ci de charger.

Share this post


Link to post
Share on other sites

vlw vlira, pela ajuda. Quero agradecer a vc pela paciência.

Share this post


Link to post
Share on other sites

pode me explicar ele ta o pq 50 ta em curto, achei que era o  pq48 por não ter voltagem no outro lado?

Share this post


Link to post
Share on other sites

pode me explicar ele ta o pq 50 ta em curto, achei que era o  pq48 por não ter voltagem no outro lado?

 

No caso ai, esse mosfet é pra ter o gate com a voltagem menor , essas placas que queimam o p2808 geralmente leva também este PQ50. Peguei uma vez que foi preciso trocar apenas o PQ50, em outro caso o PU10 também torrou.

Share this post


Link to post
Share on other sites

vlw vlira, vou procurar aqui nas minhas placa, tomara que tenha

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...