Jump to content
GameMax

resolvido Duosat Troy HD Generation com ASH

Rate this topic

Recommended Posts

Pessoal estou meio por fora destes aparelhos de tv mas um amigo me pediu para dar uma olhada no dele que esta apresentando no display do aparelho ASH dei uma pesquisada na net e encontrei vários vídeos, que para resolver tem que ser atualizado via pendrive formatado em fat32 e todo procedimento mas este meu amigo falou que já tentou fazer estes procedimentos e não resolveu ai ele disse que tem uma forma de resolver com alguns jampers na placa mas ele também não soube explicar. Gostaria de saber qual o arquivo correto que posso estar formatando via pendrive já que na net aparece vários arquivos e eu não quero que a situação piore e por que tem também o modelo duosat troy hd que eu não sei se a atualização para resolver este problema serve para os dois modelos já que, o que estou aqui é o duosat troy hd generation.

 

Este aparelho foi resolvido com gravação da bios em gravador externo, quem estiver com aparelhos com defeitos parecido com este favor abrir novo tópico. 

Edited by GameMax

Share this post


Link to post
Share on other sites

Só refazer a eeprom dele com arquivo de fabrica guerreiro

  • Like 1

Share this post


Link to post
Share on other sites

Como faço isso? Tenho que retirar a eeprom gravar ela em um gravador e soldar ela novamente no aparelho ou tem como fazer de outra forma? E onde encontro o arquivo correto?

Share this post


Link to post
Share on other sites

Tem quatro formas de fazer o recovery:

 

1- Pelo cabo rs232 usando o loader específico do modelo;

 

2- Pelo usb, formatando o pendrive em fat32, coloque a atualização no pendrive, desligue o aparelho da tomada e espete o pendrive. Aperte e segure a tecla "seta para baixo" no painel do aparelho e ligue na tomada. Irá aparecer uma tela de atualização na tv, basta escolher o arquivo e mandar atualizar.

 

3- Abra o aparelho, feche curto num jumper que fica ao lado do processador, coloque o pendrive no aparelho desligado e depois ligue na tomada. Espere o aparelho fazer a atualizaçao e ele vai ligar em seguida.

 

4- Retire a flash da placa e regrave com a ultima a atualização através de um gravador de eprom/flash.

 

Share this post


Link to post
Share on other sites

Então amigo Deus estas maneiras eu tinha visto na net, mas minha principal dúvida é onde encontrar um arquivo correto para esta atualização por que fiz muita pesquisa e os arquivos encontrados não foram certeza de sucesso para quem fez e estou com medo de pegar um arquivo destes e piorar a situação e lembrando que tem também o outro modelo duosat que é bem parecido com este que preciso e não sei se a atualização de um serve no outro.

Share this post


Link to post
Share on other sites

... minha principal dúvida é onde encontrar um arquivo correto para esta atualização ...

 

Qualquer atualização pode ser usada! Quanto a piorar a situação, não tem problema, o ultimo recurso é a regravação da flash, se voce tiver um gravador, resolve em 5 minutos isso aí...

Tem o troy hd e tem o troy hd generation, não tem erro, só baixar a att certa

Share this post


Link to post
Share on other sites

A flash que você se refere é a eeprom 25Q128?  Tenho o gravador, onde encontro o arquivo para ela?

Share this post


Link to post
Share on other sites

Sim esse mesmo! Só é errado chamar ela de eeprom. Eeprom é essa menor (24c16, se não me engano) que fica ao lado dela (da flash 25q128).

 

O arquivo é qualquer atualização que encontrar na internet...

 

Se for o TROY HD GENERATION a ultima att é essa:

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

Sim, sem problemas! É mesma coisa que uma bios de notebook, voce já deve ter gravado alguma né?!

 

Share this post


Link to post
Share on other sites

Sim claro se é igual de not fica mais fácil pra mim.

Tentei fazer a atualização via pen drive e não deu em nada, conectei o pen drive segurei a seta para baixo e liguei a fonte 

Não deu nenhuma resposta diferente ou seja ligou normalmente com a mensagem ash. Uma outra coisa q percebi na placa é que esta faltando o diodo q fica próximo ao conector da fonte diodo smd acho q o código é d6, a falta dele influência em alguma coisa sabe me dizer?

Share this post


Link to post
Share on other sites

Acredito que não faz falta, ainda mais se é um diodo polarizado inversamente... se for assim, ele só serve para proteção contra ligação invertida da fonte de alimentação

Share this post


Link to post
Share on other sites

Como disse na mensagem anterior via pendrive não deu certo o aparelho não responde a nenhum comando fica totalmente travado na mensagem ASH, ai parti para fazer a gravação da flash pelo gravador soldei ela regravada na placa liguei e continua na mesma com mensagem ASH tem ideia do que mais pode ser?

Share this post


Link to post
Share on other sites

Se usou o arquivo correto para o modelo de seu aparelho, pode estar faltando algum resistor próximo a flash (arrancou sem querer ao fazer as soldas) ou pode ser o chip anti clonagem.

 

A hipótese do chip anti clone é menor, pois quando o defeito é nele, o aparelho liga e fica rebootando, mas não costuma dar ASH. Sintoma de ASH quase sempre é firmware corrompido

Share this post


Link to post
Share on other sites

Então amigo quanto ao arquivo eu regravei com o que vc me passou, também não retirei nenhum componente tomo sempre o maior cuidado nesses casos mas verifiquei só pra tirar a dúvida e esta tudo certo.

Todos que apresenta a mensagem ASH fica com o led vermelho?

Share this post


Link to post
Share on other sites

Alguém tem mais alguma dica não sei mais o que fazer ou talvez tentar regravar a eeprom desta vez para ver se é ela que esta causando este defeito algum dos amigos tem o arquivo da eeprom deste aparelho?

Share this post


Link to post
Share on other sites

a eeprom é protegida contra leitura/gravação, pelo menos eu nunca consegui ler os dados de uma dessas, sempre vem um arquivo todo em FF (vazio).

 

Chegou um troy G hoje pra mim, vou ver se consigo ler a eeprom dele

Share this post


Link to post
Share on other sites

Acabei de sacar a eeprom (24c16) do troy G aqui e mesma história: não tem nenhum byte dentro da eeprom, tudo em FF. Liguei o deco sem a eeprom e ele funciona normalmente!

 

Aproveita e confere aí as posições dos resistores próximo à flash

IMG_20160329_132725146.jpg.c6e18d5a632b50da2dac3bfa94b54e7b.jpg

Share this post


Link to post
Share on other sites

Nesta parte dos resistores esta tudo ok o que eu encontrei agora foi o C85 este que aparece ai na foto em curto troquei mas continua na mesma com ASH ai medi as tensões no U26, U20 e U21 acredito que sejam reguladores de tensão mas elas não batem os valores de um com o outro então não sei se esta correto teria como vc verificar pra mim?

U26 pino1-7,6v/ 2-12v/ 3-1,5v/ 4-0v/ 5-0,8v/ 6-1,5v/ 7-3,2v/ 8-0v

 

U20 pino1-9,2v/ 2-12v/ 3-3,3/ 4-0v/ 5-0,7v/ 6-3,2/ 7-10v/ 8-0v

 

U21 pino1-10v/ 2-12v/ 3-5v/ 4-0v/ 5-0,8v/ 6-5v/ 7-10v/ 8-0v

Share this post


Link to post
Share on other sites

Já entreguei o deco ao cliente, mas tem dois detalhes nessa sua postagem:

 

1: O capacitor estava em curto FORA da placa? Talvez você estivesse medindo a impedancia do processador, e não curto!

 

2: Esses PWM eu prefiro medir nas bobinas, mas de acordo com suas medições, todos estao corretos: um pwm gera 1,5v, outro gera 3,3v e o terceiro gera 5v. Todos eles drenam 12v pelo pino 2 e liberam a tensão regulada atraves do pino 3.

Share this post


Link to post
Share on other sites

Testado fora com certeza estava em curto mesmo outra coisa que percebi é que não tem tensão nos conectores USB e por isso que não faz atualização via pendrive.

Share this post


Link to post
Share on other sites

Tensão em USB pode ser que só tenha depois que ele conclui o bootloader, assim como acontece com a tensão dos tuners

Share this post


Link to post
Share on other sites

Troca essa eprom amigo.

pode ser qq outra de 16M.

Grava ela e solda novamente.

Share this post


Link to post
Share on other sites

Então mais o problema é o arquivo da eprom o amigo Deus tentou ler a de um outro para passar o arquivo e também não conseguiu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By emiliano lourenco da silva
      Bom dia, Boa tarde ou boa noite turma!!!
       
      Eu arrumei uma placa ecs a785gm-m7 (ver: 1.0) num ferro velho a um tempo atrás pra estudar e praticar reparo, solda etc etc (um hobby que tenho quando to de bobeira).
      Ha principio a placa esta em ótimo estado vindo de um ferro velho, só tive que lavar a mesma, mas, quando comecei fazer os testes iniciais e talz, porem quando eu ligo a placa sem a(s) memória(s), a mesma liga, beepa e esquenta o processador (phenom 2) e da aquela sequencia de beepe sinalizando falta de memória.
      Quando eu ligo a mesma com uma memoria dd3 1333 1.5V a placa simplesmente nao beepa, nao da imagem e o processador fica "morno"
      Isso poderia ser algo relacionado a bios? Se for, alguem teria um arquivo de bios dela para me fornecer? pois no próprio site da ecs, quando eu clico em download lá a pagina da erro
      Se nao for isso, alguem me da uma luz!
      Grato em uma resposta...
      Obrigado!!
    • By Rogerio Nascimento
      Prezados, esse PS4, chegou com curto na linha dos 12V, solucionado isso passou a ligar, pelo led notamos que está funcionando, mas não tem som nem video. Suspeitamos do CI do HDMI, foi substituído e nada, passamos a suspeitar do conector, foi substituído e nada. Alguém pode me dar mais umas dicas de como continuar pra achar a solução?
      Desde já agradeço as ajudas prestadas.
    • By wedsonh
      Fala rapaziada, 

      Esse MacBook não liga, não aquece componente, sem oxidação, sem qualquer evento a se destacar;

      Led do MagSafe verde;
      Todas as tensões que conferi com o esquema estão OK, exceto os pinos 13 e 20 do U7501 (S5_PWRGD) que marcam estáveis 2v...
      Estranho que o pino 2 do R8141 apresenta 3,3v (S5_PWRGD) assim que energizamos a placa e momentos depois cai pra 0,0v;

      Essa tensão como está poderia causar esse sintoma? minha dúvida é essa antes de sair sacando os componentes... 

      Obrigado.


       
    • By Paulo Luiz
      Preciso do esquema completo, pois preciso da placa do pre (antera A-17) porque estou com duvidas sobre componentes desta placa. 
    • By lmromao
      Defeito: Televisor Philips 32PFL4017G/78 liga normalmente e trava todas as funções tanto no controle remoto quanto no painel dos botões do televisor!
      Solução: Atualização de Firmware. 

      Disponibilizei o firmware no download, é só descompactar e colocar na raiz de um pendrive formatado como FAT32.
      Insira o pendrive na porta USB do televisor e ligue a tomada na rede elétrica.
      Aguarde a atualização finalizar e reinicialize o televisor para as configurações de fábrica. 
       
      Atenção: Não renomear o arquivo!
       
       
       

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...