Jump to content

GameMax

Technical Cooperator
  • Content Count

    2,135
  • Avg. Content Per Day

    0.74
  • Joined

  • Last visited

  • Credit

    2821
  • Country

    Brazil

GameMax last won the day on February 13

GameMax had the most liked content!

Community Reputation

486 Medal 4

2 Followers

About GameMax

  • Rank
    Diamond Member
  • Birthday 10/26/1983

Personal Information

  • Location
    São José do Rio Preto / São Paulo / Brasil
  • Personal text
    De um joinha se te ajudou!!!!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Testado e funcionando de acordo com a resposta 10 obrigado a todos.
  2. Esquema para estes tipos de aparelhos é muito difícil de encontrar o que pode ajudar também é vc mandar algumas imagens da placa.
  3. Provável que vc tem algum curto nesta linha de 3v, tente injetar 3v neste setor e veja se algo aquece.
  4. @marcilio garcia Amigo abra um tópico com seu problema assim vai receber mais ajuda.
  5. Ja removeu os tuners pra ver se não é um defeito neles que esta matando a tensão? Manda imagens da placa como é difícil esquema talvez com imagens algum outro amigo do fórum possa ajuda com mais alguma ideia.
  6. Pessoal a situação agora é a seguinte o amigo@master7 pediu para verificar o U21 e fazendo algumas comparações com o U22 e utilizando uma Lupa percebi uma pequena oxidação no Q19 fiz uma limpeza nele e ressoldei, fechei o PJ7 e não apresentou mais o consumo e o PCH também não aqueceu, a placa ligou normalmente e apresentou vídeo estou com ela em teste na bancada caso o problema não apareça dou o tópico como encerrado.
  7. @master7 Abrindo o PJ7 para de aquecer e não apresenta mais consumo na fonte, o chip de rede apresenta normalmente as tensões de 3.3v e de 1.2v não apresenta aquecimento só ainda não removi ele para ver se o defeito persiste. @Gilson Macedo Não possui vídeo dedicado.
  8. @Gilson Macedo @ohm Sim é um circuito integrado utilizado em Tcon no meu caso na Vcon de uma Semp LE4058 que veio de outra assistência e esta funcionando somente metade da tela esta com todas as tensões presentes digo isso porque estava com uma outra idêntica e ja que não encontrei esquema comparei todas as tensões e estava tudo igual, ja dei uma mexida no flat para ver se tinha algum ponto descolado e nada, quando a outra ainda estava aqui fiz também a troca do flat que vai para a principal e ficou na mesma troquei também a placa principal só por desencargo e nada mudou, então gostaria de ver com o datasheet deste circuito integrado se poderia esta faltando algum sinal que vai para o display ou se é um defeito de display mesmo.
  9. @master7 Removi os dois resistores e mesmo assim continua aquecendo o PCH e com o consumo na fonte.
  10. Não encontrei o datasheet deste circuito integrado alguém tem ou tem algum esquema que tenha ele?
  11. Pessoal estou com este note com a seguinte situação, conectando ele na fonte de bancada sem dar o start na placa ja tenho um consumo de 70ma e um aquecimento no chipset U33 tenho 3.3v no PL4 / 5v PL5 / PL22, 23, 24, 13 e 7 com 19v / F1 e F2 com 2.2v, depois quando aciono a tecla power o led do mesmo acende e o consumo estabiliza em 150ma não tenho tensão de Vcore ai aparece tensões no PL11 1.8v / PL8 1.5v / PL14 1v e PL12 0.92v. Este aquecimento no chip antes de dar o start na placa indica um possível problema no mesmo? Sem o processador e sem a memória o consumo sem start fica o mesmo e também ja fiz gravação da bios sem alteração no quadro.
  12. Passe mais detalhes na descrição sobre o defeito amigo.
  13. Veja este vídeo amigo vai te ajudar a conferir as tensões da fonte.
  14. @antonio benedito de queiro Caso não consiga com a dica do amigo @ohm poste imagens desta fonte.
  15. @antonio benedito de queiro Amigo inicialmente vc tem que fazer a fonte partir na bancada sem as outras placas, fazer com que ela ative todas as tensões e se isso ocorrer sua fonte estará boa e ai sim partir para análise em outras placas, agora se a fonte não ativar as tensões necessárias vc tem um problema na fonte e assim deve resolver primeiro o defeito neste setor e depois partir para outro se for o caso. Como vc disse que a tensão VA fica oscilando em sua 1 mensagem o correto e fazer a fonte partir na bancada e ver se esta e outras tensões armam corretamente.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...