Jump to content
  • Content Count

    13
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

0 Neutral

About dindobel

  • Rank
    Membro Aspirante I
  • Birthday 01/15/1970

Personal Information

  • Sexo
    Male
  • Location
    Brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------ Olá a todos ! Estou querendo trocar minha placa de vídeo por uma sapphiretech / radeon rx 560 pulse 4g gddr5. Mas não sei se minha configuração atual será compatível. Minha configuração é: Placa Mãe : Asus M4A88TD-M/USB3. Processador : Phenom II X4 965 Black Edition 3.4 Ghz. Placa Vídeo : Sapphire ATI Radeon HD 6870 1gb 256 Bit Gddr 5. Cooler : Zalman CNPS 10X EXTREME. Fonte : Corsair TX 650. (Dois Molex 6 pinos). Memória : 2 X Kingston KVR 1333D3N9/4gb em Dual Channel. Total ( 8gb ). Pretendo colocar mais 8gb. Gabinete : Cooler Master HAF 922. Será que essa configuração com uma placa de vídeo mais atual ainda consigo jogar os games atuais sem travar? Um grande abraço a todos e muito obrigado pela atenção.
  2. Olá ! Muito agradecido pela ajuda, mas se eu retirar essa parte, quando usar uma tag cadastrada e chamar a função void efeitoPermitido() , o servo não vai funcionar. O botão é para acionar o servo diretamente. Mas não encontrei uma maneira de inibir o servo se ficar com o botão pressionado por mais que três segundos por exemplo. Quero que ligue só dando os cinco pulsos curtos com menos de dois segundos. Grande abraço.
  3. Olá ! Abraço a todos. Agradeço aos Amigos pela atenção e ajuda. Consegui resolver o problema do botão para acionar o servo, utilizando esse sketch com pequena modificação. // this constant won't change: const int buttonPin = 2; // the pin that the pushbutton is attached to const int ledPin = 8; // the pin that the LED is attached to // Variables will change: int buttonPushCounter = 0; // counter for the number of button presses int buttonState = 0; // current state of the button int lastButtonState = 0; // previous state of the button unsigned long intervalo = 0; void setup() { // initialize the button pin as a input: pinMode(buttonPin, INPUT); // initialize the LED as an output: pinMode(ledPin, OUTPUT); // initialize serial communication: Serial.begin(9600); } void loop() { // read the pushbutton input pin: buttonState = digitalRead(buttonPin); // compare the buttonState to its previous state if (buttonState != lastButtonState) { // if the state has changed, increment the counter if (buttonState == HIGH){ // if the current state is HIGH then the button // wend from off to on: buttonPushCounter++; intervalo = millis(); Serial.println("on"); Serial.print("number of button pushes: "); Serial.println(buttonPushCounter); } else { // if the current state is LOW then the button // wend from on to off: Serial.println("off"); } // Delay a little bit to avoid bouncing delay(50); } // save the current state as the last state, //for next time through the loop lastButtonState = buttonState; // se passar mais que 2 segundos entre os pressionar de botões, ele volta a zero e precisa pressionar duas vezes de novo if(millis() > intervalo+2000){ buttonPushCounter = 0; } // turns on the LED every four button pushes by // checking the modulo of the button push counter. // the modulo function gives you the remainder of // the division of two numbers: if (buttonPushCounter == 5) { digitalWrite(ledPin, HIGH); delay(2000); digitalWrite(ledPin, LOW); buttonPushCounter = 0; } //else { //digitalWrite(ledPin, HIGH); //} }
  4. Olá! Finalmente consegui resolver o problema. Eu não tinha declarado a variável fadeValue, tirei o digitalWrite e coloquei o analogWrite. Obrigado e abraço a todos.
  5. Olá a todos! Instalei dois pentes de memória Corsair Vengeance 4GB 1600MHz na minha placa Asus M4A88TD-M/USB3, mas a memória continuou em 1333Mhz. Tentei alterar na Bios, mas fiquei com medo de fazer besteira e desisti. Se alguém puder me ajudar fico agradecido. ******************** Por ausência de feedback por parte do autor e por padrão da moderação, este tópico será considerado como Caso não resolvido / devolvido Por favor, evite responder este tópico. Para receber ajuda mais rápida e eficiente, abra um novo. Caso seja necessário, informe o link deste tópico.
  6. Olá ! Muito obrigado mesmo. Agora funcionou certinho. Um grande abraço para todos !
  7. Olá Amigo!! Muito obrigado pela dica, mas ta dando problema. O primeiro led inicia aceso, e quando aperto o botão todos os leds ficam piscando. Tentei ajustar o código, mas meus conhecimentos são bastante limitados na programação.
  8. Muito obrigado pelas dicas. Tentarei adaptar ao código e postarei o resultado. Abraço a todos.
  9. Olá ! Muito obrigado mesmo. Agora funcionou certinho. Um grande abraço para todos !
  10. Olá Amigos !! Estou precisando de um driver de LED A6276 ou TOSHIBA TB62706BN/BF de 16-bit (que controla as colunas do display ) e um 74ACT164N ou 74HC164E registador de deslocamento de 8 bits (que controle as linhas do display). Se alguém souber onde posso comprar esses componentes no Brasil ou tiver para vender eu agradeço. Abraço a todos.
  11. Olá Amigos! Estou com uma placa Positivo 945gzm6 / MS-7267 Ver 5.1, que tinha instalado o Window Vista, eu estou tentando instalar o Windows 7 Home Premium 32bits, mas quando chega na parte de concluindo a instalação dá a TELA AZUL. Já troquei todos os cabos, memória, bateria, e nada, já instalei o dvd com o sistema do seven em outra máquina e funcionou perfeitamente. O Windows XP eu instalei normalmente e funcionou legal. O que pode ser ? Estou meio confuso. Obrigado a todos.
  12. Olá amigos ! Estou com uma dúvida em relação ao carregador do Notebook Dell Inspiron 1750. Ponho ponteira preta no lado externo do plugue e vermelha no lado interno, a medição é 19,45V. Ponho a vermelha no pino central, não marca nada. Quando coloco a vermelha no lado interno do plugue e a preta no pino central, marca 18,40V. Está correto ? Ainda não testei no notebook. Obrigado a todos.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...