Jump to content

Peu Knabis Asd

Members
  • Content Count

    1
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

  • Credit

    1

Community Reputation

0 Neutral

About Peu Knabis Asd

  • Rank
    Novato

Personal Information

  • Sexo
    Undisclosed
  1. Olá pessoal, sou novo no fórum e estou precisando de ajuda. Um dia desses eu troquei a estante em que meu computador estava. Desliguei tudo e montar de novo na nova estante. Mas quando eu fiz isso, minha internet não estava mais funcionando. O Wi-fi estava funcionando normalmente, mas a internet no PC não. Tentei ligar o cabo ETHERNET sem o roteador, direto no PC e funcionou também. Então achei que o problema estaria no roteador. Antes de pensar em comprar outro, testei ligar na mesma configuração no notebook e funcionou perfeitamente, tanto ligando direto como com o roteador. Testei novamente no PC e ele não conecta a internet quando colocado o roteador. O modelo do meu roteador é um LInk One - L1-RW131. Eu vi um firmware nesse fórum desse modelo e queria fazer o download para ver se esse é o problema, mas não estou conseguindo, pois não tenho crédito o suficiente. Alguém poderia me ajudar a resolver esse problema da internet? Obrigado

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...