Jump to content

pauloh_lopes

Members
  • Content Count

    387
  • Avg. Content Per Day

    0.2
  • Joined

  • Last visited

  • Credit

    8
  • Country

    Brazil

Community Reputation

27 Level 5

About pauloh_lopes

  • Rank
    Membro Sênior
  • Birthday 06/14/1988

Personal Information

  • Sexo
    Male
  • Location
    Mirassol, SP

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. sim amigo, porem não encontrei outra bios, to perdido agora
  2. bom dia pessoal, este notebook entrou pra mim, ele nao ligava apertava o power o led só piscava... eu regravei o chip da bios ele deu imagem, configurei data e hora, salvei, apos ele reiniciar não deu mais vídeo.... após este fato eu troquei o chip bios por outro e regravei novamente, e mesmo assim agora o notebook não dá mais imagem, liga e não dá video.... alguem poderia me dar um help do que pode ser? abraços
  3. bom dia pessoal, entrou este monitor para mim, troquei todos os eletroliticos, o IC101 que estava torrado e o fusivel F101 que estava aberto tambem, creio que devido a torra do IC101, porem ja substitui ele e mesmo assim o monitor está morto, não tem os 5v nem os 12v... alguém poderia me ajudar a analizar esta placa? abraços
  4. boa noite pessoal, solicito Esquema Toshiba Satellite P55W, Placa mae TRCU MB REV: 2.2, aconteceu que o U8300 pegou fogo e não da pra ver o que ele é! ja tenho o boardview mais não ajudou muito. segue fotos da placa
  5. amigo eu verifiquei que no gate daquele componente onde fiz o jumper esta com 15v, será que está correto isto?
  6. o integrado é o FP5451 né? ontem de uma das placas eu troquei por um TL1451 e mesmo assim nao ligou, pode ser alguma coisa antes dele igual vc disse né? vou verificar as tensoes e te passo! obrigado amigo!
  7. amigo troquei os mosfets canal P e ainda nao acende, somente se jumpear... tem alguma dica? muito obrigado desde já!
  8. amigo eu fiz o jumper e a lampada acendeu!!! e agora teria que trocar eles é isto?
  9. pois é amigo! estes são de 2006 kkkkk as lampadas nao sao, ja testei por fora...

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...