Jump to content
M.JONES

 dúvida MOTO G6 XT1925-3 sem Backlight

Rate this topic

Recommended Posts

Olá pessoal, alguém sabe me dizer onde fica o diodo deste modelo? peguei um pra trocar a frontal, mas ao abrir ja me deparei com este setor marcado na foto todo izinabrado, fiz a limpeza mas mesmo assim o backlight não liga, da pra ver a imagem la ao fundo, como este é o primeiro caso que pego com este problema gostaria da ajuda dos amigos, por acaso alguem ja pegou e solucionou este aparelho?

 

Outro detalhe, pois pelo que vi esta faltando componentes ali perto do conector, pois injetei 18v nos leds da tela e a mesma ligou, e encontrei a mesma tensão de 18v ali proximo o conector ali onde se encontra aqele capacitor circulado em vermelho na foto, creio eu que o diodo deve ser por ali e alguem o arrancou fora, pois esta faltando esta tensão naqele setor, como injetei a tensão na tela isso quer dizer que nãoa tem trilhas rompidas do conector ate o setor dos 20v

20181002_015649.jpg.451733c95732d75b46992ac5f98f850d.jpg

  • Like 1

Share this post


Link to post
Share on other sites

@M.JONES amigo, peguei um moto g5s plus esses tempos e na época não tinha esquema disponível ainda, tirei todas as proteções, encontrei todos os diodos da placa e fui com a escala de continuidade vendo qual dava continuidade em algum pino do conector do lcd, foi a única maneira que pude encontrar, em geral fica do outro lado da placa ou perto do conector do lcd.

  • Like 2

Share this post


Link to post
Share on other sites
Em 09/10/2018 às 13:34, Diego da Veiga disse:

@M.JONES amigo, peguei um moto g5s plus esses tempos e na época não tinha esquema disponível ainda, tirei todas as proteções, encontrei todos os diodos da placa e fui com a escala de continuidade vendo qual dava continuidade em algum pino do conector do lcd, foi a única maneira que pude encontrar, em geral fica do outro lado da placa ou perto do conector do lcd.

Obrigado Diego, irei ver se encontro este bendito diodo, este modelo pelo que vi não é do outro lado da placa, retirei todas as proteções e ainda nao o encontrei.

  • Like 1

Share this post


Link to post
Share on other sites

O meu foi o anodo do backlitgh, não achei esquema pra ele, mas percebi que o filtro ( componente branco) estava aberto e muito oxidado, fiz uma boa limpeza com isopropilico e fiz essa ligação como teste, está funcionando bem ainda, estou procurando outro filtro pra colocar no lugar, esse defeito é semelhante ao que acontece em muitos iphones, espero que tenha te ajudado.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...