Jump to content
msgrillo

dúvida fonte assimetrica yaxun ps-305d problema com amperagem

Rate this topic

Recommended Posts

Estou com essa fonte com defeito. Elas as vezes nao funcionava nada. Agora esta funcionando da seguinte forma;

A vltagem eu ajusto normalmente; mas quando ela pega uma amperagem maior ela desliga. Eu ajusto o potenciomentro ate um determinado limite, cerca de 1 ampere. Se aumentar ela corta a amperagem da fonte. Alguma dica ?

Share this post


Link to post
Share on other sites

Faça a medição das tensões internas,  compare com o esquema fornecido :

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By André fisgado
      Só percebi o título errado agora,desculpem mas não sei como editar.
       
      Eu passei metade do ano sem usar o pc, porém ele estava funcionando normal... Um dia quando eu liguei, o pc ligou normal mas a tela do monitor tinha uma mancha meio acinzentada/branca. Já testei os contatos do csbo vga e até troquei de cabo e não resolveu. Alguém sabe como poderia me ajudar?
    • By André fisgado
      Tenho uma placa mãe e um processador que estão a muito tempo parados,eles estão muito sujos, queria saber se posso lava-los com água e detergente neutro. 
       Não tenho álcool isopropilico e nem limpa contatos.
       Pretendo secar bem antes de usá-los novamente.
    • By emersonpaiva1977
      PLACA  MÃE  MARCA  GIGABYTE   MOD  ga 945gcm s2l
       
      LIGA E BIPA SE RETIRAR A MEMORIA POREM NÃO DA VIDEO  DETALHE COM A MEMORIA NÃO DA BIP  JA FOI TESTADO MEMORIA E PROSSESSADOR  FONTE OK ESTOU TENTANDO CONSEGUIR O ESQUEMA ELETRICO
    • By 14bis
      Olá
       
      A fonte estava em perfeito estado e emprestei para um amigo testar a placa-mãe dele
       
      Retornou a mim sem funcionar. Imagino que a placa dele estive em curto
       
      PS On (fio verde) ok, tem os 5v. Já o stand by (fio roxo) tem 10,5v. Já testei o TNY279 em uma outra plaquinha fonte de saída de 3,3v que também usa TNY, ok, saiu os 3,3v. Conferi os diodos, resistores e os capacitores estão com ESR baixo em volta do fio stand by, mas tudo recai no chopper e do chopper leva até o TNY
       
      A fonte liga normal ao jumpear preto e verde, mas nada acontece ao plugar na placa-mãe. A placa-mãe funciona, tenho certeza, aliás, as duas que tenho aqui funcionam. O normal do stand by é 12v (11,5v para ser mais exato)
       
      Será que o FAN4800A é cúmplice nesta tentativa de homicídio?
       
       
       
    • By dadosbh
      olá a todos...estou com este note, que nao liga...injetando tensão, alto consumo na fonte assimétrica,  super i/o IT 8586 E em curto total...vou precisar substituí-lo e torcer para que o b.o seja apenas ele rsss... vcs sabem me dizer se para este modelo depende de gravação? 

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...