Jump to content
Mario F. Camargo

dúvida Usar microscopio USB em tablet antigo

Rate this topic

Recommended Posts

Olá, tenho um tablet DL 1603 com android 4.1.1 e gostaria que me indicassem algum meio de usar microscopio usb com ele, já testei diversos apps e nenhum funcionou, estou pensando em instalar alguma outra ROM nele, porém, nunca fiz isso e gostaria de dicas de como instalar e qual instalar.

IMG_20210302_210800.jpg

IMG_20210302_210850.jpg

IMG_20210302_211114.jpg

IMG_20210302_211355.jpg

IMG_20210302_211418.jpg

IMG_20210302_210726.jpg

Share this post


Link to post
Share on other sites

Para uma melhor orientação, qual marca modelo do microscópio? *Somente se puder, me dê um joinha pela contribuição.

Share this post


Link to post
Share on other sites

Amigo, você tentou instalar o aplicativo "MScopes for USB Camera" em seu Android? 

Chegou a testar o microscópio USB em outro tablet para ver se está tudo OK?

 

  • Like 1

Share this post


Link to post
Share on other sites

Já sim, ele funciona bem no meu celular e no pc, já usei vários app e nenhum do android 4.1.1 deu certo, o tablet tem suporte a otg já que testei o pendrive nele e funcionou, só não consigo usar o microscopio 

Share this post


Link to post
Share on other sites
1 hora atrás, Mario F. Camargo disse:

Já sim, ele funciona bem no meu celular e no pc, já usei vários app e nenhum do android 4.1.1 deu certo, o tablet tem suporte a otg já que testei o pendrive nele e funcionou, só não consigo usar o microscopio 

 

Boa tarde amigo, estava procurando informações sobre os fabricantes desses equipamentos e lendo alguns manuais para tentar lhe ajudar, ocorre que este Microscópio somente irá funcionar em  SO Android após 4.1.2 ou superior com função de host USB.

  • Like 1

Share this post


Link to post
Share on other sites
4 minutos atrás, Mario F. Camargo disse:

Acha que se eu instalar uma rom com android superior ira funcionar?

 

Não é garantido que funcione, mas tem uma grande chance que sim. Na internet possui alguns tutoriais para instalação da ROM  SO 4.3 Jelly Bean para seu aparelho, tablet DL 1603. Lembrando que para instalar  qualquer ROM, você precisará realizar ROOT no seu aparelho. Todo e qualquer procedimento deste tipo, é por sua conta e risco. 

 

Eu mesmo, em minha época de faculdade, quando a grana era curta (e ainda é rsrs), tinha um samsung galxy ace, que me quebrava um galho. Instalei uma ROM do XDA Developers que melhorou e muito a agilidade do aparelho.

 

No mais, boa sorte em sua escolha.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Roberto Vagner
      Necessito reparo nas PLACAS modelos Z97 GAMING E P6T DELUXE v2. De preferencia na região do estado de São Paulo. Primeira placa liga da imagem e se desliga, vai fazendo até não dar mais imagem. Ai depois de um tempo volta a fazer o mesma seguencia. E a segunda placa sem sinal algum
    • By willian braier
      boa noite, estou precisando muito da atualizaçao da tv h buster hbtv 32l05hd. ja tentei pelo codigo 8893 e nao consegui
    • By willian braier
      boa noite, estou precisando muito da atualizaçao da tv h buster hbtv 32l05hd. ja tentei pelo codigo 8893 e nao consegui
    • By danielhld
      Olá pessoal, tudo bem?  Eu tenho um 360 que passou a apresentar luz vermelha e com o erro 0010, o cooler nem se mexe e as vezes bipava mas não acendia nenhuma luz e estou na missão de tentar um reparo, como não tenho conhecimento estou sempre procurando informações, vou tentar resumir as minhas suspeitas e o que fiz ao longo das últimas semanas.
      - Primeiramente fiz os testes de standby, as 3 bobinas estão com os valores normais.
      - Já pesquisando pelo erro vi muita gente sugerindo a troca da KSB, se não me engano o ponto U1B1 estava mostrando valores incorretos, comprei uma KSB e caseiramente com uma churrasqueira elétrica e um soprador térmico fiz a troca, o problema persistiu, porém os valores do U1B1 estão normais.
      - Com mais pesquisa vi que poderia ser a nand, fiz um leitor caseiro com leitor de SD e o autogg consegue ler a nand e fazer backup, tentei usar também um backup antigo de quando ele funcionava para ver se resolvia e nada feito, agora estou meio sem rumo kkk agradeço quem puder dar uma luz.
      - O console tem um 360run amarelo, logo quando deu defeito e abri, acabei soltando alguns fios, mas atualmente o ponto C tá em um postfix, o D tá no C4C3, o F no R2C6 e E no R2C7, coloquei dessa forma, pois acabei queimando um pouco os pads e aí jumpear para usar os pontos em cima dá trabalho, no R2C10 em algum momento acabei soltando o resistor que tinha e coloquei outro de 0hms.
       
      Esquema do leitor que estou usando (o verde e vermelho ficaram fora do padrão porque acabei soldando um resistor de 60ohms no fio verde e desfazer seria muito trabalho) o cristal também está aterrado:

      E aqui como fica a tela do autogg após clicar para ler a nand do console:

       
    • By rema.rsd
      Boa tarde amigos. 
      Gostaria de configurar uma rede hotspot com a Rb750 e alguns roteadores. Assisti alguns videos a respeito da configuração, porem restaram algumas duvidas, que vim solicitar a ajuda de vocês.

      Na parte física da rede, está a duvida entre ligar todos os roteadores a um hub e ester hub ao hotspot, o que me demandaria metragem maior de cabo ( e aqui o orçamento tá apertado para isso), ou se posso ligar um roteador ao mikrotik e os demais em série (Conforme desenho abaixo).

      E na parte de software, seria possível uma configuração que o usuário tenha uma senha inicial e após o primeiro login ele fosse redirecionado para trocar a senha?
       
      Desde já agradeço a ajuda de todos!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...