Jump to content

George Corte

Members
  • Content Count

    111
  • Avg. Content Per Day

    0.08
  • Joined

  • Last visited

  • Credit

    91
  • Country

    Brazil

Community Reputation

10 Level 2

About George Corte

  • Rank
    Membro Pleno
  • Birthday 06/28/1993

Personal Information

  • Sexo
    Male
  • Location
    foz do iguaçu parana

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @maiquel guindani limpei mas não adiantou. Liguei ele na fonte já mas fica na mesma coisa, vibra e conecta do pc mas nao faz nada
  2. Boa tarde pessoal. Estou com um Blu Vivo 5R que estava com a tela quebrada. A tela ligava mas toda zuada, não dava pra ver. Ele ficou um tempo parado e agora comprei uma tela nova pra ele mas quando conectei pra testas ele não ligou nem o display novo e nem o velho. Ele vibra e o computador detecta mas não liga o display. Alguem já pegou algum problema assim?
  3. Fala galera, Seguinte, tenho um site da minha banda que já foi feito em “dark mode”. Cores escuras e tal. Mas quando entro no site com o dark mode do Firefox ativado ele inverte todas as cores da página. Minha dúvida é se tem como informar o navegador, de repente no header, que o site já está em darkmode? Para que o navegador não inverta as cores ? Caso queira ver o site é http://fraturaexposta.com
  4. Muito cuidado ao desmontar aparelho APPLE. Conforme disse o @jose cleyton Moreira quando troca o botão home de apple o botão fisico funciona mas nunca mais lê a digital. Sempre faça mapeamento de onde você tirou os parafusos, a apple coloca cada um de um tamanho e caso troque pode acabar rasgando trilhas da placa. Peguei uma vez um 5s com erro 7 e 11 no itunes e ficava na tela da maçã, achei de baixo de um dos parafusos da tela 5 trilhas rompidas e levei quase uma semana pra conseguir ligar todas elas corretamento. É um procedimento que funciona mas qualquer impacto que der no aparelho, foi pro pau de novo. recomendaria que tire a tela do que ta com a placa zuada e colocar no outro mas só troque a tela lembrando PARA TOMAR TODO O CUIDADO DO MUNDO COM OS PARAFUSOS DA TELA. Mas é algo possivel e nada dificil de fazer.
  5. @William_R ja foi realizado quando nosso amigo @Rerin deu a mesma dica dos flats. mas vou tentar de novo e ver os conectores do vga e ver no que da.
  6. @Rerin não mudou nada, mas a hora que eu voltar pra casa mando a foto @William_R . Mas tirando uma dúvida, dentro da tela tem 3 filtros de imagem, se inverter a ordem deles não pode dar esse tipo de problema?
  7. Bom dia galera, tenho uma tela LG modelo flatron l203wt que havia queimado as lâmpadas e fiz a troca por uma fita de led. Depois que troquei percebi que ficou umas linhas na tela, tipo se abrir uma pasta e movimentar ela na tela fica com umas linhas até a borda. Será que eu coloquei um dos filtros errados ou pode ser que não encaixei a placa que gera a imagem direito ? Alguém consegue me dar uma luz
  8. sim, a nova atualização da samsung tirou o erro da antena que tinha apesar de não saber o q era nem pq tinha, o eimei voltou com a reinstalaçao da rom original e aparentemente esta tudo funcionando
  9. Boa tarde galera preciso de uma ajudinha. Tenho um multimetro que o botão de ligar estragou e queria saber como eu poderia fazer ligação direta em um botão click vertical de 6 pinos como o da imagem a baixo. estou precisando meio com urgencia. VLW
  10. Eu ja tinha visto esses 2 videos e tentado mais não foi mas quando reinstalei a rom original pelo odin ele voltouo imei como se nada tivesse acontecido
  11. Boa tarde galera. Tenho um samsung S8 G950 FD que foi instalado uma custom rom Batman 1.3.0, tudo esta funcionando no aparelho mas não sei como o cliente consegui apagar o IMEI dele, ta em branco, nulo ou desconhecido. Tentei alguns tutoriais na net mas ou não funiona com o tipo de processador ou simplesmente nao funiona. Alguem sabe alguma forma de recuperar o IMEI desse aparelho?
  12. @o__rionTG entao broder, to tentando fazer o downgrade no s8+ mas nao estou conseguindo, vi que ele ta com a ultima rom 8.0 basebando u2 e quando vou instalar o 7 que tem baseband u1 ele fica dando erro no osin e não vai
  13. @ticojds reballing no caso vc diz trocar chip na placa dele como bga né? dei uma pesquisada em reballing e só apareceu os stencil...

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...