Jump to content
  • Content Count

    21
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    1

Community Reputation

0 Neutral

About LEEBALADA

  • Rank
    Membro Aspirante I
  • Birthday 06/28/1978

Personal Information

  • Sexo
    Male
  • Location
    São Paulo
  1. Pessoal estou com essa placa DA0AX2MB6E1 REV: Ela esta sendo utilizada em um G42-415DX, Ela liga, acende o Led de Power e o Cooler Gira. Só não aparece imagem. Essa placa tem 2 Bios ou 1Bios ? qual a posição ? pois só achei a que esta no U17. Alguém sabe o que pode ser esse sintoma ? obrigado !
  2. Olá! estou com equipamento HP -G42-373BR. O mesmo não inicializa só acende o Led de Power, Led do WiFi e fica piscando o Led do Capslk. gostaria primeiramente regravar a Bios dele. Alguém tem a Bios desse G42-373BR ? No aguardo obrigado !
  3. Olá ! Eu efetuei a troca do IT8502E , que fica na posição U12. A mesma voltou a funcionar más infelizmente depois de 2 minutos os led´s piscam e ela desliga. Andei perguntando para o pessoal da engenharia da Positivo Informatica. E eles informaram que poderia ser alguma coisa relacionada ao componente da Bios? alguém já ouviu algo parecido ?
  4. Bom Dia a Todos. Estou com um equipamento POSITIVO PREMIUM 7635 c/ a placa E412X - 11064331 Ela não ligava . A mesma foi reparada só que ela fica 2 minutos ligada começa a apitar os leds piscam e em seguida ela desliga. Tenho a impressão que apresenta algum erro de temperatura. Tenho umas 5 placas aqui com o mesmo sintoma. Obrigado
  5. desculpa da demora segue em anexo as fotos solicitadas
  6. não amigo ! o P/N da placa começa com o seguinte numero 110 xxxxx , serve também o serial da placa ou o serial do equipamento ! No aguardo !
  7. Amigo, já peguei esse defeito e era BGA Sul ... 90% de certeza !
  8. Amigo ! Trabalho com equipamentos positivo. vc pode me fornecer o P/N da placa que vc necessita ou o Numero de Série ? em seguida tiro a foto e te envio .
  9. Amigo ! Trabalho diretamente com equipamentos Positivo! pelo sintomas e o que já verificamos aqui, ambos estão com os teclados errados , posso te confirmar o P/N correto se vc puder fornecer os números de série dos 2 equipamentos. O positivo serie Z na tecla F10 não pode constar o desenho da web cam , já o outro note na tecla F10 tem que constar .
  10. Resolvido Pessoal. Efetuei as atualizações conforme o WesleyBuzato me forneceu. e a placa voltou a funcionar perfeitamente. Como transfiro esse caso para Resolvido ? Obrigado a todos.
  11. Existe algum link onde posso baixar as Bios da HP confiavelmente ? obrigado !

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...