Jump to content

MBM Computers

Super VIP
  • Content Count

    123
  • Avg. Content Per Day

    0.1
  • Joined

  • Last visited

  • Credit

    23
  • Country

    Brazil

Community Reputation

6 Level 1

About MBM Computers

  • Rank
    Membro Pleno
  • Birthday 01/13/1989

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Hidrolândia / Ceará / Brasil

Recent Profile Visitors

294 profile views
  1. @Gilson Macedo Fiz a regravação e mesmo assim dar dando o codigo C0 na placa PC Analyser. No pino da bios dar 4.18V é normal isso?
  2. @marciobaldo Testei com os tres arquivos de bios, dar video e desligo nos pinos com a chave de fenda, ao ligar da o mesmo defeito que fiz o video que esta no youtube.
  3. Ja fiz a limpeza completa na placa mae, troquei memórias, a BIOS recebe 3.3v, as vezes da imagem e quando desliga nao dar. Na PC Analyzer aparece esses códigos E1, 2A ou E9, quando faz o reset CMOS as vezes o vídeo volta, o que será? https://youtu.be/K3rnh3IGjuY
  4. Bom ao tentar fazer os testes, fiz a remoção do plastico que fica embaixo dela. Ao aperta power ligou normal e segurou normalmente o vídeo. A pergunta é porque no inicio apresentava o defeito relatado no inicio desse post e dava um zumbido e parou , o que seria?
  5. Sou iniciante na parte de analise de placas, por onde começo a identificar as tensões que faltam?
  6. Tenho o gravador V8.51 TL866II Plus, ele serve para fazer a gravação dessa rom para impressoras? Aqui no forum possui a rom para essa impressora? Onde é a bios dela nessa placa? e Porque nao puxa papel, as vezes puxa mais sai um pouco amassado a folha?
  7. Ao apertar o botão power, quando dar 0,88A dar video chega na tela da cmos e depois desliga. Quando dar 0,33A nao dar video e desliga. Sim entendi, vou fazer os testes.
  8. Ao ligar ele na fonte assimétrica, sem apertar o botao dar 0,01A e 19V, e dar zumbido na placa. Ao apertar o botão power, quando dar 0,88A dar video chega na tela da cmos e depois desliga. Quando dar 0,33A nao dar video e desliga. O que significa isso?
  9. Sim, o processador esquenta. Ao fazer um teste nos capacitores encontrei que estava quase saido devido oxidação, afetou ate um pouco a placa a parte da trilha e em curto, removi ele e ele emite o bip no multimetro. Como faço para resolver? Se devo trocar por outro , devo ter uma placa igual?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...