Jump to content

Search the Community

Showing results for tags 'liga'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Notices, News and Rules
    • How does the forum work? (Portuguese)
    • How does the forum work?
    • How does the forum work? (Spanish)
    • File manager
    • News
    • Disassembling of Notebooks, Smartphones and etc ...
  • Electronics
    • Eletrônica em Geral
    • TV Receivers
    • Arduino
    • Treinamento Eletrônica
    • Ferramentas para eletrônica
    • Projetos, Montagens e Mecatrônica
    • TVs de PLASMA, LCD, LED e CRT
    • Vídeo Games
    • Aparelhos de Som, GPS, Gadgets e Tecnologia
    • Celulares, Smartfones e Câmeras fotográficas
    • Tablet, Ipad
    • Fontes & No-Breakes
    • Eletrônica Automotiva
  • Computing
    • Notebook's
    • Motherboards, PCs, All in One & Cia
    • Recuperação de Arquivos e Mídias
    • Monitores e Projetores
    • Impressoras e Copiadoras
    • Redes e Internet
  • Software
    • Webmaster
    • Linux - Aplicativos e Sistemas Operacionais
    • Windows - Aplicativos e Sistemas Operacionais
    • Mac OS - Aplicativos e Sistemas Operacionais
    • Segurança antivírus
  • Diversos
    • Trocas, Vendas e Promoções
    • Jogos
    • ELetrotreco
    • Apresentações
    • Assuntos Diversos
    • Sugestões para Melhoria
    • Filmes, séries, animes e músicas
  • Clube do 3D's Qual impressora comprar em 2020
  • cicero's Tópicos
  • cicero's Tópicos
  • cicero's Tópicos
  • Repair of large household appliances, white goods's Samsung washing machine panel repairópicos
  • Repair of large household appliances, white goods's Error codes E8
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello !
  • Repair of large household appliances, white goods's Tópicos
  • Repair of large household appliances, white goods's Hello membros !
  • Lives H3Eletrônica's Tópicos
  • Lives H3Eletrônica's Lojinha do H3

Categories

  • All in One - Wiring Diagrams
  • All in One - Bios
    • AOC
    • Asus
    • Miscellaneous
    • Dell
    • Lenovo
    • LG
    • Positivo
    • HP & Compaq
  • Handbooks generally
    • Arduino
    • Apple MacBook
    • Various
    • Datasheets
    • Electronics
    • Electrical and Industrial Electronics
    • Fonts & Nobreaks
    • Computing
    • Printers
    • Linux
    • Monitors
    • Network, Routers and Modems
    • Software
    • Satellite Receivers Cable
    • Tablets, Cell Phones and GPS
    • Plasma, LCD, Led and CRT TVs
    • Vídeo Games
  • Apple MacBook
    • Applications
    • Bios
    • Schemas
  • Desktop - BIOS
    • Asus
    • DFI
    • Dell
    • ECS
    • Foxconn
    • Gigabyte
    • HP e Compaq
    • Intel
    • Megaware
    • MSI
    • Others
    • PCWare
    • Positivo
    • Phitronics
  • Desktop - Schemas
    • ABIT
    • Asus
    • Biostar
    • Miscellaneous
    • ECS
    • Foxconn
    • Getway
    • GIGABYTE
    • Intel
    • MSI
  • Hard Disk (HD) - BIOS
    • Corsair
    • Hitachi
    • Kingston
    • Maxtor
    • Sandisk
    • Seagate
    • Samsung
    • Toshiba
    • Western Digital
  • Consumer electronics in General
    • Audio
    • Miscellaneous
    • Home appliances
    • Electronic equipment
    • Firmwares
    • Projectors
    • Video & Image
    • Diversos
  • Automotive Electronics
  • Fonts & Nobreaks
  • Printers
  • Inverters
  • Monitors - Schematics
  • Monitors - Bios
  • Manuals - Notebook & Desktop
  • Notebook - BIOS
  • Notebook - Drivers
  • Notebook - Schematics
  • Video Cards
  • Programs & Softwares
  • Satellite Receivers, Cable, DVR and HDVR
  • Routers and Modems - Bios
  • Tablets, Cell Phones and GPS
  • TV - Schemas and Manuals
  • TV - Software & Flash
  • Vídeo Games
  • Montagens, projetos e afins
  • cicero's Downloads
  • Repair of large household appliances, white goods's Downloads

Blogs

There are no results to display.

There are no results to display.

Product Groups

  • VIP Subscriptions
  • Free Downloads
  • Access to resolved cases
  • Secret Areas of the EBR
  • Life Subscriptions
  • Promotions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Facebook Profile


Twitter username


Sexo


Website URL


Location


Personal text


About Me

Found 3,104 results

  1. Colegas, Estou notebook chegou aqui com tela branca. Fui logo checar U4901 componente G5285T11U-GP e o problema estava nele. Tinha 3.3 v pinos 4 e 5 , tinha sinal entripe pino 1 com 3,15 v mas não tinha 3,3 v no pino 3 LCDVDD. Troquei o o notebook voltou a funcionar normal. Reinstalei windows 10 e entreguei para o cliente. 1 semana depois ele retornou e agora com tela preta e 8 beeps ao ligar. Fui checar o serviço que tinha feito e agora não tinha entripe pino 1 e portanto nada de LCDVDD. Então fiz um jumper para testar entre 4 e 3 e voltou 3.3 v , mas continuou tela preta e bipando 8 vezes. Troquei cabo flat e tela de outro notebook e nada. Coloquei a tela deste no outro e tudo ok. Queria comparar as tensões no LVDS mas o cliente precisava do aparelho funcionando então entreguei e fique com este aqui para reparo. Este sinal de Entrip pino 1 do U4901 vem do PCH. Antes de condenar o PCH eu queria entender como funciona este circuito dell de reconhecer se tem tela instalada, através de qual pino. Não parece ser uma tensão que cai de 3.2 v para 0v com a tela conectada, parece mais comunicação de dados como nas fontes da dell. Por que tudo indica que SIO gerencia a tela e informa ao PCH para mandar o video, enquanto a tela não é identificada fica sempre 8 beeps. Funciona com tela externa na VGA e HDMI. Abs, Roberto
  2. amigo estou com problemas nessa placa ja foi regravada bios ,,testados processador memorias .capacitores ,mosfets tudo parece estar ok mesmo sem os 12v conectados na placa ela liga ..,,alias ela liga sem nada nela ..so conectar os 24 pinos da fonte ,,e ligar a fonte na tomada ela ja da star sozinha ,,algum amigo aqui ja pegou alguma placa com esse defeito ..e pode me dar uma dica
  3. Essa placa não liga, a única tensão que encontrei, foi os 19V no dreno do PQ 302 e da PL 101, marcado ali na foto. Alguém com experiência nessa placa pra me dar um norte? Esse é o esquema
  4. Bom dia, estou começando na area de manutençoes em placa, mas as vezes tem coisas que não entendo muito, estou com essa placa morta, na entrada tenho os 19v no pq101, mas no pq102 tenho 19v nos pino 1234, e o pino 4 tenho que ter uma voltagem menor, mas não consigo encontrar o problema, seá que alguém poderia me dar um auxilio/?
  5. Boa tarde amigos peguei esse notebook, foi trocado conector do jack depois o aparelho retornou sem carregar e fui ver a fonte não estava saindo os 19v, o led aceso porém liguei na fonte de bancada ele funcionou normal ai utilizei uma fonte universal ele chegou a funcionar depois que deixei carregar a bateria desligada o aparelho agora mliga em sem imagem , a minha dúvida será que só a fonte original para ele funcionar normalmente esse aparelho ?
  6. Oi, sou novo no fórum e bem amador em conserto de aparelhos. Eu tenho esse Xbox 360 desbloqueado RGH ano 2012 e estou tentando consertar. Mal tenho conhecimento sobre como consertar um videogame. Depois de dar uma limpada no excesso de poeira, trocar a pasta térmica e montar de volta ele começou com o problema de não ligar. Vendo uns vídeos no YouTube e uns posts nesse fórum eu recolhi algumas informações. - Parece que a placa é Corona v2. - O problema é no circuito Standby - Vi que podia ser causado por algum curto: Bobinas, Reguladores, KSB, Nand ou outros componentes ligados a eles - Vi num vídeo que uma causa comum é o curto de um capacitor C5 na placa da frente, mas não achei - Testei as Bobinas de 5V, 3.3V e 1.2V com um multímetro e estavam OK - Fiz igual a esse vídeo (https://www.youtube.com/watch?v=I2xnudniz8k) e testei 2 perninhas de um regulador no canto superior direito e as duas estavam com 5V (Se o vídeo estiver certo, então tem algo de errado com a KSB?) Não sei testar a Nand Eu não tenho certeza de nada e nem experiência então eu queria dicas e sugestões do que fazer
  7. Estou com essa fonte sem starta,tenho 12v no Standby,Pson com 4,1 porém não liga. Já verifiquei transistor do primário tudo ok e não encontrei curto no secundário
  8. Boa Tarde! Primeiramente vou me desculpar pela minha falta de entendimento do assunto, por isso irei falar de modo que possa parecer "bobo" para quem já está à mais tempo na área. Vou resumir, tenho um CCE U25 que há 3 anos parou de ligar. Isto é, ligava, passavam-se 3 ou 4 segundos e ele desligava. Levei a um técnico qual realizou o jumpeamento do U19, após isso voltou a funcionar normalmente. Tempo depois comprei um computador e o notebook ficou encostado. Só que há mais ou menos 1 ano, comecei a usá-lo para algumas atividades secundárias. Porém, em um dia, eu estava usando normalmente quando de repente, ele desligou. Depois disso, ao tentar ligá-lo, ele ligava mas não dava imagem. Olhei as soldas do U19 para ver se algo havia acontecido mas estavam normais. Pesquisei bastante e vi que um dos problemas poderia ser a BIOS corrompida Então comprei um gravador CH341A e 10bios W25Q64FV, removi a BIOS antiga e deixei o notebook encostado por enquanto o pedido não chegava. Hoje recebi as BIOS, gravei nelas a BIOS do U25, porém ao colocar de volta e apertar o botão de ligar, nada aconteceu. Nem mesmo o LED azul para indicar que o dispositivo estava funcionando acendeu. Removi a BIOS e tentei novamente, porém, obtive o mesmo resultado. Então por isso eu gostaria de saber, um notebook sem BIOS dá pelo menos o sinal que ligou (Ligando o led ou girando a ventoinha brevemente?) Pois assim saberia se a placa está em curto ou não. Grato desde já!
  9. Boa tarde, estou com esse Lenovo que ao ligar a tela fica branca mesmo pressionado o botão pra entrar na BIOS, alguma dica? Sera tela mesmo? Não tenho nenhuma dessas pra testar. Ou pode ser BIOS mesmo?
  10. Estou com mais essa fonte com o seguinte problema. Encontrei um fusível queimado e um transistor do primário em curto 5R190CE,fiz a troca. Porém no momento que eu ligo ela volta a queimar o fusível e o próprio transistor de novo. Já verifiquei o primário e não encontrei curto. O único transistor que tinha guardado foi queimado nessa troca. Estou com um aqui 20N60C3 para testar,não sei se vai servir
  11. Boa tarde, estou com esse projetor em minha bancada e o mesmo não liga nada, esse é o primeiro projetor que pego pra manutenção, alguem pode me auxiliar?
  12. Um capacitor do meu monitor estourou então eu fiz a troca, mas quando fui testa acabei fechando curto com a placa de alumínio , percebi que o smd de referência (R13) estava com a solda estourada, eu refiz a solda mas não funcionou e não dava mais pra ver o número do smd só dava pra ver um 5 no final , troquei por um parecido msm assim não funcionou. Alguém tem acesso ao esquema elétrico desse monitor ? ( Acabei de finalizar o ensino médio e não tem experiência nenhuma nessa área apenas o interesse)
  13. Alguem já se deparou com esse problema no PS3 Super Slim, ele liga e em seguida já desliga.
  14. Boa tarde, estou com um multilaser ML-Wl45 que só fica piscando o Led quando pressionado o botão Power. As bobinas, quando a bateria está conectada, todas elas apresentam a mesma tensão da bateria.
  15. Essa maquina entrou sem ligar. a principio parecia problema no botao do power. ele nao estava acionando corretamente pq o cliente deve ter apertado com muita força pq a maquina nao ligava. reparei o problema do botao e apareceu o verdadeiro problema. vc aperta o power e a maquina nao liga. o botao esta bom, tem a tensao de 13 v no pino de ligar. Vc aciona ele vai a zero mas a maquina nao liga. Mas se vc desconectar a bateria e pulgar o carregador a maquina liga e funciona perfeitamente. Ela so nao liga apertando no botao. Acho q esse sinal vai o sio mas deve ter algum outro componente no caminho pq nao tem ligaçao direta la. Alguem teria o esquema dessa maquina pra poder verificar essa ligação ?
  16. Boa noite pessoal estou com esse notebook na bancada onde o mesmo nao liga e nao da sinal de nada, a placa esta com curto porem nao desarma o carregador mas eu ligado ela na fonte assimétrica acusa. Eu tenho os 19v na entrada e consegui achar os 5v na bobina pl 14 porem o u19 esta fritando, alguem consegue me ajudar o que pode esta dando esse curto e fazendo o u19 esquentar ?
  17. olá a todos conforme descrição tenho portatil toshiba com problemas em ligar. - com carregador e sem bateria não liga e após alguma medições vi que tem cerca de 17.1v no botão power - só com bateria ligada o portatil liga mesmo tendo cerca de 11.3v no botão power, no entanto assim que arranca passa a ter 3.3v no botão power - então depois testei arrancar só com bateria e ligar o carregador e esta a carregar a bateria. andei a fazer medições e aparentemente parece tudo bem, no entanto como os meus conhecimentos são poucos e posso estar a analisar algo de forma errada. se alguem poder dar uma ajuda a orientar onde devo medir a fim de tentar analisar o problema agradeço. obrigado e tudo de bom para todos.
  18. Bom dia pessoa. sou novo no fórum, entendo o básico de eletrônica, trabalho com manutenção industrial, pessoal da TI me trouxe um Monitor Dell U2312 que simplesmente não liga mais... vi que existe vários tópicos sobre ele aqui no fórum sobre esse monitor, mas todos os tópicos ficaram sem solução pois o autor abandonou o topico. Desmontei todo o monitor e fiz algumas medições na saída da fonte, em alguns fios encontrei algumas tensões de 5 V , e nos outros nada, mas não sei se isso esta certo ou não... testei o botão de power e a principio esta funcionando. Solicito a ajuda dos nobres amigos para tentar solucionar este problema as fotos foram retiradas de outro tópico... mas as placas são iguais as minhas Grato
  19. bom dia amigos, estou com um aparelho asus K46CM com Placa mãe K46CM Rev 2.0 que não liga backlight, no conector do flat na placa mãe estão presentes todas as voltagens inclusive os 19v do vin e chegam corretamente ate a tela porem esta não liga backlight apenas mostrando a informação da bios no fundo da tela aparentemente sem distorções, a tela já foi testada em outro aparelho e funcionou perfeitamente, não acredito que seja o cabo flat pela razão de que as voltagens chegam ate a tela, o outro problema e que não achei esquema deste aparelho. se alguém já passou por este defeito por favor me ajude, obrigado.
  20. Bom dia amigos, Peguei esse notebook que liga mas não sobe vídeo... Já foi feito regravação de bios, e todas as tensões estão corretas, exceto uma... Pino 1 da bios com 3,0V. Alguém tem alguma solução ou dica? Obrigado
  21. bom dia amigos, estou com esse equipamento onde cheguei em um ponto que não conseguir prosseguir.... ele chegou assim que logo ao conectar a fonte desarma a mesma e aquecia na região das memórias, retirei as memórias e abri 3 jumpers P4908-4909 e P4903 e o a fonte não desarma, seguindo testes o PU4901 estava em curto os pinos 1,2,3 com o pino 4, removi ele da placa e o PU4901 já era, testei os Pads na placa e todos estão OK agora sem curto... Mas ai que complicou o jumper P4903 o curto sumiu dos dois lados mas ainda continua em curto um dos lados dos jumpers P4908-4909.... injetei a tensão de 1v 2A e aqueceu um lado do processador, minha duvida é o processador já era será... segue fotos
  22. placa mãe torou próximo a saída vga e levou ate o monitor junto, nao encontrei o diagrama dela, indicando curto em algumas bobinas, fonte desarma quando ligada.
  23. Entrou um xbox 360 com uma fonte atx de Computador, o xbox liga funciona certinho, assim que ligo a fonte na energia ela ja libera os 12V, ai e so ligar o xbox normal que ele liga e funciona blz. Lembrando que a fonte ATX esta com cabo do xbox. quando coloco uma fonte do Xbox 360 Original, paralela testei umas 4 fonte. ele so bipa. Abri o Xbox 360 e tenho os 5V 3.3V e os 1.2V nos reguladores tanto com a fonte ATX quanto a do Xbox 360. Nao sei qual CI e responsável de liberar os 12V da Fonte. Alguém Poderia me ajudar. Vou deixa uma foto com a Fonte ATX e o Cabo.
  24. Ola... Esta maquina nao liga só led de carga da bateria acende... Ao prescinar botao power vai a zero no pino 95 do I/O O que fiz até agora... PL 5 = 11v com a bateria conectada PL 11 =5v PL 10 = 3,3 Demais bobinas zeradas BIOS U16 pino 1 = 2,27v pino 7 e 8 = 3,3v regravado com aquivo aqui do forum. Cheguei até o sinal MAINON na pagina 28 que é o sinal que abilita as tensoes secundarias e que vem do I/O pino 12 Testes do I/O pino 4 = 0v Pino 19 = 3,3v Pino 85 = 3,3v Pino 95 = 3,3v vai a 0v quando presciono botao power Pino 102 = 3,3v Notei que esta maquina tem outro BIOS ao lado do I/O o U13, seria interesante regravar...?
  25. Boa noite a todos Estou com este notebook na bancada que chegou sem ligar, verifiquei que haviam algumas tensões e arrisquei gravar a bios, após gravação acontece os seguintes sintomas: Liga apenas com bateria conectada, quando liga o led de carregamento fica piscando vermelho Sem bateria: às vezes, quando liga, é apertando o power umas 4 ou 5 vezes, na maioria das vezes não liga Tenho 3.2v no power, quando pressiono é zerado Quando eu aperto umas 4 vezes o botão power, mesmo quando ele não liga, aparece a tensão de 3.3 e 5v nas PL 4101 e PL4102 Notei que tenho 9.9v no pino 9 do PU4103 Essa placa pelo power sequence apenas aparece 3 e 5v depois de pressionar o power, quais seriam as primeiras medidas a analisarmos? Procurei o PU4103(RT8223) e não encontrei em minhas placas para troca, antes de pedir gostaria de ouvir outras opiniões acerca dos testes

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...