Jump to content

Leonildo

Technical Cooperator
  • Content Count

    4,182
  • Avg. Content Per Day

    3.39
  • Joined

  • Last visited

  • Credit

    8807
  • Country

    Brazil

Leonildo last won the day on November 27

Leonildo had the most liked content!

Community Reputation

1,203 medal 8

About Leonildo

  • Rank
    Hero Super
  • Birthday 04/01/1984

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Maranhão
  • Personal text
    Tente uma, duas, três vezes e se possível tente a quarta, a quinta e quantas vezes for necessário. Só não desista nas primeiras tentativas, a persistência é amiga da conquista. Se você quer chegar a onde a maioria não chega, faça o que a maioria não faz.

Recent Profile Visitors

2,482 profile views
  1. @Cyro Corte Real esse componente é um resistor de 100k. Segundo o esquema, os componentes ligado ao PQ201 são os resistores PR212 de 100k ligado o gate, PR2017 (0 ohm) que tem o símbolo (@) ele não vai existir em sua placa. O PR2012 de 100k vai passar a tensão de +RTCVCC (bateria CMOS). O gate do PQ201 só vai a nível baixo quando pressiona o botão de rest. É aquele circuito do reset da bateria...
  2. @Marcelo Leal Lemos segue o link: [Vídeo Removido pela Moderação. Não é permitido vídeos que contenham propaganda de cursos.]
  3. @Marcelo Leal Lemos tenta regravar o bios com outros arquivos! Testou no monitor externo? Teste com teclado externo led caixa alta? Checou se tem imagem no funda da tela?
  4. @renato.macdias entendi! Você levantando a PL15 a possibilidade que tem do CI aquecer é o mosfet PQ58 está em curto entre gate e source! Como base no seu relato o que você acha?
  5. @renato.macdias esse PU9 que pedir essas aferições é de outro esquema que estou analisando aqui! Os pinos é diferente no PU9 da sua placa. Foi mau, já editei meu post acima! Reformule seu poste com base no post acima. Vai no botão editar e refaz amigo. Peço desculpas pela minha confusão!
  6. @renato.macdias você está injetando tensão então no pad que fica do lado do PU9? No lado oposto tem curto? Remove o integrado e meça os pads onde o integrado é fixado e veja se tem algum em curto tipo pinos 8,17,16,24,12,20,11 e 18 em relação ao gnd!
  7. @stillmito ,@CJ seria bom analisar os sinais 23 BATT_TEMP e BAT_V_ON#? Seria o caso de analisar esse circuito acima, pelo fato de não ter esse sinal BATT_VA_OFF#?
  8. @CSsystem faz uma coisa, remove a placa do gabinete remove tudo dela faz um reset nessa bios! É muito estranho gerar gráficos no externo e não no interno. Faz uma boa inspeção visual no cabo e no conector LVDS. Teste com outras telas e cabos compatível para desencargo. Troca a bateria do bios caso precise. Teste, teste, teste...
  9. @geek889 poderia também para desencargo realizar a troca dos mosfet PQ37+PQ32, verifique a resistência da PL15 pra ver se apresenta curto. @renato.macdias caso contrario veja se o pino 15 do PU15 se o mesmo está em nível baixo. Pode ser que sem o reconhecimento da bateria o sistema não mostre a bateria carregando.
  10. Se realmente a PL17 é essa bobina de 1.05v, você não pode injetar tensão e nem corrente acima do permitido! Veja pra mim se está correto. Pode ser que eu esteja analisando o esquema errado!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...