Jump to content
  • Content Count

    560
  • Avg. Content Per Day

    0.21
  • Joined

  • Last visited

  • Credit

    173
  • Country

    Brazil

Community Reputation

65 medal 1

1 Follower

About MPB

  • Rank
    Membro Elite
  • Birthday 02/21/1980

Personal Information

  • Sexo
    Male
  • Location
    São Paulo
  • Personal text
    Se te ajudei lembre-se do joinha :)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @master7 Boa tarde. Fiz exatamente isso que você sugeriu, abri o jumper e injetei a tensão nesse ponto do jumper, com o jumper aberto some o curto da bobina. O U2304 aparentemente está ok, cheguei a remover o mesmo da placa, e nele tenho curto nos pinos 1 e 2 e também nos pinos de saída, mesmo removendo ele da placa o curto continua.
  2. Boa tarde a todos. Estou com esse notebook com curto na linha de 3VALW. A minha dúvida é a seguinte. Quando injeto 3V com a fonte assimétrica na PL100 meu processador, na verdade o PCH aquece, então a pergunta é: Já era? Nem adianta fazer reballing? Link do esquema: Obrigado.
  3. BIOS HP G4 2160 BR DA0R33MB6E0 Rev. E - Dois chips U18 e U31 Visualizar Arquivo Dois chips copiados de notebook funcionando. Se for útil deixe seu jóinha. Uploader MPB Enviado 08-05-2020 Categoria HP e COMPAQ  
  4. 3 downloads

    Dois chips copiados de notebook funcionando. Se for útil deixe seu jóinha.
  5. @CJ Muito obrigado pelo retorno, creio que então... Já era Mais nada a ser verificado ou feito?
  6. Bom dia a todos. Estou com esse notebook que não está ligando. Ao verificar notei que estava sem as tensões primária de 3,3V e 5V e ao verificar identifiquei que a linha de 3,3V está em curto, medindo pela bobina PL4503, removi a mesma para ver de qual lado estava o curto e estava após os mosfets, ou seja mosfet e PWM aparentemente ok. Notei também a bobina PL4801 em curto, fiz o mesmo procedimento, removi a mesma e o curto está após os mosfets, na saída do circuito (1.05V). Injetei 3,3V na saída da bobina PL4503 e a única coisa que aquece é o processador, já procurei por tudo e não encontro mais nada. Será o processador em curto? Link do esquema: Obrigado.
  7. @regisfatef Vou fazer o teste, mas concorda que sem tensão no GPU CORE não vou ter vídeo? Obrigado.
  8. Bom dia a todos. Estou com esse notebook citado acima que não liga mas não aparece imagem nem no externo. Notei que não tenho GPU CORE, esse placa possui vídeo dedicado NVidia. Testes realizados: Gravação de BIOS com ME clean e outros diversos arquivos aqui do site. Gravação SIO Troca de memória (que nesse notebook é do tipo "L") Alguém pode me ajudar? Obrigado. Board View: Esquema:
  9. @regisfatef Não exite nenhum curto, medi todas as bobinas e principais capacitores. * Também já regravei as duas BIOS com arquivo confiável.
  10. Bom dia a todos. Estou com esse notebook citado acima que não está ligando. Sem a bateria não dá nenhum sinal, se coloco a bateria o led que indica ele ligado na placa mãe e o led da placa power ficam piscando na cor azul sem parar, se pressiono o botão power as mesmas param de piscar. No início detectei que o PQ7 não estava saturando, verifiquei que não tinha nenhum curto e fiz um jumper do source para o dreno, mesmo assim nada. Depois troquei o PU1 e voltou a saturar o PQ7, porém com os mesmos sintomas. Possuo as tensões primária de 3,3V e 5V. Alguma dica? Link do esquema:
  11. Bom dia a todos. Estou com esse notebook citado no título e preciso instalar um SSD nele, esse notebook é bem antigo e não reconhece na BIOS, tentei gravar todas as BIOS disponíveis aqui no site e nenhuma deu certo. A versão mais nova que encontrei aqui foi a 1.06. Alguém já pegou esse problema? Obrigado.
  12. Resolvi devolver devido ao fato do grande tempo destinado a ele. Obrigado a todos e joinha.
  13. @vado Tenho outro notebook do mesmo modelo que veio para formatar, fiz uma cópia da BIOS e aproveitei medir as tensões e estão iguais.
  14. @vado Tensões sem startar fica 0V em todos os pinos. Tensões após o start: 1- 3,3V, 2- 0V, 3- 3,3V, 4- 0V, 5- 0V, 6- 1,8V, 7- 3,3V e 8- 3,3V. @INFORTECH Fiz utilizando o Intel ME Injector mas continua na mesma.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...