Jump to content

michel.cleber

Members
  • Content Count

    180
  • Avg. Content Per Day

    0.06
  • Joined

  • Last visited

  • Credit

    4
  • Country

    Brazil

Community Reputation

13 Level 2

About michel.cleber

  • Rank
    Membro Pleno
  • Birthday 06/15/1989

Personal Information

  • Sexo
    Male
  • Location
    São José, Santa Catarina

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sabe me dizer qual é a tensão do Pulso: LCDBKLT_EN_DIV_L que faz chavear o Q7706?
  2. Não tenho outra meu amigo mas como não tem a tensão necessária acredito não ser a tela.
  3. Apenas para atualizar informações deste aparelho foi trocado o U7701 e testado o Q9706 e mesmo assim nada de brilho. Alguém poderia dar uma luz?
  4. Então meu amigo eu comprei um novo, troquei mas nada de brilho. Estou nele a alguns dias sem resultado tá osso esse.
  5. Boa tarde companheiro desculpe a demora. Retirei o componente e o mesmo não está chaveando mas mesmo sem ele na placa fiz um jumper para ver se funcionava e ficou na mesma. Estou desconfiado do U7701. Vou rebalar ele para ver se tenho algum resultado.
  6. Boa noite pessoal, entrou esse Mac não iluminando o lcd, a imagem gera no fundo. Verifiquei que o fusível F9700 estava com defeito e substitui. A tensão de 8v passou a alimentar o restante do circuito até o CI Q9706, nesdte percebi que no pino 1 onde era para sair 8v está com 0v, não alimentando o D9701. Esta linha tem uma bobina e alguns capacitores com tensão zerada também. No D9701 não tenho nenhuma tensão nos dois pinos e pelo esquema deveria ter uma tensão de 50v ou 25V que seria a PPBUS_SW_LCDBKLT_PWR_SW que é a tensão do pino 3 do conector do LCD. Alguém pode me dar uma ajuda com este aparelho? Obrigado meus amigos. Segue o link do esquema: https://eletronicabr.com/files/file/15219-esquema_schematic_apple-_macbook_air_a1465_ano_2011_placa_j11_820-3208_12565-eletronicabrcomrar/
  7. Fechou galera deu liga. Era o PU301 que estava com defeito, foi só trocar e correr para o abraço. Obrigado a todos que me ajudaram.
  8. E ai galera mais alguém para poder dar uma luz? Alguem poderia me dizer onde é gerada a tensão do pino 4 do PQ302?
  9. Sem tensão nestes pinos amigo, somente no pino 3 tenho 18v e pino 13,4v.
  10. Não consegui identificar esses capacitores e resistores na placa mas os que tem estão OK e passam por eles 18,9v.
  11. No PQ307 tenho 18.61v no pino 3 e 13,44v no pino 6 No PQ305 tenho 13,44v no pino 2 No PQ304 tenho 18,90v nos pinos 2 e 3.
  12. Dai galera. Entrou essa bucha para mim essa semana e não tem jeito da placa voltar a vida. Não tenho as tensões primarias pois os 19v morre no PQ302. Já removi ele e inseri tensão mas nada de curto, já troquei o PQ301 e PQ302, já retirei os famosos capacitores perto do conector LVDS, já troquei PQ303, PQ307, PQ304 e nada. Nos pinos 4 do PQ302 e PQ301 tenho 19v ao invés dos 8v necessários para ativar o circuito. Enfim galera se alguém puder dar uma luz aí fico muito agradecido.
  13. Se tiver um IO pra trocar tbm seria bom, pois se ele estiver com defeito ressolda não resolve. Mas antes de sair ressoldando e trocando aconselho baixar o esquema para analisar melhor esta placa.
  14. Sim amigo mas era para desconsiderar pois com outra bateria as tensões se estabilizaram e a bateria é que estava causando esta oscilação, optei em retirar para que outras pessoas se enganassem com as informações já que a bateria era que estava com defeito e causando todas estas alterações.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...