Jump to content
Sign in to follow this  
Bruno Caffé

dúvida Samsung 4070 / cópia cortando a metade

Rate this topic

Recommended Posts

Bom dia amigos, 

Estou com uma samsung m4070 na bancada que a impressão está perfeita, mas quando vai tirar cópia ou digitalizar a metade fica em preto, como mostra na imagem. (obs: não havia nenhuma página para copiar) Já abri o scanner e verifiquei o cabo flat, que aparentemente está ok. Fiquei na dúvida se o problema seria no módulo do scanner ou no cabo flat? Alguém tem alguma dica? 

20171004_141514.jpg

Share this post


Link to post
Share on other sites

Boa tarde, já peguei alguns casos desses que o problema é realmente o cabo flat, apesar de aparentemente estar ok. Faz a troca do flat.

Espero ter ajudado

  • Nice 1

Share this post


Link to post
Share on other sites
Em 13/10/2017 às 11:00, Bruno Caffé disse:

Bom dia amigos, 

Estou com uma samsung m4070 na bancada que a impressão está perfeita, mas quando vai tirar cópia ou digitalizar a metade fica em preto, como mostra na imagem. (obs: não havia nenhuma página para copiar) Já abri o scanner e verifiquei o cabo flat, que aparentemente está ok. Fiquei na dúvida se o problema seria no módulo do scanner ou no cabo flat? Alguém tem alguma dica? 

20171004_141514.jpg

Muito provável ser o cabo flat, as vezes a gente mede e bate direitinho, mas o problema é quando ele faz a curva na hora do scanneamento, aí o cabo que tá quebrado abre e dá o problema. 

Share this post


Link to post
Share on other sites

Certeza que é o cabo flete amigo , troca ele e seu problema vai ser resolvido !

poste o resultado !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By eletmoraes
      Queria transferir tudo do whasapp mensagem e videos do samsung antigo para o samsung  SM-G530H  , já tentei usando o google driver só que já está todos os contatos , imagens , videos neste SM-G530H só faltaria passar as mensagens e videos que está dentro do whasapp do GT-S6293T . , teria como ? 
    • By Alison crossfire
      Boa noite feras, pessoal estou com este modulo na bancada na qual troquei todos transistor e re tirei todas saídas mas ainda esta acendendo a lampada em serie.
       
      Removi todas saídas;
      Troquei todos mosfet por 50n60; 
      Troquei TL949 por SP494 
       
      Alguém tem mais alguma dica ?

    • By Renan Horsth
      Fala Pessoal, estou com um Xbox One fat que quando plugo a fonte nele, a fonte apaga após meio segundo, se eu remover o componente U4B4 que creio que seja o regulador de 5V, a fonte ao plugar nao desliga, ja substitui o componente mas quando boto um novo no lugar volta a dar o problema, ja conferi os mosfets e nao ha curto la.
      Alguem tem alguma dica? ou algum diagrama das conexoes da placa? REV B
    • By Tiago Vinicius
      Olá pessoal estou com essa Tv com listas coloridas na vertical, defeito intermitente pois tem hora tem ela apresenta a imagem normal, fiz uma análise nas correntes na fonte e na PCI principal, tudo OK!
      Fui direto para placa Tcom quando a TV está apresentando o Defeito a tensão AVDD Que deveria ser de 17V fica em 11,45V.
      Quando a TV está com imagem normal a mesma tensão se apresenta normal com os 17V, gostaria de saber de vocês aonde é gerada essa tensão AVDD, e quais as causas que podem está havendo essa queda.
      Eu acredito que seja algum capacitor em curto matando a tensão. 
      Vocês já pegaram esse defeito ?
       
    • By EletroX20
      Entrou essa TV em nossa assistência, aonde segundo o cliente após uma descarga elétrica parou de ligar!
      Abri a TV, e logo de cara vi que torrou o fusível. Também queimou a ponte retificadora e o mosfet  VF903
      Fiz a troca dos componentes danificados mais ainda sim a TV não liga.
       
      A análise que fiz até então é: 
       
      - Falta a tensão de +5.3VSB , que é gerada através do ci controlador NB905 (FSL206MR) . Que através do Transformador TB901 e diodo VDB951 gera os 5.3v
      As Tensões encontradas no ci FSL206MB são: 
      PIN 2 ( VCC ) = 18v 
      PIN 3 ( FB ) = 0v
      PIN 4 (LS) = 8V
      PIN 5 (VSTR) = 120v 
      PIN 6 ~ 8 ( DRAIN ) = 280v
       
      No meu entendimento, esse ci é alimentado em seu pino 5 através da tensão VAC gerada na saída da ponte retificadora. Segundo datasheet dele (   ) , a tensão VCC é gerada pelo próprio ci através do pino 5.  
       
      O que não estou entendendo nesse esquema é essa tensão no pino 3 de Feedback estar zerada. 
       
      Alguém tem alguma ideia 
       
      Esquema:  
      You are not allowed to view links. Sign in or sign up.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...