Ir para conteúdo
  • Cadastre-se

Alberto Rosa

Moderador
  • Posts

    1.914
  • Posts por dia

    2,63
  • Registrado em

  • Última visita

  • Créditos

    3046
  • País

    Brasil

Última vitória de Alberto Rosa foi em 10 de Janeiro

Alberto Rosa seu conteúdo foi o mais bem avaliado!

Joinhas

436 Medalha 4

6 Seguidores

Sobre Alberto Rosa

  • Rank
    Impressoras e Cartuchos
  • Data de Nascimento 13-11-1976

Informação Pessoal

  • Sexo
    Masculino / Male
  • Localidade
    Palhoça
  • Texto pessoal
    Sabedoria não ocupa espaço

Últimos Visitantes

2.270 visualizações
  1. Ao meu ver, desligada teria que ser 0v na saída. Faça o teste com a lógica desconectada. Essa impressora tem tempo pra configurar a economia de energia ? se sim, desative e teste.
  2. @Mateus Brandt Nos dê mais detalhes. Esse problema ocorre quando ela hiberna ? ou seja, quando está em modo de economia ? O capacitor que vc trocou era novo ? Quando ela não liga, vc tem os 24v na saída da fonte ?
  3. Esses materiais paralelos pra fusor estão nos dando dor de cabeça. A dica é comprar de distribuidora confiável. Eu costumo comprar da Suprint Peças, as vezes salgado mas vale a pena.
  4. @SDTech O SIO estando no modo reset eu faço a seguinte análise: Verifico o sinal ACIN se está chegando nele (SIO), o sinal PWRBTN# está indo à zero quando pressionado e se o SIO está alimentado. Nessas condições, se o SIO for regravado, partiria para a regravação ou troca do mesmo. Outro ponto a testar é se o PCH está ok, verificar o valor da resistência dos pinos no SIO: S4 e o próprio RSMRST# que vai para o PCH.
  5. Caso não resolvido, edite a primeira msg e troque para "DEVOLVIDO". Boa sorte
  6. @GNMilasi Driver original ? Pela imagem que postou, o ciano está com 3 nozle com problema. Se ainda está na garantia, não exitaria em enviar. Devem te dar outra impressora.
  7. Realmente tem diferença entre as imagens. Impressoras e monitores tem padrões de cores diferentes, enquanto um reproduz CMKY o outro é RGB. Apesar de se aproximarem bastante um do outro, eles são diferentes. Verifique nas propriedades da impressora a opção COR. Não tenho EPSON instalada aqui mas, seria interessante ver essa opção e dar um a brincada:
  8. Eu faço um procedimento semelhante com o que o amigo @VANGLES faz. No lugar do Veja, eu utilizo o líquido de limpeza pra cabeça da epson mesmo. Antes de fazer a limpeza via software, eu sugo com uma seringa lá na mangueira de descarte, ainda com a cabeça posicionada no kit de limpeza. A taxa de reparo é bem boa. Repito esse processo até 3x sendo um tempo de 24h entre cada.
  9. @Balboa Eu iria no LSU, verifica possível desalinhamento.
  10. @Balboa Existe a possibilidade de ser a LSU e a formatter. Para ser LSU, o defeito tem que aparecer até no auto teste. No caso da formatter, pode funcionar no auto teste e via USB ou rede, pode apresentar o problema. Isola onde ocorre pra que tenhamos um "norte" na analise.
  11. @Fernando Toner Tech Não, tivemos que comprar outra fonte. Caso tenha um caso semelhante, abra um novo tópico por favor.
  12. Vou fechar o tópico pois a solução é o reball ou troca do HM65 (PCH) Obrigado ao @Paulo Noce e @CJ pelas dicas. Forte abraço
  13. O duro vai ser arrastar o chip reto, rsrsrs Ai que tranpo não, rsrs

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...