Jump to content

infosquad

Collaborator
  • Posts Per Day

    0.82
  • Posts

    3,556
  • Joined

  • Last visited

  • Days Won

    7
  • Créditos EBR

    10,634 [ Donate ]

infosquad last won the day on July 2 2022

infosquad had the most liked content!

About infosquad

  • Birthday 06/30/1986

Personal Information

  • Location
    Buenos Aires - Argentina
  • Personal text
    Lembrem-se do joinha pessoal !

Recent Profile Visitors

10,899 profile views

infosquad's Achievements

Apprentice

Apprentice (3/14)

  • Dedicated Rare
  • First Post Rare
  • Collaborator Rare
  • Posting Machine Rare
  • Well Followed Rare

Recent Badges

678

Reputation

  1. @master7 o que me preocupa mais é o que está ou estava acontecendo com PQ4203 e PQ4208 pois estão muito mais relacionados com oscilações.
  2. @Italo Resende esse PQ4205 faz basicamente nada. Ele reaciona em caso do carregador nao ser reconhecido pela placa desabilitando pu4201
  3. O aparelho agora liga normalmente mesmo sem a bateria ?
  4. E as tensoes secundarias ? Fora isso é bem valido o comentario dos colegas. Postar o consumo do equipamento também pode ajudar pois talvez algum colega conhece o consumo desse equipamento nas suas correspondentes etapas de start.
  5. Se estivesse tudo ok teria funcionado com a BIOS. Todo equipamento tem aproximadamente 10 linhas de alimentacao, é preciso verificar cada uma para analizar o equipamento de maneira "standard"
  6. Troca a bateria do multimetro, se ela estiver baixa vai marcar errado as tensoes. Se mesmo assim essas medicoes prevalecerem..... vai ficar no chutometro porque o multimetro nao é capaz de analizar uma falha com essas caracteristicas.
  7. Com certeza, já peguei vários. Agora se detalhar medicoes, testes realizados, consumo do equipamento, etc, etc, etc vai ficar mais facil dar uma opiniao. Desse jeito.... Limpe a memoria RAM, é uma boa dica.
  8. Tá cheirando a curto em linhas secundarias (que só se ativam despois do botao de power). Sem a BIOS o equipamento nao liga, a fonte que está em curto nao liga e nao acontece nada. Com a BIOS o equipamento tenta ligar e quando chega na fonte em curto da pau e desarma. O ideal é medir com o scope já que ele consegue pegar o funcionamento de fontes que se desarmam rapidamente, mas pelo relato acho que vai por ai a coisa.
  9. Ihh vei, essa historia de resistencia da linha é coisa do pasado. GPUs modernas tem resistencias abaixo de 1Ohm que nao sao curto. O lance é ver o comportamento da fonte usando o scope ou conhecer o consumo aproximado da linha ao aplicar tensao. Uma linha que consome 5A ta ferrada com certeza (ao menos eu nao peguei nenhum caso aonde um CPU, ou GPU em bom estado consuma tanto aplicando tensao na linha) PD: Topico fechado, mas comentei apenas para responder ao colega.
  10. Verifica o estado do slot com o microscopio, repasa as soldas e mede pino por pino as linhas de dados usando o multimetro em escala de diodo, ponta vermelha no GND e preta nos terminais. Lembre-se que capacitor em serie nao da continuidade, entao vai ter que medir dos 2 lados.
  11. Mesmo caso do outro tópico. Taca 1.35V na linha e vai aumentando a corrente AOS POUCOS até chegar nos 5A que se for o CPU ele esquenta. E com camera térmica entao... vai ter luzes de natal e o carai.
  12. 5A na fonte, aplica 1.35V na linha e vamos ver se o CPU nao esquenta xD
  13. Admito que tem coisas que sao muito complicadas de enteder, aparentam nao ter sentido, mas sempre tem, nós é que as vezes nao descobrimos. Já aconteceu comigo e com varios colegas muitas vezes isso de nao entender porque algo acontece ou porque que um conserto deu certo. Porém neste caso disse e insisto, Nec Tokin nao pode ocasionar do equipamento ligar com tela branca. Tela Branca é falta de alimentacao no Display e o Vcore está longe desse setor. O que pode ter acontecido por exemplo é que o calor aplicado para tirar o Tokin tenha afetado em outro circuito que estava falhando.
  14. Entao, vamos considerar que as pontas do multimetro devem estar meio zuadas e por isso os valores estao mais baixos. Se nao tem saída no HDMI e tem todas as fontes presentes, pode ir na BIOS que é batata que nem o @cristimencionou anteriormente.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...