Ir para conteúdo
  • Cadastre-se

Roberto275803

Técnico Cooperador
  • Posts

    2.249
  • Posts por dia

    2,18
  • Registrado em

  • Última visita

  • Créditos

    2287
  • País

    Brasil

Última vitória de Roberto275803 foi em 21 de Julho 2018

Roberto275803 seu conteúdo foi o mais bem avaliado!

Joinhas

433 Medalha 4

7 Seguidores

Sobre Roberto275803

  • Rank
    Diamond Member

Informação Pessoal

  • Localidade
    Salvador

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. @michel.cleber Colega veja se Q9706 está chaveando normal. Tem 2 sinais que vem do PCH para ele chavear LCD_BKLT_EN e BKLT_PLT_RST_L sem estes sinais atuando em Q9707 não há chaveamento e não há alimentação do circuito de backlight. Eu costumo testar, alimentando a saída de Q9706 com a mesma tensão que passa pelo F9700 e se não tiver curto, faço um jumper nele para testar se sobe backlight
  2. Notebook liga normal, tem todas as tensões menos vgpu_core na PL2 e por isto não sobe vídeo nem interno e nem externo. Regravei a bios U22 - chip winbond - W25Q64CVSSIG - com o arquivo a seguir e problema resolvido. Se ajudou deixe
  3. @JJReis Colega sempre que você troca o U7000 volta a funcionar tudo certinho? Quando acontece o defeito volta a ficar sem o led verde aceso, mas está chegando o 3,42 v no pino central? Eu matei um problema assim no U6901 , estava com fuga e depois de um tempo ligado aterrava o sinal 3,42 v que vai para o pino central do Magsafe e para o SMC Aí não acendia o led e nem ligava ou carregava a bateria.
  4. @csnotebook Colega estas placas costumam dar problema no PCH que é no mesmo bga do processador. Se você ligar a fonte e o pch aquece e bem provável curto então placa perdida
  5. @RIF Rodrigo Isa Fernanda Amigo se já chegou para você sem tela e flat com certeza tem defeito e já andaram mexendo nele. O certo é conseguir o flat original dele, quanto a tela é mais fácil compatibilidade. Somente depois disto você poderá ter o diagnostico correto para começar a mexer, pode ser sinal do PCH faltando
  6. @Daniel @Supporte @itechsp Beleza! Não conheço Fórum de eletrônica melhor que este, vamos faze-lo ainda melhor. Bom descanso e reflexão para todos estes dias
  7. @JJReis O Mac se não tiver recebendo a alimentação correta da bateria entre o SMC e o U7000, ele faz isto ao conectar a fonte como se a bateria não tivesse presente. Pode ser oxidação. Ele liga somente com a bateria?
  8. Veja a posição do U7000 isl6259 o pino 1 fica perto do capacitor maior olhe na foto da placa, e do capacitor polarizado. Repasse com um ferro ponta fina todos os pinos do U7000, geralmente fica algum sem solda. Tem lupa? Veja na outra foto o CI de 5 pinos perto do SMC U6901 é o responsável por enviar 3,42 v para o pino central do Magsafe. Eu costumo remover e ligar com um resistor de 1R os pinos 4 e 5
  9. @radar100 Estes dispositivos são bem sensíveis a ruido ou interferência dos circuitos da placa mãe O ideal seria fazer para ele uma proteção com algum tipo de material que fosse de metal de um lado e aterrar este lado e o outro isolado colado no dispositivo.
  10. @JJReis Colega pode ser solda fria no SMC ou então o circuito da pagina 63 do esquema SYS_ONEWIRE se está tudo correto e se chega 3,42 no pino central do Magsafe
  11. Mas colega, pode não ser problema no PWM e sim aqueles 2 resistores que trabalham com sinais diferencias na corrente que passa pelo fusível de proteção deste circuito tipo R7151 e R7152
  12. @tiagoamaral @Gilson Macedo Já resolvi problemas assim de a tensão ir baixando ao conectar o Magsafe e era problema no circuito de carga do U7100

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Criar Novo...